<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service Comments Feed" href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What’s Next For Sierra Leone’s Endangered Forests?' href='http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fexclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fexclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #0aaa01; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0707f2; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.3.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB 2.6.4/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 1.9.3/F"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=9426"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:url" content="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On..."/>
<meta property="og:description" content="Speaking on the topic, National Youth Service, the country&#039;s Deputy Minister-Lusine Kallon told the Sierra Leone Broadcasting Corporation (SLBC) that the National Youth Service Scheme was established by the National Youth Service Act of 2016, with a mandate to raise a class of patriotic..."/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-300x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2018-09-29T18:00:44+00:00"/>
<meta property="article:modified_time" content="2018-09-29T18:00:44+00:00"/>
<meta property="article:section" content="Politics"/>
<meta property="og:updated_time" content="2018-09-29T18:00:44+00:00"/>
<meta name="weibo:article:create_at" content="2018-09-29 18:00:44"/>
<meta name="weibo:article:update_at" content="2018-09-29 18:00:44"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On..."/>
<meta name="twitter:description" content="Speaking on the topic, National Youth Service, the country&#039;s Deputy Minister-Lusine Kallon told the Sierra Leone Broadcasting Corporation (SLBC) that the National Youth Service Scheme was..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-300x225.jpg"/>
<link itemprop="url" href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/"/>
<meta itemprop="name" content="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On..."/>
<meta itemprop="description" content="Speaking on the topic, National Youth Service, the country&#039;s Deputy Minister-Lusine Kallon told the Sierra Leone Broadcasting Corporation (SLBC) that the National Youth Service Scheme was established by the National Youth Service Act of 2016, with a mandate to raise a class of patriotic..."/>
<meta itemprop="datePublished" content="2018-09-29T18:00:44+00:00"/>
<meta itemprop="dateModified" content="2018-09-29T18:00:44+00:00"/>
<meta name="author" content="CEN"/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://www.critiqueecho.com"/>
	<meta itemprop="name" content="CEN"/>
	<meta itemprop="description" content="Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for the youths, women and children."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-800x600.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="600"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2018-10-01T22:35:32+00:00 in 0.002772 secs from http://www.critiqueecho.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-10-01T22:35:32+00:00 -->
<!-- wpssossb header: facebook script location is footer -->
<!-- wpssossb header: gplus script location is none -->
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-9426 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							02/10/2018						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" title="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/" title="What’s Next For Sierra Leone’s Endangered Forests?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 24/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							What’s Next For Sierra Leone’s Endangered Forests?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/uk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials/" title="UK and the US Are in to Extradite Former Corrupt APC Government Officials">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 21/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UK and the US Are in to Extradite Former Corrupt APC Government Officials						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/sierra-leone-premier-league-to-start-soon/" title="Sierra Leone Premier League to Start Soon">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 21/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sierra Leone Premier League to Start Soon						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/dr-kandeh-yumkella-urges-the-international-community-to-do-more-and-ensure-sdg-7-is-achieved/" title="Dr  Kandeh Yumkella Urges The International Community To Do More And Ensure #SDG 7 Is Achieved">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 21/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dr  Kandeh Yumkella Urges The International Community To Do More And Ensure #SDG 7 Is Achieved						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/it-is-well-for-the-heart-to-be-naive-and-the-mind-not-to-be/" title="It is well for the heart to be naïve and the mind not to be">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 15/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							It is well for the heart to be naïve and the mind not to be						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Diasporal Exclusive							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/sierra-leonean-dies-in-a-fire-blaze-in-south-east-london/" title="Sierra Leonean Dies in a Fire Blaze in South East London">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sierra Leonean Dies in a Fire Blaze in South East London						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/when-interest-on-debt-grows-without-rain-borrowers-become-slaves-to-the-lender/" title="When Interest on Debt Grows Without Rain, Borrowers Become Slaves to The Lender">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 05/09/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							When Interest on Debt Grows Without Rain, Borrowers Become Slaves to The Lender						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-9426" class="post-9426 post type-post status-publish format-standard has-post-thumbnail hentry category-cenheadlines category-salone-news">
	<header class="entry-header clearfix"><h1 class="entry-title">EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/cen/">CEN</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-800x600.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Speaking on the topic, National Youth Service, the country&#039;s Deputy Minister-Lusine Kallon told the Sierra Leone Broadcasting Corporation (SLBC) that the National Youth Service Scheme was established by the National Youth Service Act of 2016, with a mandate to raise a class of patriotic..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<figure id="attachment_9427" style="width: 1032px" class="wp-caption aligncenter"><img class="size-full wp-image-9427" src="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs.jpg" alt="" width="1032" height="774" data-wp-pid="9427" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs.jpg 1032w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-768x576.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-600x450.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-800x600.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-200x150.jpg 200w" sizes="(max-width: 1032px) 100vw, 1032px" /><figcaption class="wp-caption-text">                                           <em><strong><span style="font-size: 12px;"> Minister Kallon in the studio with Journalist Patricia Conteh</span></strong></em></figcaption></figure>
<p>Speaking on the topic, National Youth Service, the country&#8217;s Deputy Minister-Lusine Kallon told the Sierra Leone Broadcasting Corporation (SLBC) that the National Youth Service Scheme was established by the National Youth Service Act of 2016, with a mandate to raise a class of patriotic, morally, physically and psychologically fit Sierra Leonean graduates to undertake one-year compulsory national service.</p>
<p>He said, &#8220;the whole idea is to rekindle our patriotism, reinforce our national unity and to rededicate ourselves to national service.&#8221;</p>
<p><strong><u>See full interview below:</u></strong></p>
<p><strong>SLBC: What is the importance of the National Youth Service?</strong></p>
<p>Minister Kallon: There are a lot of importance especially in national development. One of the importance is to bridge tribal divide, strengthen national cohesion, nurture and cultivate positive working attitudes and to engage in a year of dedicated national service.</p>
<p><strong>SLBC: When was it launched?</strong></p>
<p><strong>Minister Kallon:</strong> It was officially launched by the Hon. Vice President-Dr. Mohamed Juldeh Jalloh, on Thursday, 20th of this month. We invited a lot of dignitaries and our development partners.</p>
<p><strong>SLBC: What was the need for the event?</strong></p>
<p><strong>Minister Kallon:</strong> To swear in 200 young graduates and officially declare the orientation camp open. Out of the 200 young university graduates, 75 are female and 125 are male.</p>
<p><strong>SLBC: After this launching what will happen next?</strong></p>
<p><strong>Minister Kallon :</strong> These young graduates will be staying at the training camp at Rogbangba to go through the 21 days orientation before their deployment across the country. The emphasis here is preparedness for dedicated national service</p>
<p><strong>SLBC: Describe the atmosphere</strong></p>
<p><strong>Minister Kallon:</strong> The atmosphere was serene. It was unique in our history and the corps were very happy in their outfit. On that day, we defeated those Doubting Thomases who said patriotism is dead. Like I did, I am also sending this message now that our youth are very patriotic.</p>
<p><strong>SLBC: When is the deployment going to take place?</strong></p>
<p><strong>Minister Kallon:</strong> Immediately after the 21days orientation. After that, we expect them to go and serve their country and learn new culture and good working ethics.</p>
<p><strong>SLBC: Is this going to be the end of the national service?</strong></p>
<p><strong>Minister Kallon: </strong>This is just a start as we are using the 200 graduates as a pilot phase. Come December-January, we are going to recruit one thousand youth corps and prepare them for the same national service.</p>
<p>This is just a start and like our President, HE Julius Maada Bio said, he is going to support all programs/projects that will better the lives of our youth. We are going to support its sustainability.</p>
<p><strong>SLBC: What is going to be the requirement, if any?</strong></p>
<p><strong>Minister Kallon:</strong> The same requirements. University degree and all area of specializations will be accepted with priority for women.</p>
<p><strong>SLBC: What do we expect from the corps?</strong></p>
<p><strong>Minister Kallon:</strong> Dedicated national service. Humility, Love for their job and service delivery for national development.</p>
<p><strong>SLBC: The Ministry has been accused of poor selection process by only considering party supporters, how true is that?</strong></p>
<p><strong>Minister Kallon:</strong> Smiled and said No.</p>
<p>We hired independent credible firm and organizations to handle the recruitment process based on a standard set criteria.</p>
<p>Your University degree has no party colour or symbol and we were only concerned about getting the qualification.</p>
<p>Unemployment is a huge challenge and Under the New Direction, we are stepping up to address this growing challenge.</p>
<p>We are all Sierra Leoneans and we must embrace ourselves for national development.</p>
<p><strong>SLBC: Is the National Youth Service the only project you have in the Ministry?</strong></p>
<p><strong>Minister Kallon:</strong> Our focus is not primarily on the NYS. This is just to give young graduates the opportunity to have the required job experience, bridge the gap between cultural diversity and serve as a symbol of national unity and promote patriotism. This is not the only project. We have a lot of fruitful projects that will better and transform our youth. We have projects such as Youth in Agriculture, Youth in Fisheries, Youth Empowerment and Entrepreneurship and the TVET project targeting the non-university graduates.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" data-a2a-title="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fexclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service%2F&amp;linkname=EXCLUSIVE%20INTERVIEW%3A%20Deputy%20Minister%20of%20Youth%20Affairs%20Speaks%20On%20National%20Youth%20Service" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service - http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" class="wabtn">Share this on WhatsApp</a></div>
<!-- wpsso ssb-content begin -->
<!-- generated on 2018-09-29T18:00:50+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20EXCLUSIVE%20INTERVIEW%3A%20Deputy%20Minister%20of%20Youth%20Affairs%20Speaks%20On%20National%20Youth%20Service&body=Speaking%20on%20the%20topic%2C%20National%20Youth%20Service%2C%20the%20country%27s%20Deputy%20Minister-Lusine%20Kallon%20told%20the%20Sierra%20Leone%20Broadcasting%20Corporation%20%28SLBC%29%20that%20the%20National%20Youth%20Service%20Scheme%20was%20established%20by%20the%20National%20Youth%20Service%20Act%20of%202016%2C%20with%20a%20mandate%20to%20raise%20a%20class%20of%20patriotic%2C%20morally%2C%20physically%20and%20psychologically%20fit%20Sierra%20Leonean%20graduates%20to%20undertake%20one-year%20compulsory%20national%20service.%20He%20said%2C%20%22the%20whole%20idea%20is%20to%20rekindle%20our%20patriotism%2C%20reinforce%20our%20national%20unity...%0D%0A%0D%0AShared%20from%20http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-9426"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" data-expandTo="bottom"></span></div>
<!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-content-post-9426" data-href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/&t=EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service -&url=http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/&media=http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs.jpg&description=EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service&amp;body=http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img src="http://2.gravatar.com/avatar/2844723e222d9b9d78554d8a40f3b0b2?s=125&#038;r=g" width="125" height="125" alt="" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 photo avatar-default" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About CEN		</span>
					<span class="mh-author-box-postcount">
				<a href="http://www.critiqueecho.com/author/cen/" title="More articles written by CEN'">
					642 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for  the youths, women and children.		</div>
	</div>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9426' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9cd69fdf73" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="googlenewscontainer"><div class="newsresult"><a href="https://news.google.com/news" class="google_news_title" rel="nofollow" target="_blank">This RSS feed URL is deprecated</a><p><span class="smallattribution"> - 58 minutes ago</span><br />...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNHp_xmzlVMpAdhxzpatmTpHcAoVGQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780045652360&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.washingtonpost.com/politics/trump-adds-to-confusion-over-scope-of-fbi-investigation-of-kavanaugh-accusations/2018/10/01/1aa5e922-c561-11e8-b1ed-1d2d65b86d0c_story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t0.gstatic.com/images?q=tbn:ANd9GcSDQ58Sd6MIcBc3vP-O8KZaTxb4exTDGyRb4xgiueZ-G9hl378xwTScO3We2fvGQx4Q7CXWl9zV" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNHp_xmzlVMpAdhxzpatmTpHcAoVGQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780045652360&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.washingtonpost.com/politics/trump-adds-to-confusion-over-scope-of-fbi-investigation-of-kavanaugh-accusations/2018/10/01/1aa5e922-c561-11e8-b1ed-1d2d65b86d0c_story.html" class="google_news_title" rel="nofollow" target="_blank">Trump adds to confusion over scope of FBI investigation of Kavanaugh accusations</a><p><span class="smallattribution">Washington Post - 3 hours ago</span><br />President Trump sowed further confusion Monday...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFiKQZ4dpC8zr4qTeGuUN8U-pf84g&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780055127709&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.washingtonpost.com/business/economy/2018/10/01/cae5b7fa-c588-11e8-b1ed-1d2d65b86d0c_story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t2.gstatic.com/images?q=tbn:ANd9GcQ4XSQq79db6bPZ6LzL4MkM-NP_h9w3BCbV0YyHjKQwcVDh4fp-2EovSrLRko_aacy6X_6LwifR" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFiKQZ4dpC8zr4qTeGuUN8U-pf84g&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780055127709&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.washingtonpost.com/business/economy/2018/10/01/cae5b7fa-c588-11e8-b1ed-1d2d65b86d0c_story.html" class="google_news_title" rel="nofollow" target="_blank">Trump says USMCA trade deal with Mexico and Canada proves tough talk and tariffs work</a><p><span class="smallattribution">Washington Post - 2 hours ago</span><br />President Trump said Monday his successful use of...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNF5ieIqu0TUf3Zzl00EkupVFso2Sg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780055901020&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.usatoday.com/story/news/nation/2018/10/01/tropical-storm-rosa-brings-flood-threat-southwest/1486293002/" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t0.gstatic.com/images?q=tbn:ANd9GcQ6uCzbVq9CqE-G92B6uyLuAsnSmaw-4Rn1tt5yFPtKcFYqIRPnQCVAEbFBdYGkxKaxh8K1DbYn" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNF5ieIqu0TUf3Zzl00EkupVFso2Sg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780055901020&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.usatoday.com/story/news/nation/2018/10/01/tropical-storm-rosa-brings-flood-threat-southwest/1486293002/" class="google_news_title" rel="nofollow" target="_blank">Tropical Storm Rosa brings flood threat to 12 million people in the Southwest</a><p><span class="smallattribution">USA TODAY - 6 hours ago</span><br />The remnants of Hurricane Rosa are forecast to...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEuOHoJkJx9znhh4fce52g49zTM7g&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780056067926&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.washingtonpost.com/politics/2018/10/01/youre-not-thinking-you-never-do-trump-tells-female-reporter/" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcR2r93VG_E3wYAqeBzQkpUNzWHP9rTMg59Emsqe6ejFDvyhIJ768izQ27VBrbe896YRIFi4AcLK" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEuOHoJkJx9znhh4fce52g49zTM7g&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52780056067926&ei=pJOyW4C7FsaCmwXCga_ADw&url=https://www.washingtonpost.com/politics/2018/10/01/youre-not-thinking-you-never-do-trump-tells-female-reporter/" class="google_news_title" rel="nofollow" target="_blank">'You're not thinking. You never do,' Trump tells a female reporter</a><p><span class="smallattribution">Washington Post - 3 hours ago</span><br />It was supposed to be a triumphant Rose Garden...</p></div><p class="googleattribution">News via Google. <a href="http://news.google.com/news?q=&topic=&ned=&scoring=r">See more news like this</a></p><div class="clear"></div></div><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-9426 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-salone-news">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-768x576.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-600x450.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-800x600.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs-200x150.jpg 200w, http://www.critiqueecho.com/wp-content/uploads/2018/09/youth-affairs.jpg 1032w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9427" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" title="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service" rel="bookmark">
					EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Speaking on the topic, National Youth Service, the country&#8217;s Deputy Minister-Lusine Kallon told the Sierra Leone Broadcasting Corporation (SLBC) that the National Youth Service Scheme was established by the National <a class="mh-excerpt-more" href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" title="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-09-29T18:00:50+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9426"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9426" data-href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" data-a2a-title="EXCLUSIVE INTERVIEW: Deputy Minister of Youth Affairs Speaks On National Youth Service"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fexclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service%2F&amp;linkname=EXCLUSIVE%20INTERVIEW%3A%20Deputy%20Minister%20of%20Youth%20Affairs%20Speaks%20On%20National%20Youth%20Service" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9422 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-salone-news">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2018/09/logging-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/09/logging-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2018/09/logging-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9423" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/" title="What’s Next For Sierra Leone’s Endangered Forests?" rel="bookmark">
					What’s Next For Sierra Leone’s Endangered Forests?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Last week, the government of Sierra Leone announced that all forest logging concessions were to be suspended “with immediate effect”, warning of repercussions for any violations. In a country with <a class="mh-excerpt-more" href="http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/" title="What’s Next For Sierra Leone’s Endangered Forests?">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-10-01T06:33:09+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9422"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9422" data-href="http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/whats-next-for-sierra-leones-endangered-forests/" data-a2a-title="What’s Next For Sierra Leone’s Endangered Forests?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fwhats-next-for-sierra-leones-endangered-forests%2F&amp;linkname=What%E2%80%99s%20Next%20For%20Sierra%20Leone%E2%80%99s%20Endangered%20Forests%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9418 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-salone-news">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/uk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2018/09/coruptsl-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/09/coruptsl-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2018/09/coruptsl-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9420" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/uk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials/" title="UK and the US Are in to Extradite Former Corrupt APC Government Officials" rel="bookmark">
					UK and the US Are in to Extradite Former Corrupt APC Government Officials				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>A senior official at the State Department in the United States of America has confirmed to the Global Times that the Trump administration will “seriously consider” any request for extradition <a class="mh-excerpt-more" href="http://www.critiqueecho.com/uk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials/" title="UK and the US Are in to Extradite Former Corrupt APC Government Officials">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-09-29T18:00:54+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9418"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/uk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9418" data-href="http://www.critiqueecho.com/uk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/uk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials/" data-a2a-title="UK and the US Are in to Extradite Former Corrupt APC Government Officials"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fuk-and-the-us-are-in-to-extradite-former-corrupt-apc-government-officials%2F&amp;linkname=UK%20and%20the%20US%20Are%20in%20to%20Extradite%20Former%20Corrupt%20APC%20Government%20Officials" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9414 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-sport">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/sierra-leone-premier-league-to-start-soon/"><img width="200" height="200" src="http://www.critiqueecho.com/wp-content/uploads/2018/09/SLAFA.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/09/SLAFA.png 200w, http://www.critiqueecho.com/wp-content/uploads/2018/09/SLAFA-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" data-wp-pid="9416" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/sierra-leone-premier-league-to-start-soon/" title="Sierra Leone Premier League to Start Soon" rel="bookmark">
					Sierra Leone Premier League to Start Soon				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The Chair of the Premier League Board of Directors, Joseph Samba Kaifala, said the Sierra Leone Premier League will start on the 22 of September… after years of inactivity, in-fighting, <a class="mh-excerpt-more" href="http://www.critiqueecho.com/sierra-leone-premier-league-to-start-soon/" title="Sierra Leone Premier League to Start Soon">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-09-29T18:00:55+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9414"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/sierra-leone-premier-league-to-start-soon/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9414" data-href="http://www.critiqueecho.com/sierra-leone-premier-league-to-start-soon/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/sierra-leone-premier-league-to-start-soon/" data-a2a-title="Sierra Leone Premier League to Start Soon"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fsierra-leone-premier-league-to-start-soon%2F&amp;linkname=Sierra%20Leone%20Premier%20League%20to%20Start%20Soon" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.critiqueecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<link rel='stylesheet' id='google-news-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/simple-google-news/css/style.css?ver=20120208' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="wpsso-ssb-sidebar-container"><div id="wpsso-ssb-sidebar-header"></div>
<!-- wpsso ssb-sidebar begin -->
<!-- generated on 2018-09-29T18:00:56+00:00 -->
<div class="wpsso-ssb" id="wpsso-ssb-sidebar">
<div class="wpsso-ssb-preset-large_share_vertical">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (HTML5) --><div class="fb-share fb-share-button" id="fb-share-ssb-sidebar-post-9426" data-href="http://www.critiqueecho.com/exclusive-interview-deputy-minister-of-youth-affairs-speaks-on-national-youth-service/" data-layout="box_count" data-mobile_iframe="true" data-size="small"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-large_share_vertical -->
</div><!-- .wpsso-ssb #wpsso-ssb-sidebar -->
<!-- wpsso ssb-sidebar end -->

</div>
<script type="text/javascript">jQuery("#wpsso-ssb-sidebar-container").mouseenter( function(){ 
	jQuery("#wpsso-ssb-sidebar").css({
		"display":"block",
		"width":"auto",
		"height":"auto",
		"overflow":"visible",
		"border-style":"none",
	}); } );
jQuery("#wpsso-ssb-sidebar-header").click( function(){ 
	jQuery("#wpsso-ssb-sidebar").toggle(); } );</script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-10-01T22:35:33+00:00 -->
<script type="text/javascript" id="fb-script-footer">wpsso_insert_js( "fb-script-footer", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=234540849953303" );</script>
<!-- wpssossb footer: gplus script location is none -->
<!-- wpssossb footer javascript end -->
</body>
</html>