<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="http://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Our Titanic is On Its Last Voyage &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Our Titanic is On Its Last Voyage Comments Feed" href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='African Women Launch Leadership Network in New York' href='http://www.critiqueecho.com/african-women-launch-leadership-network-in-new-york/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Four-titanic-is-on-its-last-voyage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Four-titanic-is-on-its-last-voyage%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #4af75e; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1baa3f; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- wpsso meta tags begin -->
<!-- generated on 2017-06-16T07:15:32+00:00 for none -->
<meta name="wpsso:mark" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.34.3-1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB Pro 2.2.24-1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 1.5.6-1/G"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=8594"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:url" content="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/"/>
<meta property="og:type" content="article"/>
<meta property="article:section" content="Politics"/>
<meta property="article:published_time" content="2017-06-14T19:59:11+00:00"/>
<meta property="article:modified_time" content="2017-06-14T19:59:11+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="Our Titanic is On Its Last Voyage"/>
<meta property="og:description" content="I am a man with a cut in the mouth, so I know the true taste of blood. And you know why? Because every day keeps revealing that most Sierra Leoneans will rather die defending the status quo. I am not sure why, but perhaps it has to do with the fact that uptown babies don&#039;t cry. My conclusion at..."/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-300x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="Our Titanic is On Its Last Voyage"/>
<meta name="twitter:description" content="I am a man with a cut in the mouth, so I know the true taste of blood. And you know why? Because every day keeps revealing that most Sierra Leoneans will rather die defending the status quo. I am..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-300x225.jpg"/>
<meta itemprop="url" content="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/"/>
<meta itemprop="name" content="Our Titanic is On Its Last Voyage"/>
<meta itemprop="description" content="I am a man with a cut in the mouth, so I know the true taste of blood. And you know why? Because every day keeps revealing that most Sierra Leoneans will rather die defending the status quo. I am not sure why, but perhaps it has to do with the fact that uptown babies don&#039;t cry. My conclusion at..."/>
<meta name="author" content="Raymond Dele Awoonor-Gordon"/>
<noscript itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="name" content="Raymond Dele Awoonor-Gordon"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-800x600.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="600"/>
</noscript>
<meta name="wpsso:mark" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-06-16T07:15:32+00:00 -->
<!-- wpssossb header: facebook script location is footer -->
<!-- wpssossb header: gplus script location is none -->
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-8594 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							16/06/2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" title="Our Titanic is On Its Last Voyage">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 14/06/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Our Titanic is On Its Last Voyage						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/african-women-launch-leadership-network-in-new-york/" title="African Women Launch Leadership Network in New York">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/06/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							African Women Launch Leadership Network in New York						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Diasporal Exclusive							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/yes-the-people-are-talking/" title="Yes, The People Are Talking…………">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 22/05/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Yes, The People Are Talking…………						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/armed-robbery-is-a-terrible-crime-and-so-is-mob-justice/" title="Armed Robbery is a Terrible Crime And So Is Mob Justice">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12/05/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Armed Robbery is a Terrible Crime And So Is Mob Justice						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/its-not-about-leadership-anymore-its-about-all-of-us/" title="It’s Not About Leadership Anymore, It’s About All of Us.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 10/05/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							It’s Not About Leadership Anymore, It’s About All of Us.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/2018-who-can-we-trust-to-change-our-story/" title="2018: Who Can We Trust To Change Our Story?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 30/04/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2018: Who Can We Trust To Change Our Story?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/personal-tribute-to-the-late-ambassador-siray-alpha-timbo/" title="Personal Tribute to the Late Ambassador Siray Alpha Timbo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/04/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Personal Tribute to the Late Ambassador Siray Alpha Timbo						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-fight-against-terrorism-can-we-learn-from-the-epl/" title="The Fight Against Terrorism: Can We Learn From The EPL?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 21/04/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Fight Against Terrorism: Can We Learn From The EPL?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Europe							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-8594" class="post-8594 post type-post status-publish format-standard has-post-thumbnail hentry category-cenheadlines category-randommusing">
	<header class="entry-header clearfix"><h1 class="entry-title">Our Titanic is On Its Last Voyage</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/raymond-dele-awoonor-gordon/">Raymond Dele Awoonor-Gordon</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p style="text-align: justify;"><img class="alignright size-medium wp-image-8595" src="http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-300x225.jpg" alt="" width="300" height="225" data-wp-pid="8595" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-768x576.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-600x450.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-800x600.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-200x150.jpg 200w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />I am a man with a cut in the mouth, so I know the true taste of blood. And you know why? Because every day keeps revealing that most Sierra Leoneans will rather die defending the status quo. I am not sure why, but perhaps it has to do with the fact that uptown babies don&#8217;t cry.</p>
<p style="text-align: justify;">My conclusion at the end of my recent visit to Freetown is that right now, there are no more real narratives in our politics, except control, dominion and influence. We are all in bondage and the political leadership is in denial. We’ve had the ability for originality as well as the capacity for serious and dispassionate introspection, sucked out of our political DNA and have been left to simply follow trends.</p>
<p style="text-align: justify;">Fellow Sierra Leoneans, get the hell off your high horses. We have to win back our land by fire by force. We have to win back our political narratives from those in the major political parties and some outside, who are capitalising on the yearnings for change, by fire by force. You can’t continue to hail those who screw you, unless you are generically screwed. Start thinking in black and white. We are not a million years away from some kind of revolution. It&#8217;s a question of when.</p>
<p style="text-align: justify;">You think the looters will exit stage willingly? Right. My call is about our appreciating ourselves. It is more about creating the requisite enabling environment for our teeming population to thrive, rather than gloat in celebration of our beggarly syndrome.</p>
<p style="text-align: justify;">While a stroke of the pen, in terms of policy and commitment, vision and ingenuity, determination and patriotism, can change all for the country, I realised that it will not happen. For obvious reasons. The will is not there and cannot be there as long as we continue to hail those political merchants and “smart” allies who have mastered the art of holding us by the jugular, as heroes and liberators.</p>
<p style="text-align: justify;">Therefore, like all things crooked, the more you look, the less you see. The more you look at the political jobbers grappling for personal relevance, power and immortality, the less you see truth. The more those in power as well as those seeking same, display their deadly fangs and teeth, the less you see a sweet fragrance in the midst of the putrid stench that is suffocating us.</p>
<p style="text-align: justify;">We’ve compromised on the very standards that Sierra Leone used to instil in its citizens. We are busy creating a parallel reality instead of shifting to the mode of breaking the jinx of our cyclical problems, which is causing misery and poverty in the land.</p>
<p style="text-align: justify;">With a sleigh of the hand and the manipulation of the entire governance, our political class, in and out of power, display the same immutable DNA when it comes to nepotism, parochialism and corruption. I was able to see the good, the bad and the ugly about our geographical entity, its caricature of leaders and the led.</p>
<p style="text-align: justify;">All that matters today is personal ambition, greed at the expense of the poor masses and complete impunity. How about perversion of justice, manipulation of the very essence of our existence, tribalism, selfishness, and sheer hatred for fellow compatriots? The very same issues that led us to the edge of the abyss. Fair enough, the last crisis almost consumed the soul of our nation. But, we should realise that its echo is still at the heart of party politics and the political anomalies that affect us.</p>
<p style="text-align: justify;">If we therefore continue to place loyalty over objectivity, we are doomed to remain marinating in mediocrity. Our demise is therefore a matter of when, NOT if. Right now, we are truly in deep dung. The nation’s hard disk needs a deep acid bath. Anything less, will still leave us soaking in idiocy and mediocrity for another half a century. Until we understand this, we will continue on this path of destruction. Roads? Forget that. Light? So what.</p>
<p style="text-align: justify;">For far too long, we have lived with the myth that the current democratic nuances which gives our leaders and coterie of bootlickers that comprise the system, absolute powers that corrupt absolutely, are largely sincere and fit for purpose and there was no need for a shattering revamp.</p>
<p style="text-align: justify;">I ask: Is there anything really worth salvaging from the rudderless and sinking socio-political and economic ship of our nation? Are the bonehead looters and shallownistas in and out of the murky waters of our depraved politics, who are sailing against the winds at zero knot per hour, ready to give up the reins or do the right thing?</p>
<p style="text-align: justify;">It might be difficult to recall some of them to the shores of sanity; or prevent others from taking off, amidst the current silent agitations, which are nothing but yet another manifestation of the effect of our years of shameful disregard for truth and the virtues of a sane society.</p>
<p style="text-align: justify;">Fifty odd years; but it appears we are yet to appreciate how much all the fake prosperity ‘pastors’ and ‘Robin Hood’ leaders of the past and the present, have made our future generations hopeless, in a country of plenty; because of the conga drums of tribalism, nepotism, impunity and greed.</p>
<p style="text-align: justify;">The many imbalances in our social, economic, political, and religious structures have always evolved “saviours” of some sort. Unfortunately the youths have been at the mercies of these merchants and their deceptive antics who use them as naive foot soldiers. Their crime &#8211; simply because they hope in vain for that day of deliverance when they will be provided with the opportunity to obtain food, shelter, healthcare, transport, and education for their children, as well as improved conditions for progress and development in the country.</p>
<p style="text-align: justify;">Without a shadow of doubt, this period of infamy in our development may not be recorded in Technicolor, but it definitely will be documented, if not over-documented. The families of those responsible for the reprehensible state of our nation will live with and re-live the greed and shameful acts of their kith and kins.</p>
<p style="text-align: justify;">I don’t quite understand it. Surely, doing the same thing over and over again and expecting a different outcome is pure insanity. So why are those in power and those planning to take over from them still hell bent on suffocating us in a dark fog of fear and loathing, by their sheer desperation?</p>
<p style="text-align: justify;">To affix either attributes of sincerity; or fitness for purpose; to those that make up our governance structures and institutions today, especially when economic strangulation, constitutional and political intrigues and social trauma have combined to leave Sierra Leone in a state of complete paralysis and near comatose, is well, just being psychopathic; or the result of instinctive affinity for technicality over substance or the good of the thing under consideration.</p>
<p style="text-align: justify;">You must either belong to a dominant socio-political group or be part of the warped elite mass that jointly loot the nation dry, not to see the depth of the horrendously dysfunctional platform that we operate at the moment.</p>
<p style="text-align: justify;">How do we sincerely expect a system in which those we entrust with our future often build a lot of anticipation tension in the society, only to end up throwing dirt at us, to survive now, or in the near future? At this rate, our situation may not be resolved before it is too late. Sad.</p>
<p style="text-align: justify;">No; no; no. I take that back. It&#8217;s solvable but there are no engineers &#8211; only those who have empty engineering vision and no mindset beyond doing more of the same. It&#8217;s still reversible but those in power are in power for reasons other than solving society&#8217;s problems and those of us that they lead, just live it so.  Talk about embedding a mediocre mindset.</p>
<p style="text-align: justify;">I left Freetown with a burden in my heart &#8211; the realisation that the absence of shared values and completely embedded shallowness and arrant narcissism masquerading as superiority complex in our leaders, simply means that we surely deserve what we have created and are still creating.</p>
<p style="text-align: justify;">I could not but silently weep and wonder why we collectively continue to entrench a system that makes people with the right ideals and pedigree, feel useless and stupid; or feel that if only they have been very very bad, they would have made it in life?</p>
<p style="text-align: justify;">Of course, a deaf husband and a blind wife, are always a happy couple. Our leaders are deaf and we are blind; which explains the suffering and smiling that characterises our very existence even as we continue to be the pawn in a cruel and excruciating socio-economic dispensation and perverted governance.</p>
<p style="text-align: justify;">As I went about the Hustlers Vicarage masquerading as a nation and listened to the anxious voices of people across a broad spectrum of our society, who can only sit and watch our political dealers (oops, I meant leaders) playing out their hands, all that I could think of was the epic film – Silence of the Lamb and the semblance between those in power and Hannibal Lecter; the demented, heinous killer &#8211; an incarnation of evil so powerful, that the young trainee who went to interview him believed that she may not have the courage &#8212; or strength &#8212; to stop him.</p>
<p style="text-align: justify;">I saw our leaders as very commanding and clever mind-manipulators; with whom everything also is a psychological game. It is clear, as they dictate the pace of our lives, events and aspirations that our saving grace, lies in us having to read between the very cryptic lines they provide, amidst their artificial setup.</p>
<p style="text-align: justify;">As I watched hunger-induced poverty, our damning plight truly grated my marrow and I could not help but feel sorry for the short sightedness and memory loss afflicting today’s power wielders and seekers.</p>
<p style="text-align: justify;">Yes, the gods are to blame to some extent for our fortune. However, no matter how understandable, the selfishness and greed of decades of misrule and mismanagement continues unabated because of the shallow think and platonic support, that we lavish hypocritically on those we often choose to lead us,</p>
<p style="text-align: justify;">It is clear that the fault for what we are, where we are and what is happening to us, falls on you and me. That, at anyhow, there is a need for an earth-shattering revamp in whatever form, as well as a thorough cleansing of our mindset and moral philosophy.</p>
<p style="text-align: justify;">With a proper appreciation of our national challenges and devoid of our usual ancient contestation amongst ourselves, we can see from the distorted society we currently run, the associated result of the lack of an inclusive political institution and the increasingly extractive economic environment which cannot appreciate our common patrimony, nor allow us to enjoy attaining political heights for all, irrespective of ethnic affiliation and situation in life.</p>
<p style="text-align: justify;">We must build awareness of the good within the country without plunging into denial about the bad. No fallow, no going forward. We need to stop barking: But it has become imperative that we bite back by ensuring that it’s our will not that of usurpers; because ostriches don’t make great nation builders. That, unfortunately, was my conclusion at the end of the visit.</p>
<p style="text-align: justify;">As we draw closer to 2018, and the political trend continues to take shape, what was very instructive during my stay was the glaring fact that there is a wide gulf in our society.</p>
<p style="text-align: justify;">Looking at the manipulation of the political process by the ruling party, the intimidating stance of the government and its apparatus as well as the complete chaos of the opposition or should that be non-existence of credible opposition, it is clear that there is a vacuum of leadership, a credible voice of hope, an authentic voice of genuine nation building. A truly independent farmer of good deeds.</p>
<p style="text-align: justify;">Obviously, the problem is not the political structure as almost any structure will work if the people have a mass of positive shared values. It is more the disconnect, navel-gazing and self-absorption and ignorance which has left us with a persecution mentality and elevated our leaders to gods who see only the reflections of our shared humanity, in wealthy foreigners, international milk of kindness and their bulging bank balances.</p>
<p style="text-align: justify;">Now, I can hear some of those reading this, loudly proclaiming their patriotism and love for the country, even if many of our daily actions collectively does not reflect this.  My take however remains the same. We definitely need to stop our collective national self-delusion which is fast making us a sad parody of humanity.</p>
<p style="text-align: justify;">Honestly, while there is still room to reflect on all the factors that afflict us and which are also pervasive in the system, it is as if our minds and senses have been deadened, fully cooked and done, to the stark realities that surround us in a nation where it is monkeys that form leadership.</p>
<p style="text-align: justify;">We have tolerated and accepted the type of political deception and shenanigans currently on display, for as long as anyone can remember. But the myth that our leaders are there as messiahs, even when it is glaring that they do not have the capacity to handle the complexity of the nation, has to be exposed for what it really is. The lie must be consigned to the dust bin. The mask has to be removed.</p>
<p style="text-align: justify;">Not doing so, is how we arrived at making the Ernest Koroma’s, Maada Bio’s, and Alie Kabbah’s as well as the Sumanas and Yumkellas of this world, our &#8216;leaders&#8217; or leading light. All we do is substitute today&#8217;s Hard Drug of choice &#8211; looting with the cocaine of yesteryears.</p>
<p style="text-align: justify;">Little surprise then, that politics, ethnicity and religion, have beclouded the judgement of many Sierra Leoneans who have been mischievously highlighting only the last hurrahs of achievements rather than the steady descent of the nation’s socio-economic environment into a situation that is comparable to an Intensive Care Unit of a hospital.</p>
<p style="text-align: justify;">Listen; a toad does not wander about in the afternoon for no good cause. Those doing all they can to grab power are not doing so to return our system to what obtained in the days of yore. They have their agenda shrouded in the Greek gift of service to the people.</p>
<p style="text-align: justify;">Sincerely speaking, why should they care about our pain if we, who are the architects of much of our own misfortune, do not care about what happens to us; who is best-placed to rule us or who has the capacity to do a good job even if they are outside our ethnic cocoon.</p>
<p style="text-align: justify;">The point is that much as we appreciate them, it will serve us well to create the environment that will produce those who sing our song and are truly desirous of serving. If it means several average leaders with zeal and determination to succeed, then let it be; rather than gloat on what really is the exceptional leader that lives above our reality and who only dreams of utopia that will never come.  Let us remember that the enemy of good is best.</p>
<p style="text-align: justify;">I find the sycophantic loyalty that is throwing up all sorts of human beings as leaders, rather uncomfortable, without corresponding guardian angels to lead the people on the path of righteousness which exalts a nation.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-a2a-title="Our Titanic is On Its Last Voyage"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Four-titanic-is-on-its-last-voyage%2F&amp;linkname=Our%20Titanic%20is%20On%20Its%20Last%20Voyage" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.critiqueecho.com/wp-content/plugins/add-to-any/share_save_120_16.png" width="120" height="16" alt="Share"/></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Our Titanic is On Its Last Voyage - http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" class="wabtn">Share this on WhatsApp</a></div>
<!-- wpsso ssb-content begin -->
<!-- generated on 2017-06-16T06:03:05+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20Our%20Titanic%20is%20On%20Its%20Last%20Voyage&body=I%20am%20a%20man%20with%20a%20cut%20in%20the%20mouth%2C%20so%20I%20know%20the%20true%20taste%20of%20blood.%20And%20you%20know%20why%3F%20Because%20every%20day%20keeps%20revealing%20that%20most%20Sierra%20Leoneans%20will%20rather%20die%20defending%20the%20status%20quo.%20I%20am%20not%20sure%20why%2C%20but%20perhaps%20it%20has%20to%20do%20with%20the%20fact%20that%20uptown%20babies%20don%27t%20cry.%20My%20conclusion%20at%20the%20end%20of%20my%20recent%20visit%20to%20Freetown%20is%20that%20right%20now%2C%20there%20are%20no%20more%20real%20narratives%20in%20our%20politics%2C%20except%20control%2C%20dominion%20and%20influence.%20We%20are%20all%20in%20bondage%20and%20the%20political%20leadership...%0D%0A%0D%0AShared%20from%20http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-8594"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-expandTo="bottom"></span></div>
<!-- Facebook Like / Send Button(s) --><div class="fb-like facebook-button" id="facebook-ssb-content-post-8594" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-action="like" data-colorscheme="light"></div>
</div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/&t=Our Titanic is On Its Last Voyage', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Our Titanic is On Its Last Voyage -&url=http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/&media=http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic.jpg&description=Our Titanic is On Its Last Voyage', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Our Titanic is On Its Last Voyage&amp;body=http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/our-titanic-is-on-its-last-voyage/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a18c5fed38" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="googlenewscontainer"><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNH22RgJA7x-JX2b_HGDl23X7dsXRQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779530150384&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.washingtonpost.com/politics/trump-lashes-out-at-russia-probe-pence-hires-a-lawyer/2017/06/15/aee870ce-51da-11e7-be25-3a519335381c_story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcQ4RV11M--kBcHi-DKMYZv-wD3_J8C2LIPmGlfhfa091wyh1mn-eI1T_Qhv0X0dEIMMuwYPwTsH" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNH22RgJA7x-JX2b_HGDl23X7dsXRQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779530150384&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.washingtonpost.com/politics/trump-lashes-out-at-russia-probe-pence-hires-a-lawyer/2017/06/15/aee870ce-51da-11e7-be25-3a519335381c_story.html" class="google_news_title" rel="nofollow" target="_blank">Trump lashes out at Russia probe; Pence hires a lawyer</a><p><span class="smallattribution">Washington Post - 8 hours ago</span><br />A heightened sense of unease gripped the White...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFdGrkGLgFiKCTz8N0dqvbuMfrvtw&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779530004551&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.washingtonpost.com/world/national-security/trump-to-revise-parts-of-obamas-cuba-policy/2017/06/15/d7951ae4-5212-11e7-be25-3a519335381c_story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t2.gstatic.com/images?q=tbn:ANd9GcQRBEQ-zdVm-Npk12fvdVu7WFj-Jz6wf_c9__re13mA3LzDOpR95fkfVfl2fq3lkrdr9_4Dl0_5" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFdGrkGLgFiKCTz8N0dqvbuMfrvtw&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779530004551&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.washingtonpost.com/world/national-security/trump-to-revise-parts-of-obamas-cuba-policy/2017/06/15/d7951ae4-5212-11e7-be25-3a519335381c_story.html" class="google_news_title" rel="nofollow" target="_blank">Trump to revise parts of Obama's Cuba policy</a><p><span class="smallattribution">Washington Post - 3 hours ago</span><br />President Trump will announce a new policy toward...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEHuADZUnK3hzW_Gak3Osv0PGL7Xg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779530699660&ei=KHpDWei5GYKMzALBm5bYDA&url=http://www.cbsnews.com/news/georgia-inmates-captured-ricky-dubose-donnie-russell/" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcSz8ug-qlxR80Eo3Guqauf_TebYWKGlN8gJB0b_41P-BvoiQU_JmfqIZuRtfmjCtLAwwxgNyoBk" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEHuADZUnK3hzW_Gak3Osv0PGL7Xg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779530699660&ei=KHpDWei5GYKMzALBm5bYDA&url=http://www.cbsnews.com/news/georgia-inmates-captured-ricky-dubose-donnie-russell/" class="google_news_title" rel="nofollow" target="_blank">2 escaped Georgia inmates captured after massive manhunt, officials say</a><p><span class="smallattribution">CBS News - 1 hour ago</span><br />Last Updated Jun 16, 2017 1:50 AM EDT. Two...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGGm8RglsaQnb1UW21sXq3wYl4oGA&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779529528261&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.washingtonpost.com/local/the-latest-pence-speaks-with-victims-of-ballpark-shooting/2017/06/14/852364b8-515f-11e7-b74e-0d2785d3083d_story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcSl8hh-zz2z_n7YeokjuhH-RKsDH7Zjpxm8hHH2V9Pphu-zzWVqXRyoCNbuwPJiRhpYnJR6xjGF" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGGm8RglsaQnb1UW21sXq3wYl4oGA&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779529528261&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.washingtonpost.com/local/the-latest-pence-speaks-with-victims-of-ballpark-shooting/2017/06/14/852364b8-515f-11e7-b74e-0d2785d3083d_story.html" class="google_news_title" rel="nofollow" target="_blank">The Latest: Gunman's wife says she didn't know his plans</a><p><span class="smallattribution">Washington Post - 9 hours ago</span><br />ALEXANDRIA, Va. — The Latest on the shooting of...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGJKnhVqPoIMQLnUVmNEcWCBlUjVQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779531472753&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.nytimes.com/2017/06/15/briefing/republican-party-london-otto-warmbier.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcRLuRyivXar-7v7IjFlkedQNgamcqCQUnyoFwtaVFGEtqq2D1QIstARF2Vnw6WrCwUr7lsq3WHa" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGJKnhVqPoIMQLnUVmNEcWCBlUjVQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779531472753&ei=KHpDWei5GYKMzALBm5bYDA&url=https://www.nytimes.com/2017/06/15/briefing/republican-party-london-otto-warmbier.html" class="google_news_title" rel="nofollow" target="_blank">Republican Party, London, Otto Warmbier: Your Thursday Evening Briefing</a><p><span class="smallattribution">New York Times - 5 hours ago</span><br />1. The Congressional Baseball Game for Charity...</p></div><p class="googleattribution">News via Google. <a href="http://news.google.com/news?q=&topic=&ned=&scoring=r">See more news like this</a></p><div class="clear"></div></div><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-8594 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-randommusing">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-768x576.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-600x450.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-800x600.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic-200x150.jpg 200w, http://www.critiqueecho.com/wp-content/uploads/2017/06/titatinic.jpg 1024w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8595" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" title="Our Titanic is On Its Last Voyage" rel="bookmark">
					Our Titanic is On Its Last Voyage				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>I am a man with a cut in the mouth, so I know the true taste of blood. And you know why? Because every day keeps revealing that most Sierra <a class="mh-excerpt-more" href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" title="Our Titanic is On Its Last Voyage">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br />
<!-- generated on 2017-06-16T06:03:05+00:00 --></p>
<div class="wpsso-ssb wpsso-ssb-excerpt">
<div class="ssb-buttons en_US">
<!-- GooglePlus Button --></p>
<div class="gplus-button" id="gplus-ssb-excerpt-post-8594"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-expandTo="bottom"></span></div>
<p><!-- Facebook Like / Send Button(s) --></p>
<div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8594" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-action="like" data-colorscheme="light"></div>
</div>
<p><!-- .ssb-buttons.en_US -->
</div>
<p><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br />
<!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-a2a-title="Our Titanic is On Its Last Voyage"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Four-titanic-is-on-its-last-voyage%2F&amp;linkname=Our%20Titanic%20is%20On%20Its%20Last%20Voyage" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.critiqueecho.com/wp-content/plugins/add-to-any/share_save_120_16.png" width="120" height="16" alt="Share"/></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8586 post type-post status-publish format-standard has-post-thumbnail category-diasporal-exclusive category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/african-women-launch-leadership-network-in-new-york/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/06/Participants-wave-flags-inside-UN-ECOSOC-Chambers-after-the-official-launch-of-African-Women-Leadership-Network-in-New-York-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/06/Participants-wave-flags-inside-UN-ECOSOC-Chambers-after-the-official-launch-of-African-Women-Leadership-Network-in-New-York-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/06/Participants-wave-flags-inside-UN-ECOSOC-Chambers-after-the-official-launch-of-African-Women-Leadership-Network-in-New-York-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8589" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Diasporal Exclusive			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/african-women-launch-leadership-network-in-new-york/" title="African Women Launch Leadership Network in New York" rel="bookmark">
					African Women Launch Leadership Network in New York				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>There was pure jubilation inside the United Nations Economic and Social Council (ECOSOC) Chambers Friday for the launch of the African Women Leadership Network. After an intense three day high-level <a class="mh-excerpt-more" href="http://www.critiqueecho.com/african-women-launch-leadership-network-in-new-york/" title="African Women Launch Leadership Network in New York">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br />
<!-- generated on 2017-06-16T06:03:05+00:00 --></p>
<div class="wpsso-ssb wpsso-ssb-excerpt">
<div class="ssb-buttons en_US">
<!-- GooglePlus Button --></p>
<div class="gplus-button" id="gplus-ssb-excerpt-post-8594"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-expandTo="bottom"></span></div>
<p><!-- Facebook Like / Send Button(s) --></p>
<div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8594" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-action="like" data-colorscheme="light"></div>
</div>
<p><!-- .ssb-buttons.en_US -->
</div>
<p><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br />
<!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/african-women-launch-leadership-network-in-new-york/" data-a2a-title="African Women Launch Leadership Network in New York"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fafrican-women-launch-leadership-network-in-new-york%2F&amp;linkname=African%20Women%20Launch%20Leadership%20Network%20in%20New%20York" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.critiqueecho.com/wp-content/plugins/add-to-any/share_save_120_16.png" width="120" height="16" alt="Share"/></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8583 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-randommusing">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/yes-the-people-are-talking/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="7536" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/yes-the-people-are-talking/" title="Yes, The People Are Talking…………" rel="bookmark">
					Yes, The People Are Talking…………				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>It was an uncharacteristically hot afternoon as I boarded the taxi heading for the sleepy remote village of Regent. I wasn’t in too much of a mood to talk after <a class="mh-excerpt-more" href="http://www.critiqueecho.com/yes-the-people-are-talking/" title="Yes, The People Are Talking…………">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br />
<!-- generated on 2017-06-16T06:03:05+00:00 --></p>
<div class="wpsso-ssb wpsso-ssb-excerpt">
<div class="ssb-buttons en_US">
<!-- GooglePlus Button --></p>
<div class="gplus-button" id="gplus-ssb-excerpt-post-8594"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-expandTo="bottom"></span></div>
<p><!-- Facebook Like / Send Button(s) --></p>
<div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8594" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-action="like" data-colorscheme="light"></div>
</div>
<p><!-- .ssb-buttons.en_US -->
</div>
<p><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br />
<!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/yes-the-people-are-talking/" data-a2a-title="Yes, The People Are Talking…………"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fyes-the-people-are-talking%2F&amp;linkname=Yes%2C%20The%20People%20Are%20Talking%E2%80%A6%E2%80%A6%E2%80%A6%E2%80%A6" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.critiqueecho.com/wp-content/plugins/add-to-any/share_save_120_16.png" width="120" height="16" alt="Share"/></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8571 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/armed-robbery-is-a-terrible-crime-and-so-is-mob-justice/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8573" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/armed-robbery-is-a-terrible-crime-and-so-is-mob-justice/" title="Armed Robbery is a Terrible Crime And So Is Mob Justice" rel="bookmark">
					Armed Robbery is a Terrible Crime And So Is Mob Justice				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Armed robbery has become another terrifying development in Sierra Leone over the years.  Still staggering to extract itself from the ash and debris of decade long civil war, the country <a class="mh-excerpt-more" href="http://www.critiqueecho.com/armed-robbery-is-a-terrible-crime-and-so-is-mob-justice/" title="Armed Robbery is a Terrible Crime And So Is Mob Justice">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br />
<!-- generated on 2017-06-16T06:03:05+00:00 --></p>
<div class="wpsso-ssb wpsso-ssb-excerpt">
<div class="ssb-buttons en_US">
<!-- GooglePlus Button --></p>
<div class="gplus-button" id="gplus-ssb-excerpt-post-8594"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-expandTo="bottom"></span></div>
<p><!-- Facebook Like / Send Button(s) --></p>
<div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8594" data-href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-action="like" data-colorscheme="light"></div>
</div>
<p><!-- .ssb-buttons.en_US -->
</div>
<p><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br />
<!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/armed-robbery-is-a-terrible-crime-and-so-is-mob-justice/" data-a2a-title="Armed Robbery is a Terrible Crime And So Is Mob Justice"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Farmed-robbery-is-a-terrible-crime-and-so-is-mob-justice%2F&amp;linkname=Armed%20Robbery%20is%20a%20Terrible%20Crime%20And%20So%20Is%20Mob%20Justice" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.critiqueecho.com/wp-content/plugins/add-to-any/share_save_120_16.png" width="120" height="16" alt="Share"/></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='google-news-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/simple-google-news/css/style.css?ver=20120208' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div id="wpsso-ssb-sidebar-container"><div id="wpsso-ssb-sidebar-header"></div>
<!-- wpsso ssb-sidebar begin -->
<!-- generated on 2017-06-16T06:50:12+00:00 -->
<div class="wpsso-ssb wpsso-ssb-preset-large_share_vertical" id="wpsso-ssb-sidebar">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button --><div class="fb-share fb-share-button" id="fb-share-ssb-sidebar-post-8594"><fb:share-button href="http://www.critiqueecho.com/our-titanic-is-on-its-last-voyage/" font="arial" type="box_count"></fb:share-button></div>
</div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb #wpsso-ssb-sidebar -->
<!-- wpsso ssb-sidebar end -->

</div>
<script type="text/javascript">jQuery("#wpsso-ssb-sidebar-container").mouseenter( function(){ 
	jQuery("#wpsso-ssb-sidebar").css({
		"display":"block",
		"width":"auto",
		"height":"auto",
		"overflow":"visible",
		"border-style":"none",
	}); } );
jQuery("#wpsso-ssb-sidebar-header").click( function(){ 
	jQuery("#wpsso-ssb-sidebar").toggle(); } );</script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-06-16T07:15:32+00:00 -->
<script type="text/javascript" id="fb-script-footer">wpsso_insert_js( "fb-script-footer", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=234540849953303" );</script>
<!-- wpssossb footer: gplus script location is none -->
<!-- wpssossb footer javascript end -->
</body>
</html>