<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again Comments Feed" href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Wealth Which Enslaves Its Owner isn’t Wealth' href='http://www.critiqueecho.com/the-wealth-which-enslaves-its-owner-isnt-wealth/' />
<link rel='next' title='The Zoo Keeper and The Politics of Hate In Sierra Leone' href='http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/comment-page-1/#comments" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fsierra-leones-constitutional-review-up-in-smoke-the-people-lose-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fsierra-leones-constitutional-review-up-in-smoke-the-people-lose-again%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #4af75e; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1baa3f; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core Pro 3.48.7/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB Pro 2.5.2/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 1.8.1/G"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=8905"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:url" content="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="Sierra Leone&rsquo;s Constitutional Review Up In Smoke- The People Lose..."/>
<meta property="og:description" content="After three years of arduous work collecting, deliberating and collating views across the country for a new constitution, it looks like Sierra Leone may end up not having one- yet again. The government published its official response to the recommendations of the Constitutional Review Committee..."/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-300x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<!-- og:image:2 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution-300x315.jpg"/>
<!-- og:image:2 --><meta property="og:image:width" content="300"/>
<!-- og:image:2 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2017-12-06T07:41:29+00:00"/>
<meta property="article:modified_time" content="2017-12-06T07:41:41+00:00"/>
<meta property="article:section" content="Politics"/>
<meta property="og:updated_time" content="2017-12-06T07:41:41+00:00"/>
<meta name="weibo:article:create_at" content="2017-12-06 07:41:29"/>
<meta name="weibo:article:update_at" content="2017-12-06 07:41:41"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="Sierra Leone&rsquo;s Constitutional Review Up In Smoke- The People Lose..."/>
<meta name="twitter:description" content="After three years of arduous work collecting, deliberating and collating views across the country for a new constitution, it looks like Sierra Leone may end up not having one- yet again. The..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-300x158.jpg"/>
<link itemprop="url" href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/"/>
<meta itemprop="name" content="Sierra Leone&rsquo;s Constitutional Review Up In Smoke- The People Lose..."/>
<meta itemprop="description" content="After three years of arduous work collecting, deliberating and collating views across the country for a new constitution, it looks like Sierra Leone may end up not having one- yet again. The government published its official response to the recommendations of the Constitutional Review Committee..."/>
<meta itemprop="datePublished" content="2017-12-06T07:41:29+00:00"/>
<meta itemprop="dateModified" content="2017-12-06T07:41:41+00:00"/>
<meta name="author" content="CEN"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://www.critiqueecho.com"/>
	<meta itemprop="name" content="CEN"/>
	<meta itemprop="description" content="&lt;p&gt;Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for the youths, women and children.&lt;/p&gt;"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-800x420.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="420"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2017-12-17T05:27:24+00:00 in 0.009141 secs from http://www.critiqueecho.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-12-17T05:27:24+00:00 -->
<!-- wpssossb header: facebook script location is footer -->
<!-- wpssossb header: gplus script location is none -->
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-8905 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							17/12/2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2/" title="Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 07/12/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" title="Is Yumkella A Curse Or A Blessing To The Sierra Leone Political Landscape?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 07/12/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Is Yumkella A Curse Or A Blessing To The Sierra Leone Political Landscape?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/" title="The Zoo Keeper and The Politics of Hate In Sierra Leone">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 07/12/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Zoo Keeper and The Politics of Hate In Sierra Leone						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" title="Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/12/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-wealth-which-enslaves-its-owner-isnt-wealth/" title="The Wealth Which Enslaves Its Owner isn’t Wealth">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01/12/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Wealth Which Enslaves Its Owner isn’t Wealth						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/albert-academy-stands-to-lose-thousands-of-dollars-worth-of-educational-resources-due-to-bad-leadership/" title="Albert Academy Stands To Lose Thousands Of Dollars Worth Of Educational Resources Due To Bad Leadership">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 30/11/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Albert Academy Stands To Lose Thousands Of Dollars Worth Of Educational Resources Due To Bad Leadership						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Diasporal Exclusive							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/5-lessons-learned-from-applying-a-legal-empowerment-approach-to-community-land-protection-in-sierra-leone/" title="5 Lessons Learned From Applying a Legal Empowerment Approach to Community Land Protection in Sierra Leone">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/11/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							5 Lessons Learned From Applying a Legal Empowerment Approach to Community Land Protection in Sierra Leone						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time/" title="Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/11/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-8905" class="post-8905 post type-post status-publish format-standard has-post-thumbnail hentry category-critique-column category-cenheadlines">
	<header class="entry-header clearfix"><h1 class="entry-title">Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/cen/">Sonkita Conteh, Director, Namati Sierra Leone</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-800x420.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="After three years of arduous work collecting, deliberating and collating views across the country for a new constitution, it looks like Sierra Leone may end up not having one- yet again. The government published its official response to the recommendations of the Constitutional Review Committee..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p style="text-align: justify;"><img class="wp-image-6458 alignright" src="http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution.jpg" alt="" width="247" height="164" data-wp-pid="6458" srcset="http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution.jpg 938w, http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution-300x200.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution-768x511.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution-600x399.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution-200x133.jpg 200w, http://www.critiqueecho.com/wp-content/uploads/2015/04/constitution-800x532.jpg 800w" sizes="(max-width: 247px) 100vw, 247px" />After three years of arduous work collecting, deliberating and collating views across the country for a new constitution, it looks like Sierra Leone may end up not having one- yet again. The government published its official response to the recommendations of the Constitutional Review Committee (CRC) in a White Paper dated 10<sup>th</sup> November 2017 and made short work of the 680 page recommendation-laden report of the 80 person committee.  </p>
<p style="text-align: justify;">According to the White Paper the committee was mandated to ascertain “from the people of Sierra Leone, their views on the operation of the 1991 Constitution…, in particular the strengths and weaknesses… and articulate the concerns of the people ….on amendments that may be required for a comprehensive review of the 1991 constitution.” The committee claimed to have done exactly that when it submitted a final report to the President in 2016. It reportedly received several thousand suggestions from the public through submission forms and dozens of position papers from institutions and individuals within and outside the country.</p>
<p style="text-align: justify;">The content of the White Paper seems to suggest however that either the government did not really think that the committee truly represented the views of the people or it simply did not like the views expressed by the people. Of a total of 134 recommendations set out in the whitepaper, the government rejected a whopping 102. The main justification for these rejections was that the provisions in the current constitution were adequate or that existing statutes already addressed the issue.</p>
<p style="text-align: justify;"> As far back as 1999 when the warring factions in the country’s civil conflict were negotiating for peace, there were calls for a review of the constitution. Article 10 of the resulting Lome Peace Accord called for a review of the constitution to ensure it “represents the needs and aspirations” of the people. The country’s post-war Truth and Reconciliation Commission, whilst noting that the current constitution was not “the product of a wide, participatory process” felt it was desirable to reformulate the constitution, particularly the bill of rights to take into account the full range of the country’s international human rights obligations. The commission also wanted the numerous “claw-back clauses” reduced.</p>
<p style="text-align: justify;">The first attempt at constitutional review started in 2007 but fell short of completion. The review commission produced a report in 2008 recommending certain amendments to the 1991 constitution. It simply gathered dust on the government’s shelf.</p>
<p style="text-align: justify;">After much fanfare, a new 80 person constitutional review committee was launched by the President in July 2013. The President reportedly called on all to “fully participate and take ownership of the entire review process” noting that “good constitutions are not imposed.”</p>
<p style="text-align: justify;">Against this backdrop, it is fair to say that the government’s response to the recommendations of the review committee and subsequent legislative action betray the principles on which the review process was built. It also devalues the struggle of the people to build a better post-war society based on rules that reflect their circumstances.  </p>
<p style="text-align: justify;">It is important to point out that many of the recommendations from the committee that met the approval of government were either cosmetic in nature or limiting of recognised basic rights. For example the government accepts the recommendation to include the words “human dignity” and “equality” in the chapter of the constitution known as the “fundamental principles of state policy” but rejected the recommendation to make these principles “justiciable.”</p>
<p style="text-align: justify;">The government similarly accepted the recommendation to amend the description of the bill of rights section to include the word “promotion” but could not accept recommendations to (i) abolish the death penalty (ii) ensure equality of women and men in political, economic, cultural and social spheres (iii) include a right to the environment, the rights of the aged, the rights of persons with disability or the rights of children in the constitution.</p>
<p style="text-align: justify;">Not satisfied with simply refusing improved constitutional protection of rights, the government approves of the recommendation to include a new “clawback clause” to the existing ones in the bill of rights- “national security interests”. This new limitation will afford limitless opportunities to the government to constrain rights even further.</p>
<p style="text-align: justify;">Being the opportunist that governments are known to be, the Whitepaper also includes some “suggestions” from the government that were not covered in the review committee’s recommendations. For example, the government has proposed a reduction in the threshold for election to the office of president from 55% of the valid votes cast to “more than fifty percent.” It argues that the economic cost of run-off elections and national security concerns necessitate this alteration. Others see this as an attempt to change the rules of the game some three months to general and presidential elections.</p>
<p style="text-align: justify;">The Attorney-General’s office is now rushing a constitutional amendment bill through parliament to give effect to the government’s “suggestions” and make some cosmetic “choice of words” changes to the constitution. The governing party has a clear majority in parliament and the bill is expected to pass without any significant challenge.</p>
<p style="text-align: justify;">In its haste however, the government has not been able to mask the deception inherent in the bill, the object of which is ostensibly “to make better provision for the recognition and protection of fundamental human rights and freedoms of the individual….”.  Sadly, none of the provisions in the amendment bill touch on any of the fundamental human rights and freedoms of the individual- talk less of making better provision to recognise and protect them. The government seems to have an agenda with this bill and it is not about crafting a good constitution or giving effect to the views of the people.</p>
<p style="text-align: justify;">“Good constitutions are not imposed” the President reportedly said at the launch of the review process in 2013, “…they are genuine pacts amongst citizens to constitute themselves into a polity that they would love and honour and whose interests they would put above all else….”.</p>
<p style="text-align: justify;">These words now ring hollow in the face of government’s determination to silence the voice of the people and hijack what is supposed to be a citizen-based decision-making process. Sooner or later, the people will become tired of losing.  </p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" data-a2a-title="Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fsierra-leones-constitutional-review-up-in-smoke-the-people-lose-again%2F&amp;linkname=Sierra%20Leone%E2%80%99s%20Constitutional%20Review%20Up%20In%20Smoke-%20The%20People%20Lose%20Again" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again - http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" class="wabtn">Share this on WhatsApp</a></div>
<!-- wpsso ssb-content begin -->
<!-- generated on 2017-12-13T16:41:28+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20Sierra%20Leone%E2%80%99s%20Constitutional%20Review%20Up%20In%20Smoke-%20The%20People%20Lose%20Again&body=After%20three%20years%20of%20arduous%20work%20collecting%2C%20deliberating%20and%20collating%20views%20across%20the%20country%20for%20a%20new%20constitution%2C%20it%20looks%20like%20Sierra%20Leone%20may%20end%20up%20not%20having%20one-%20yet%20again.%20The%20government%20published%20its%20official%20response%20to%20the%20recommendations%20of%20the%20Constitutional%20Review%20Committee%20%28CRC%29%20in%20a%20White%20Paper%20dated%2010th%20November%202017%20and%20made%20short%20work%20of%20the%20680%20page%20recommendation-laden%20report%20of%20the%2080%20person%20committee.%20According%20to%20the%20White%20Paper%20the%20committee%20was%20mandated%20to...%0D%0A%0D%0AShared%20from%20http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-8905"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" data-expandTo="bottom"></span></div>
<!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-content-post-8905" data-href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/&t=Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again -&url=http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/&media=http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice.jpg&description=Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again&amp;body=http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img src="http://2.gravatar.com/avatar/2844723e222d9b9d78554d8a40f3b0b2?s=125&#038;r=g" width="125" height="125" alt="" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 photo avatar-default" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About CEN		</span>
					<span class="mh-author-box-postcount">
				<a href="http://www.critiqueecho.com/author/cen/" title="More articles written by CEN'">
					570 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			<p>Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for  the youths, women and children.</p>
		</div>
	</div>		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					1 Comment				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-67642" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-67642" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img src="http://2.gravatar.com/avatar/ed645607e4b9ea0cb4e56784322e38fa?s=80&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">Yei Manga</span>
						</div>
						<a class="mh-comment-meta-date" href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/comment-page-1/#comment-67642">
							06/12/2017 at 3:44 pm						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>The drafters of the 1991 constitution inserted the 55% threshold to ensure any party forming the next government has representatives in every region of the country. That particular clause is even more important today in our country where the demography between the political divided lines is almost 50-50%. If the APC wins for example, they can say that theirs is a government for the North West since that is their political stronghold which ironically has about 50% of the population. Similarly, is say the SLP wins, they can also boast that theirs is a government of the South East which is their stronghold and which has an almost equal population like the northwest. This is where the 55% plays an important role. I hope the APC is not putting gunpowder under the country&#8217;s fledgling democracy in their bid to have it all.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/?replytocom=67642#respond' onclick='return addComment.moveForm( "comment-67642", "67642", "respond", "8905" )' aria-label='Reply to Yei Manga'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8905' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="040a93f4b2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="googlenewscontainer"><div class="newsresult"><a href="https://news.google.com/news" class="google_news_title" rel="nofollow" target="_blank">This RSS feed URL is deprecated</a><p><span class="smallattribution"> - 21 minutes ago</span><br />...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEJ49dT2--QUFq2x6yx4hKYTQtQNQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779721526709&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.politico.com/story/2017/12/16/mueller-trump-transition-emails-lawyer-299577" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcRZDm58w2lkUqF_I8rhUi_h9W0y7VXPkz_85PqsrZjL_LVZ2ZmHbwuQPBf6anKmltKhd9Zp8mAZ" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEJ49dT2--QUFq2x6yx4hKYTQtQNQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779721526709&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.politico.com/story/2017/12/16/mueller-trump-transition-emails-lawyer-299577" class="google_news_title" rel="nofollow" target="_blank">Trump transition lawyer accuses Mueller of unlawfully obtaining emails</a><p><span class="smallattribution">Politico - 4 hours ago</span><br />A lawyer for President Donald Trump&#39;s...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFJKuYcFnKIgddusfbQ2d-8bW2koQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779714057801&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.washingtonpost.com/news/wonk/wp/2017/12/16/why-republicans-shouldnt-be-so-optimistic-their-tax-bill-will-be-a-big-win/" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t0.gstatic.com/images?q=tbn:ANd9GcSsXTAhCPAH3-dlQMIWV133hCo7oI07DX2qFrH410f_Ql7yKXhamdeEitfqo9tGqLyY-7Zjwgek" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFJKuYcFnKIgddusfbQ2d-8bW2koQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779714057801&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.washingtonpost.com/news/wonk/wp/2017/12/16/why-republicans-shouldnt-be-so-optimistic-their-tax-bill-will-be-a-big-win/" class="google_news_title" rel="nofollow" target="_blank">Why Republicans shouldn't be so optimistic their tax bill will be a big win</a><p><span class="smallattribution">Washington Post - 12 hours ago</span><br />Republicans are on the verge of passing a massive...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGcGm5D_8REAFrg-qA-CyxhWe1NGw&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779721281126&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.nytimes.com/2017/12/16/us/politics/pentagon-program-ufo-harry-reid.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcQ08YCvxct_ITjQIBiQNsUB6HA9D4GbHfyYn0d9AJxYb0ctxCbe_6vb6bgLG7mTQbd6IjnAmZYa" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGcGm5D_8REAFrg-qA-CyxhWe1NGw&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779721281126&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.nytimes.com/2017/12/16/us/politics/pentagon-program-ufo-harry-reid.html" class="google_news_title" rel="nofollow" target="_blank">Glowing Auras and 'Black Money': The Pentagon's Mysterious UFO Program</a><p><span class="smallattribution">New York Times - 12 hours ago</span><br />WASHINGTON — In the $600 billion annual Defense...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNE-bDel18M5xTOacIC6t2r0R9EXKg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779720238232&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.washingtonpost.com/national/health-science/words-banned-at-multiple-hhs-agencies-include-diversity-and-vulnerable/2017/12/16/9fa09250-e29d-11e7-8679-a9728984779c_story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcSn2cVzJEDJFJC_LhakomBHhP78fMHSTbquP0Du22FpBiPvMTFgFVRTI3BPj-TqjAGhTY52Zigh" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNE-bDel18M5xTOacIC6t2r0R9EXKg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779720238232&ei=Nfs1WtD_LoahWvmNruAI&url=https://www.washingtonpost.com/national/health-science/words-banned-at-multiple-hhs-agencies-include-diversity-and-vulnerable/2017/12/16/9fa09250-e29d-11e7-8679-a9728984779c_story.html" class="google_news_title" rel="nofollow" target="_blank">Words banned at multiple HHS agencies include 'diversity' and 'vulnerable'</a><p><span class="smallattribution">Washington Post - 5 hours ago</span><br />The Trump administration has informed multiple...</p></div><p class="googleattribution">News via Google. <a href="http://news.google.com/news?q=&topic=&ned=&scoring=r">See more news like this</a></p><div class="clear"></div></div><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-8914 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2012/02/vote-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2012/02/vote-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2012/02/vote-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2012/02/vote-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="1614" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2/" title="Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time." rel="bookmark">
					Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>As the national or general elections loom in Sierra Leone and, as a true citizen, I solemnly pray and hope with all hopes that Sierra Leoneans of the voting age <a class="mh-excerpt-more" href="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2/" title="Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time.">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-12-14T16:36:33+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8914"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8914" data-href="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/reasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2/" data-a2a-title="Reasons why Sierra Leoneans Must Think beyond Tribal and Regional Lines Before Casting their Ballots This Time."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Freasons-why-sierra-leoneans-must-think-beyond-tribal-and-regional-lines-before-casting-their-ballots-this-time-2%2F&amp;linkname=Reasons%20why%20Sierra%20Leoneans%20Must%20Think%20beyond%20Tribal%20and%20Regional%20Lines%20Before%20Casting%20their%20Ballots%20This%20Time." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8912 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/11/Yumukella-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/11/Yumukella-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/11/Yumukella-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2017/11/Yumukella-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8867" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" title="Is Yumkella A Curse Or A Blessing To The Sierra Leone Political Landscape?" rel="bookmark">
					Is Yumkella A Curse Or A Blessing To The Sierra Leone Political Landscape?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>In early  last year, Sierra Leonean politics underwent a historic change. A change that seems to reverberate around the youths and especially the Diasporans.  From a  country that revered the <a class="mh-excerpt-more" href="http://www.critiqueecho.com/is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" title="Is Yumkella A Curse Or A Blessing To The Sierra Leone Political Landscape?">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-12-14T09:22:45+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8912"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8912" data-href="http://www.critiqueecho.com/is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/is-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape/" data-a2a-title="Is Yumkella A Curse Or A Blessing To The Sierra Leone Political Landscape?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fis-yumkella-a-curse-or-a-blessing-to-the-sierra-leone-political-landscape%2F&amp;linkname=Is%20Yumkella%20A%20Curse%20Or%20A%20Blessing%20To%20The%20Sierra%20Leone%20Political%20Landscape%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8908 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/"><img width="225" height="225" src="http://www.critiqueecho.com/wp-content/uploads/2017/12/politics-of-hate.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/12/politics-of-hate.jpg 225w, http://www.critiqueecho.com/wp-content/uploads/2017/12/politics-of-hate-150x150.jpg 150w, http://www.critiqueecho.com/wp-content/uploads/2017/12/politics-of-hate-200x200.jpg 200w" sizes="(max-width: 225px) 100vw, 225px" data-wp-pid="8910" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/" title="The Zoo Keeper and The Politics of Hate In Sierra Leone" rel="bookmark">
					The Zoo Keeper and The Politics of Hate In Sierra Leone				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Friday night, in Philadelphia, United States was the scene of political mastery where supporters and sympathizers including core APC, SLPP, ADP and other smaller parties thronged to see the Flagbearer <a class="mh-excerpt-more" href="http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/" title="The Zoo Keeper and The Politics of Hate In Sierra Leone">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-12-14T09:15:17+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8908"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8908" data-href="http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/the-zoo-keeper-and-the-politics-of-hate-in-sierra-leone/" data-a2a-title="The Zoo Keeper and The Politics of Hate In Sierra Leone"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-zoo-keeper-and-the-politics-of-hate-in-sierra-leone%2F&amp;linkname=The%20Zoo%20Keeper%20and%20The%20Politics%20of%20Hate%20In%20Sierra%20Leone" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8905 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2017/05/Justice-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8573" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" title="Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again" rel="bookmark">
					Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>After three years of arduous work collecting, deliberating and collating views across the country for a new constitution, it looks like Sierra Leone may end up not having one- yet <a class="mh-excerpt-more" href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" title="Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-12-13T16:41:28+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8905"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8905" data-href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" data-a2a-title="Sierra Leone’s Constitutional Review Up In Smoke- The People Lose Again"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fsierra-leones-constitutional-review-up-in-smoke-the-people-lose-again%2F&amp;linkname=Sierra%20Leone%E2%80%99s%20Constitutional%20Review%20Up%20In%20Smoke-%20The%20People%20Lose%20Again" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<link rel='stylesheet' id='google-news-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/simple-google-news/css/style.css?ver=20120208' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div id="wpsso-ssb-sidebar-container"><div id="wpsso-ssb-sidebar-header"></div>
<!-- wpsso ssb-sidebar begin -->
<!-- generated on 2017-12-13T17:12:46+00:00 -->
<div class="wpsso-ssb" id="wpsso-ssb-sidebar">
<div class="wpsso-ssb-preset-large_share_vertical">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (HTML5) --><div class="fb-share fb-share-button" id="fb-share-ssb-sidebar-post-8905" data-href="http://www.critiqueecho.com/sierra-leones-constitutional-review-up-in-smoke-the-people-lose-again/" data-layout="box_count" data-mobile_iframe="true" data-size="small"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-large_share_vertical -->
</div><!-- .wpsso-ssb #wpsso-ssb-sidebar -->
<!-- wpsso ssb-sidebar end -->

</div>
<script type="text/javascript">jQuery("#wpsso-ssb-sidebar-container").mouseenter( function(){ 
	jQuery("#wpsso-ssb-sidebar").css({
		"display":"block",
		"width":"auto",
		"height":"auto",
		"overflow":"visible",
		"border-style":"none",
	}); } );
jQuery("#wpsso-ssb-sidebar-header").click( function(){ 
	jQuery("#wpsso-ssb-sidebar").toggle(); } );</script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-12-17T05:27:24+00:00 -->
<script type="text/javascript" id="fb-script-footer">wpsso_insert_js( "fb-script-footer", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=234540849953303" );</script>
<!-- wpssossb footer: gplus script location is none -->
<!-- wpssossb footer javascript end -->
</body>
</html>