<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Decolonising the Mind from The Paradox of Edifices of Slavery. &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Decolonising the Mind from The Paradox of Edifices of Slavery. Comments Feed" href="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.critiqueecho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/Total-Soft-Poll-Widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/totalsoft.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://www.critiqueecho.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/www.critiqueecho.com\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": true, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "uiColor": "#D3D3D3", "height": "160px", "skin": "kama", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressFull", "templates_files": [ "http:\/\/www.critiqueecho.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "contentsCss": [ "http:\/\/www.critiqueecho.com\/wp-content\/themes\/mh-magazine\/style.css" ], "stylesCombo_stylesSet": "wordpress:http:\/\/www.critiqueecho.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/www.critiqueecho.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/www.critiqueecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/Poll/JS/Total-Soft-Poll-Widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.comment-reply.js?ver=20100901'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Does “Black Lives Matter, if “All Lives Matter”?' href='http://www.critiqueecho.com/does-black-lives-matter-if-all-lives-matter/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fdecolonising-the-mind-from-the-paradox-of-edifices-of-slavery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fdecolonising-the-mind-from-the-paradox-of-edifices-of-slavery%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #0aaa01; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0707f2; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- search and social optimization by WPSSO Core v7.0.1 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 7.0.1/S*"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=10141"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="Decolonising the Mind from The Paradox of Edifices of Slavery."/>
<meta property="og:description" content="George Floyd has been laid to rest and may he rest in peace. But his memories are sure to linger on forever, and not just be another hashtag #. He was not the first to die at the hands of the police, unfortunately nor will he be the last. Many have gone before him in similar circumstances across..."/>
<meta property="og:updated_time" content="2020-06-10T07:34:47+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2020/06/decoloniziation.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="278"/>
<!-- og:image:1 --><meta property="og:image:height" content="335"/>
<!-- og:image:2 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray.jpg"/>
<!-- og:image:2 --><meta property="og:image:width" content="302"/>
<!-- og:image:2 --><meta property="og:image:height" content="227"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2020-06-10T07:30:02+00:00"/>
<meta property="article:modified_time" content="2020-06-10T07:34:47+00:00"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="Decolonising the Mind from The Paradox of Edifices of Slavery."/>
<meta name="twitter:description" content="George Floyd has been laid to rest and may he rest in peace. But his memories are sure to linger on forever, and not just be another hashtag #. He was not the first to die at the hands of the..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2020/06/decoloniziation-249x300.jpg?p=10141"/>
<link itemprop="url" href="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/"/>
<meta itemprop="name" content="Decolonising the Mind from The Paradox of Edifices of Slavery."/>
<meta itemprop="description" content="George Floyd has been laid to rest and may he rest in peace. But his memories are sure to linger on forever, and not just be another hashtag #. He was not the first to die at the hands of the police, unfortunately nor will he be the last. Many..."/>
<meta itemprop="datePublished" content="2020-06-10T07:30:02+00:00"/>
<meta itemprop="dateModified" content="2020-06-10T07:34:47+00:00"/>
<link itemprop="thumbnailurl" href="http://www.critiqueecho.com/wp-content/uploads/2020/06/decoloniziation.jpg"/>
<meta name="author" content="Abdulai Mansaray"/>
<meta name="thumbnail" content="http://www.critiqueecho.com/wp-content/uploads/2020/06/decoloniziation.jpg"/>
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2020-06-12T07:57:54+00:00 in 0.001926 secs from http://www.critiqueecho.com -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-10141 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							12/06/2020						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-betrayal-of-trust-carries-a-heavy-taboo/" title="The Betrayal Of Trust Carries A Heavy Taboo.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/02/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Betrayal Of Trust Carries A Heavy Taboo.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" title="Decolonising the Mind from The Paradox of Edifices of Slavery.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 10/06/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Decolonising the Mind from The Paradox of Edifices of Slavery.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/does-black-lives-matter-if-all-lives-matter/" title="Does “Black Lives Matter, if “All Lives Matter”?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/06/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Does “Black Lives Matter, if “All Lives Matter”?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/when-the-sun-goes-down/" title="WHEN THE SUN GOES DOWN">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/06/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WHEN THE SUN GOES DOWN						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/s-the-lockdown-killing-us-or-preventing-the-virus-in-sierra-leone/" title="s The Lockdown Killing Us Or Preventing The Virus In Sierra Leone?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 31/05/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							s The Lockdown Killing Us Or Preventing The Virus In Sierra Leone?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/inter-religious-council-in-sierra-leone-condemns-all-forms-of-violence-and-hate-messages/" title="Inter Religious Council in Sierra Leone condemns all forms of Violence and Hate Messages">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/05/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Inter Religious Council in Sierra Leone condemns all forms of Violence and Hate Messages						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/presidential-address-by-his-excellency-brig-retd-dr-julius-maada-bio/" title="Presidential Address by His Excellency, Brig (Retd) Dr. Julius Maada Bio">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/05/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Presidential Address by His Excellency, Brig (Retd) Dr. Julius Maada Bio						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/broko-coonu-sef-geh-owner-no-place-like-home/" title="“Broko Coonu Sef Geh Owner”: No Place Like Home.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 27/05/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							“Broko Coonu Sef Geh Owner”: No Place Like Home.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/has-coronavirus-reshaped-our-democracy/" title="Has Coronavirus Reshaped   Our Democracy ?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 21/05/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Has Coronavirus Reshaped   Our Democracy ?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-10141" class="post-10141 post type-post status-publish format-standard has-post-thumbnail hentry category-critique-column category-cenheadlines">
	<header class="entry-header clearfix"><h1 class="entry-title">Decolonising the Mind from The Paradox of Edifices of Slavery.</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/abdulai-mansaray/">Abdulai Mansaray</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><!-- wpsso pinterest pin it image added on 2020-06-12T07:57:54+00:00 -->
<div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="http://www.critiqueecho.com/wp-content/uploads/2020/06/decoloniziation.jpg" width="0" height="0" style="width:0;height:0;" alt="" data-pin-description="George Floyd has been laid to rest and may he rest in peace. But his memories are sure to linger on forever, and not just be another hashtag #. He was not the first to die at the hands of the police, unfortunately nor will he be the last. Many have gone before him in similar circumstances across..." />
</div><!-- .wpsso-pinterest-pin-it-image -->

<p>
	George Floyd has been laid to rest and may he rest in peace. But his memories are sure to linger on forever, and not just be another hashtag #. He was not the first to die at the hands of the police, unfortunately nor will he be the last. Many have gone before him in similar circumstances across the world. Conventional wisdom has it that such a practice that personifies abject racism, has been propped, legitimised, condoned and blind sided by a system and a society that was founded on the backs of racial inequality. America was founded on the tenets of freedom as The Land of the Free. Sadly, this freedom does not appear to have filtered down to its minority groups, but for the privileged.
</p>
<p>
	America and the world are not just waking up to racism and police brutality overnight. It has always been there, with such deaths and corresponding protests going hand in hand. One difference this time is that, it is filmed more. The other is that the most powerful man of the most powerful country has chosen to serve his country and the world as the Commander in Chief and agent provocateur for the racial divide. He didn&rsquo;t invent racism, but has backed it with the ultimate power. Donald Trump has always boasted that he has done the most for the black community in America. May be, may be, this would be the watershed that the world, and especially America has been waiting to arrive at. But by an ill-fated twist of irony, you will be hard pressed to contradict Trump, if meaningful reforms and any good should come out of this whole saga.
</p>
<p>
	George Floyd&rsquo;s death was captured live on camera. The incident was one thing, but it is the nonchalant attitude of the police officer Derek Chauvin, with his knee on his neck, while keeping both hands in his pockets that many find repulsive. This was not helped by his enabling co-officers who treated the whole episode like a spectator sport. How can you rationalise that George was &ldquo;<u>resisting arrest&rdquo;</u> when you had the luxury of &ldquo;<u>restraining</u>&rdquo; him with both hands in your pockets; <u>&ldquo;hands free&rdquo;? </u>Let us for a minute visualise the sizes of George and Derek. Who would you put your money on, if both were in a boxing ring, and &nbsp;if Derek was not wearing the sacred uniform of law enforcement? George showed respect for the uniform, but Derek showed abject disdain for human life here.
</p>
<p>
	The police, the world over is and should be a &ldquo;force for good&rdquo; to keep the equilibrium on law and order in our communities. We should not hide away from the fact that the American police force is unfortunately too militarised, and has been afflicted by the psychology of terror, cruelty and hate. Judging by the level of notoriety and criticisms recently, you will be forgiven to think that this law enforcement agency has become a crime enforcement one. The police unions in America have been largely pin pointed as a society for self preservation and one of the speed bumps for police reform over the years.
</p>
<p>
	It goes without saying that the protests have been worldwide; as people clamour for lasting reforms. This has led to some historical monuments, and I used it loosely, depicting historical edifices of slavery and subjugation to be defaced and destroyed. They show the emotional attachments to the race issue.&nbsp; Others in especially America have called for their local police forces to be defunded, disbanded and so forth. Many, including me will see such actions as extreme and counter productive. The police need meaningful and long-lasting reforms. This cannot happen overnight, as it would require a systematic approach to dismantle a practice that has been legitimised by our spineless leaders. The failure of societies from all backgrounds to speak up has also given acquiescence to such an inhumane culture of silence. &ldquo;The only thing necessary for evil to triumph is for good men (people) to do nothing&rdquo;.
</p>
<p>
	The statues of Belgian King Leopold 11, Cecil Rhodes, Robert Clive and Thomas Pickton in England, and many confederate statues and edifices are being targeted, defaced, destroyed or removed. There is no doubt that such is the emotional spill over from these structures. These figures are seen as divisive, as past and present glorifying reminders of slavery, subjugation, and crimes against humanity. But others see them as symbols of heritage. If truth be said, these symbols, as nauseating as they can be or represent, are part of our history; man&rsquo;s history. Irrespective of their associated connotations, symbols or otherwise, they form the heritage and history of our societies. To destroy them will not make the history go away but will seem like destroying our very history from which we all have a story to tell. These statues don&rsquo;t make for good memories, but we cannot deny our history; for doing so will be an act of self denial.
</p>
<p>
	So how should we banish the raw emotions that these statues conjure but at the same time ensure that part of our history is not confined to the dustbins of memory? We can all agree that the status quos and modus operandi that these statues conjure have no place in present day communities. Instead of destroying them, which will be a vain attempt to re-write history, should we not keep them in designated museums for posterity? Keeping them in such museums would give others who may want to &ldquo;learn&rdquo; about the past, the option to do so. By removing them from public places will in effect demonstrate that although we acknowledge our horrific pasts, they are not a part of our history to be glorified.
</p>
<p>
	Africa has neither received reparation, nor apology for the mother of all crimes against humanity. Perhaps the removal of these symbols could pass for an act of collective contrition. Perhaps, that could kill two birds with one stone.&nbsp; As painful as it is, as nauseating as it is and horrible and appealing forgettable these statues and edifices are, we would need a reference point to show how far we have come over time.
</p>
<p>
	At such a critical point, the world is crying out for world leadership. After all this, the year 2020 will not be forgotten in a hurry. If anything, it will be remembered as the year of a <em><u>rudderless world</u></em>. Just when we thought that the COVID -19 was an unimaginable Armageddon to contend with, we are now facing a crisis in race relations. Notwithstanding all the restrictions, the hardship, the deaths and seeming pause to life as we know it, the emotions running high from the death of George Floyd, and in effect race relations were enough to throw all caution, health guidelines, common sense and every survival instinct out of the window. &nbsp;The protests have not only tested the efficacy of social distancing but have also endangered the lives of many people in the process. Was this an indication that the protesters regarded the police as more of a virulent virus, to be that oblivious of the Corona?
</p>
<p>
	But just like the Corona virus, this looks like a wake-up call to all the four corners of the world, that the world needs a reset, a reboot, a recalibration and a rejig. The world may look to the likes of Donald Trump to provide such a leadership. Unfortunately, he has not given any inkling that he has returned from his alternative reality. Will he be ready to trade the peace, security and safety of his country for another four years at 1600 Pennsylvania Avenue; sorry Black Lives Matter Street? While race relations are creaking at the seams, spear a thought for the threat the American constitution is under. Where are Mugabe and Idi Amin Dada when you need one?
</p>
<p>
	<img alt="" class="alignright size-medium wp-image-5623" data-wp-pid="5623" height="225" nopin="nopin" src="http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray-300x225.jpg" width="300" srcset="http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray-200x150.jpg 200w, http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray.jpg 302w" sizes="(max-width: 300px) 100vw, 300px" />Lest we forget, and to those clamouring Black Lives Matter, is it time for the small matter of <em>decolonising the mind</em>? Is it time to be black and proud, to keep the afro, avoid the bleach and skin lightening? Is time to stop the fratricidal-black on black violence? Is it time to speak your language to your children and leave the teaching of the English language to the teachers? To complete the Black Lives Matter, is it time to decolonise the mind? The media too must come along and remember that not everything that is black is bad; &ldquo;black ice&rdquo;, &ldquo;black hole&rdquo;, &ldquo;black sheep&rdquo;, &ldquo;black list&rdquo;, &ldquo;black balled&rdquo; etc. Try &ldquo;dark&rdquo; for a change. Hollywood, FIFA, UEFA, NFL, PREMIER LEAGUE, are you listening? Listen to Bob Marley&rsquo;s &ldquo;Babylon System&rdquo; and take a knee before you go bed. &nbsp;Sleep well brother Floyd and all those that have gone before him.
</p>
<p>
	Don&rsquo;t forget to turn the lights off before you leave the room. (Photo:Abdulai Mansaray, author)</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" data-a2a-title="Decolonising the Mind from The Paradox of Edifices of Slavery."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fdecolonising-the-mind-from-the-paradox-of-edifices-of-slavery%2F&amp;linkname=Decolonising%20the%20Mind%20from%20The%20Paradox%20of%20Edifices%20of%20Slavery." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Decolonising the Mind from The Paradox of Edifices of Slavery. - http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" class="wabtn">Share this on WhatsApp</a></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/&t=Decolonising the Mind from The Paradox of Edifices of Slavery.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Decolonising the Mind from The Paradox of Edifices of Slavery. -&url=http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/&media=http://www.critiqueecho.com/wp-content/uploads/2020/06/decoloniziation.jpg&description=Decolonising the Mind from The Paradox of Edifices of Slavery.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Decolonising the Mind from The Paradox of Edifices of Slavery.&amp;body=http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="527652ca11" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-10141 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/"><img width="278" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2020/06/decoloniziation-278x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" data-wp-pid="10142" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" title="Decolonising the Mind from The Paradox of Edifices of Slavery." rel="bookmark">
					Decolonising the Mind from The Paradox of Edifices of Slavery.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>George Floyd has been laid to rest and may he rest in peace. But his memories are sure to linger on forever, and not just be another hashtag #. He <a class="mh-excerpt-more" href="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" title="Decolonising the Mind from The Paradox of Edifices of Slavery.">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/decolonising-the-mind-from-the-paradox-of-edifices-of-slavery/" data-a2a-title="Decolonising the Mind from The Paradox of Edifices of Slavery."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fdecolonising-the-mind-from-the-paradox-of-edifices-of-slavery%2F&amp;linkname=Decolonising%20the%20Mind%20from%20The%20Paradox%20of%20Edifices%20of%20Slavery." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-10136 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-poems">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/does-black-lives-matter-if-all-lives-matter/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2020/06/icantbreath-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2020/06/icantbreath-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2020/06/icantbreath-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="10138" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/does-black-lives-matter-if-all-lives-matter/" title="Does “Black Lives Matter, if “All Lives Matter”?" rel="bookmark">
					Does “Black Lives Matter, if “All Lives Matter”?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>&nbsp; I sob, I weep and cry &ldquo;Black Lives Matter&rdquo;. You rave, you rant and shout &ldquo;All Lives Matter&rdquo; But if &ldquo;All Lives Matter&rdquo; Why would &ldquo;Black Lives Matter&rdquo;? &nbsp; <a class="mh-excerpt-more" href="http://www.critiqueecho.com/does-black-lives-matter-if-all-lives-matter/" title="Does “Black Lives Matter, if “All Lives Matter”?">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/does-black-lives-matter-if-all-lives-matter/" data-a2a-title="Does “Black Lives Matter, if “All Lives Matter”?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fdoes-black-lives-matter-if-all-lives-matter%2F&amp;linkname=Does%20%E2%80%9CBlack%20Lives%20Matter%2C%20if%20%E2%80%9CAll%20Lives%20Matter%E2%80%9D%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-10128 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-poems">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/when-the-sun-goes-down/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2020/06/floyd-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2020/06/floyd-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2020/06/floyd-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2020/06/floyd-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="10129" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/when-the-sun-goes-down/" title="WHEN THE SUN GOES DOWN" rel="bookmark">
					WHEN THE SUN GOES DOWN				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>&nbsp; When I go down on my knees, in prayer and protest. You kneel on my neck, in hatred and conquest. That my prayers and protests are un-American You dish <a class="mh-excerpt-more" href="http://www.critiqueecho.com/when-the-sun-goes-down/" title="WHEN THE SUN GOES DOWN">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/when-the-sun-goes-down/" data-a2a-title="WHEN THE SUN GOES DOWN"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fwhen-the-sun-goes-down%2F&amp;linkname=WHEN%20THE%20SUN%20GOES%20DOWN" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-10125 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-salone-news">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/s-the-lockdown-killing-us-or-preventing-the-virus-in-sierra-leone/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2020/05/epass-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2020/05/epass-326x245.png 326w, http://www.critiqueecho.com/wp-content/uploads/2020/05/epass-678x509.png 678w, http://www.critiqueecho.com/wp-content/uploads/2020/05/epass-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="10126" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/s-the-lockdown-killing-us-or-preventing-the-virus-in-sierra-leone/" title="s The Lockdown Killing Us Or Preventing The Virus In Sierra Leone?" rel="bookmark">
					s The Lockdown Killing Us Or Preventing The Virus In Sierra Leone?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The Coronavirus &nbsp;pandemic that has shattered lives throughout the high income countries&nbsp; is now hitting low income countries in&nbsp; Sub Saharan region, with Sierra Leone not being an exception. But <a class="mh-excerpt-more" href="http://www.critiqueecho.com/s-the-lockdown-killing-us-or-preventing-the-virus-in-sierra-leone/" title="s The Lockdown Killing Us Or Preventing The Virus In Sierra Leone?">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/s-the-lockdown-killing-us-or-preventing-the-virus-in-sierra-leone/" data-a2a-title="s The Lockdown Killing Us Or Preventing The Virus In Sierra Leone?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fs-the-lockdown-killing-us-or-preventing-the-virus-in-sierra-leone%2F&amp;linkname=s%20The%20Lockdown%20Killing%20Us%20Or%20Preventing%20The%20Virus%20In%20Sierra%20Leone%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.critiqueecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>