<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Journalism is What We Need To Make Democracy Work. &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Journalism is What We Need To Make Democracy Work. Comments Feed" href="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.critiqueecho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/Total-Soft-Poll-Widget.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/totalsoft.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/www.critiqueecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/Poll/JS/Total-Soft-Poll-Widget.js?ver=5.0.8'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When Crime Takes The Pulse Of Our Culture, Does It Reveal The Truth About Us As A Nation?' href='http://www.critiqueecho.com/when-crime-takes-the-pulse-of-our-culture-does-it-reveal-the-truth-about-us-as-a-nation/' />
<link rel='next' title='Democracy: The Collective Wisdom of Individual Ignorance.' href='http://www.critiqueecho.com/democracy-the-collective-wisdom-of-individual-ignorance/' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fjournalism-is-what-we-need-to-make-democracy-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fjournalism-is-what-we-need-to-make-democracy-work%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #0aaa01; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0707f2; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- social and search optimization by WPSSO Core v6.15.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.15.0/S*"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=9892"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="Journalism is What We Need To Make Democracy Work."/>
<meta property="og:description" content="While some will see journalism as &ldquo;organised gossip&rdquo;, the majority will agree that it&rsquo;s a force for progressive social change that maintains democracy. The role of journalism in any given society is so central that, it is often fondly described as the 4th Estate. Many see its role as the..."/>
<meta property="og:updated_time" content="2019-11-29T21:11:33+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2014/03/Abdulai-Mansaray.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="302"/>
<!-- og:image:1 --><meta property="og:image:height" content="227"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2019-11-29T21:11:33+00:00"/>
<meta property="article:modified_time" content="2019-11-29T21:11:33+00:00"/>
<meta property="article:section" content="Politics"/>
<meta name="weibo:article:create_at" content="2019-11-29 21:11:33"/>
<meta name="weibo:article:update_at" content="2019-11-29 21:11:33"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="Journalism is What We Need To Make Democracy Work."/>
<meta name="twitter:description" content="While some will see journalism as &ldquo;organised gossip&rdquo;, the majority will agree that it&rsquo;s a force for progressive social change that maintains democracy. The role of journalism in any given society..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2011/12/IMC.png?5df3c90fd3b25"/>
<link itemprop="url" href="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/"/>
<meta itemprop="name" content="Journalism is What We Need To Make Democracy Work."/>
<meta itemprop="description" content="While some will see journalism as &ldquo;organised gossip&rdquo;, the majority will agree that it&rsquo;s a force for progressive social change that maintains democracy. The role of journalism in any given society is so central that, it is often fondly described..."/>
<meta itemprop="datePublished" content="2019-11-29T21:11:33+00:00"/>
<meta itemprop="dateModified" content="2019-11-29T21:11:33+00:00"/>
<link itemprop="thumbnailurl" href="http://www.critiqueecho.com/wp-content/uploads/2011/12/IMC.png"/>
<meta name="author" content="Abdulai Mansaray"/>
<meta name="thumbnail" content="http://www.critiqueecho.com/wp-content/uploads/2011/12/IMC.png"/>
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-12-15T09:26:28+00:00 in 0.001584 secs from http://www.critiqueecho.com -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-9892 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							15/12/2019						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-betrayal-of-trust-carries-a-heavy-taboo/" title="The Betrayal Of Trust Carries A Heavy Taboo.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/02/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Betrayal Of Trust Carries A Heavy Taboo.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-paradoxical-irony-of-hate-speech-and-free-speech/" title="The Paradoxical Irony of Hate Speech and Free Speech.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/12/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Paradoxical Irony of Hate Speech and Free Speech.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/democracy-the-collective-wisdom-of-individual-ignorance/" title="Democracy: The Collective Wisdom of Individual Ignorance.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/11/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Democracy: The Collective Wisdom of Individual Ignorance.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Europe							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" title="Journalism is What We Need To Make Democracy Work.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/11/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Journalism is What We Need To Make Democracy Work.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/when-crime-takes-the-pulse-of-our-culture-does-it-reveal-the-truth-about-us-as-a-nation/" title="When Crime Takes The Pulse Of Our Culture, Does It Reveal The Truth About Us As A Nation?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 21/11/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							When Crime Takes The Pulse Of Our Culture, Does It Reveal The Truth About Us As A Nation?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/those-who-fight-corruption-should-be-clean-themselves/" title="Those Who Fight Corruption Should Be Clean Themselves">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 21/11/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Those Who Fight Corruption Should Be Clean Themselves						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/african-communities-together-vows-to-appeal-dismissal-of-liberian-ded-lawsuit-against-trump/" title="African Communities Together Vows to Appeal Dismissal of Liberian DED Lawsuit Against Trump">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 13/11/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							African Communities Together Vows to Appeal Dismissal of Liberian DED Lawsuit Against Trump						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Diasporal Exclusive							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/when-committing-journalism-becomes-a-crime/" title="When Committing Journalism Becomes a Crime">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 13/11/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							When Committing Journalism Becomes a Crime						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/yad-launches-community-market-and-social-mobilization-centre-construction-project/" title="YAD Launches Community Market and Social Mobilization Centre Construction Project.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 10/11/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							YAD Launches Community Market and Social Mobilization Centre Construction Project.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-9892" class="post-9892 post type-post status-publish format-standard has-post-thumbnail hentry category-critique-column category-cenheadlines">
	<header class="entry-header clearfix"><h1 class="entry-title">Journalism is What We Need To Make Democracy Work.</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/abdulai-mansaray/">Abdulai Mansaray</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
</div><!-- .wpsso-schema-image-for-pinterest -->

<figure id="attachment_5146" style="width: 302px" class="wp-caption alignright"><img class="size-full wp-image-5146" src="http://www.critiqueecho.com/wp-content/uploads/2014/03/Abdulai-Mansaray.jpg" alt="" width="302" height="227" data-wp-pid="5146" srcset="http://www.critiqueecho.com/wp-content/uploads/2014/03/Abdulai-Mansaray.jpg 302w, http://www.critiqueecho.com/wp-content/uploads/2014/03/Abdulai-Mansaray-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2014/03/Abdulai-Mansaray-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2014/03/Abdulai-Mansaray-200x150.jpg 200w" sizes="(max-width: 302px) 100vw, 302px" /><figcaption class="wp-caption-text">                   <strong><em> Abdulai Mansaray, author</em></strong></figcaption></figure>
<p style="text-align: justify;">While some will see journalism as “organised gossip”, the majority will agree that it’s a <em>force for progressive social change that maintains democracy.</em> The role of journalism in any given society is so central that, it is often fondly described as the 4<sup>th</sup> Estate. Many see its role as <em>the barometer of society and thermometer of opinion. </em>It occupies the vacuum of alternative opinion to governments and seen as voice of the voiceless and downtrodden people. Although we cannot overemphasise the role of journalism in our society, it is equally  nauseating that where an issue of public interest is concerned; there is the temptation of trial by media; even before due process of the law. Guilty as charged.</p>
<p style="text-align: justify;">In other cases, it is the pursuance of truth and truth to power, without fear or favours that separate the patriot from the jingoist or nationalist. It is the sacred duty of journalists to inform, educate and entertain. As a call of duty, one of its roles is to protect the people from its governments. <em>When a government fears its people, it is liberty. But when a people fear its government, it is tyranny.</em> But in spite of its sanctity, we cannot hide away from the fact in some cases, while pursuing the truth, truth becomes the first casualty. We see how truth has become the enemy of Donald Trump’s presidency.</p>
<p style="text-align: justify;">The right to free speech and freedom of expression are the palm oil with which journalism can be eaten. Unfortunately, and in spite of all the benefits of the digital age, our present day journalism has been fraught with the very vices it is supposed to fight against: corruption. Most media houses are owned by media moguls, who have successfully weaponised the noble art to psychologically re-engineer minds en masse.   Religion used to be the opium of the masses, but journalism is claiming a monopoly on that now. Journalism used to be about the public’s right to know, but slowly becoming what you need to know. Who decides what I need to know?  With “alternative truths” reaching the height of perfection, the average man on the street is the biggest loser here; as the acceptance of disinformation slowly crawls its way into our psyche.  It is the osmotic acceptance of the views of the few by the many, which has left this world wealthy in knowledge but poorer in wisdom.</p>
<p style="text-align: justify;">Unfortunately, the world of journalism is now running on the axis of political persuasions. The unavoidably symbiotic relationship between politics and journalism has only created a poverty of thought; where the diet of information is gastronomically prepared to suit the palates of the paymasters. Information is power, but like all power, there are those who want to keep it for themselves. Journalism has unfortunately become a weapon of mass destruction; to stop us from thinking for ourselves. Most media houses have unashamedly now become the echo chambers of their political paymasters. In America today, we see how Donald Trump takes his political lessons from the Fox media group. This is also the case with the Democrats drinking from the fountain of CNN and others.</p>
<p style="text-align: justify;">The case in America is the universal blueprint today. In Sierra Leone, even where genuine national issues need addressing are synthesised along political lines. But unlike America, the temptation and propensity to be a corrupt or coerced journalist is becoming too obvious. But before you rush to send your comments in, let us make it clear that this is no way a summary condemnation of the great job, some of our journalists are doing. But we cannot hide from the fact that this noble profession the world over has attracted some rogue elements. In my country and in many others today, the lack of opportunities, laced with the unenviable level of poverty has not been forgiving.</p>
<p style="text-align: justify;">We all know that advertisements, sponsorships and many other cash generating schemes are the life blood of media outlets. Sales from newsprint materials in the form of newspapers are not enough to keep the pulse newspaper houses ticking. Take for example the cost of an average 8 page newspaper is Le 2000.00(two thousand Leones). That does not even cover the production cost. In this harsh economic climate, it goes without saying that the survival of most newspapers will be dependent on the advertising market. Sierra Leone has a lot of businesses that depend on advertising to keep them going. But even among those businesses, a lot of them depend on the “word of mouth” as their most effective sales pitch. So who or what is the biggest advertiser in our country?</p>
<p style="text-align: justify;">You guessed right; the Government of Sierra Leone. And which political party is running the government? Don’t answer that. But before you start accusing me of bias, this has always been the case; be it APC, SLPP, NPRC or AFRC. The government of the day has always been the biggest advertiser in our country. So with the government of the day at any given time in our political history, how would a media house go about attracting and securing regular adverts from the biggest advertiser in the land; when your very existence depends on it? Don’t answer that either. Some times, the corruption of the best gives rise to the worst.</p>
<p style="text-align: justify;">Now you are beginning to understand why a lot of our media houses are political party friendly, right? You wouldn’t expect a ruling government to flood a media house that is critical of them with adverts, would you? Yes, some will say that there are other sources and businesses that can generate advertisements for those that don’t toe the government line. That is true, but what is the percentage? But lest you forget, every business, organisation, NGO etc. needs a very good listening ear from the government of the day. With that in mind, how would such entities advertise with media houses that run contraflow to the government of the day? Because the friend of an “enemy” (I use it loosely here please) is my enemy. Even some business would be scared to associate themselves with such newspapers.</p>
<p style="text-align: justify;">But let’s also look at the impact the digital age has had on our media landscape. No New is old news, but we have known news as the most perishable commodity known to man. The digital age has made it even worse. Most of our newspapers used to be on daily production. Nowadays, many would be lucky to have a once a week edition. In a situation where one copy of newspaper is read by a whole “area”, how many copies would a newspaper house need to sell to break even? In an environment where everyone has become a journalist, thanks to a smart phone, data and the click of a button, the newspaper is becoming increasingly asphyxiated. By the time the newspaper gets to print, the news would have expired; and the only thing that would keep it going would be the environmentally friendly recycled versions. Even those versions would depend on the political palate of the teller.  As if that is not enough, they have to compete with “kehkeh” and “Poda Poda talk”.</p>
<p style="text-align: justify;">This is just a window into the tough world of the journalists in our country. With this in mind, is it time to outsource subsidy for our ailing media houses? If we are to generate an atmosphere of free speech and freedom of expression as the blood circulation for democracy, should the 4<sup>th</sup> estate be subsided? Cue the Independent Media Commission (IMC). The IMC, under the Ministry of Information is custodian of the<em> rules and regulations governing the establishment and operations of the print and electronic media in Sierra Leone.</em> All media houses sign up to adhere to its rules and regulations. With the IMC grounded in the independence of our media houses, and with some media houses struggling to keep their head above water, is it time for the IMC to subsidise them; in the interest of maintaining their independence, if not already? Just a utopian thought, I know.</p>
<p style="text-align: justify;">Lest we forget, the symbiotic relationship between some media outlets and any sitting governments is neither new, nor a monopoly of Sierra Leone. It is universal. We still have a lot of good journalists; and they are in the majority. I am not a journalist. I just think aloud.</p>
<p style="text-align: justify;"><strong><u>Do The Right Thing: It will gratify some people and astonish the Rest.</u></strong></p>
<p style="text-align: justify;">Don’t forget to turn the lights out when you leave the room.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" data-a2a-title="Journalism is What We Need To Make Democracy Work."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fjournalism-is-what-we-need-to-make-democracy-work%2F&amp;linkname=Journalism%20is%20What%20We%20Need%20To%20Make%20Democracy%20Work." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Journalism is What We Need To Make Democracy Work. - http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" class="wabtn">Share this on WhatsApp</a></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/&t=Journalism is What We Need To Make Democracy Work.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Journalism is What We Need To Make Democracy Work. -&url=http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/&media=http://www.critiqueecho.com/wp-content/uploads/2011/12/IMC.png&description=Journalism is What We Need To Make Democracy Work.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Journalism is What We Need To Make Democracy Work.&amp;body=http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/journalism-is-what-we-need-to-make-democracy-work/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9892' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcc9587d48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-9897 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/the-paradoxical-irony-of-hate-speech-and-free-speech/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/12/hatespeech-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/12/hatespeech-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/12/hatespeech-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9899" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/the-paradoxical-irony-of-hate-speech-and-free-speech/" title="The Paradoxical Irony of Hate Speech and Free Speech." rel="bookmark">
					The Paradoxical Irony of Hate Speech and Free Speech.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The Sierra Leone Telegraph published an article this month, “Sierra Leone Parliament to discuss repeal of seditious libel laws next month”. It chronicled a recently gazetted Bill entitled “The Public <a class="mh-excerpt-more" href="http://www.critiqueecho.com/the-paradoxical-irony-of-hate-speech-and-free-speech/" title="The Paradoxical Irony of Hate Speech and Free Speech.">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/the-paradoxical-irony-of-hate-speech-and-free-speech/" data-a2a-title="The Paradoxical Irony of Hate Speech and Free Speech."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-paradoxical-irony-of-hate-speech-and-free-speech%2F&amp;linkname=The%20Paradoxical%20Irony%20of%20Hate%20Speech%20and%20Free%20Speech." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9894 post type-post status-publish format-standard has-post-thumbnail category-european-news category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/democracy-the-collective-wisdom-of-individual-ignorance/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/11/brexit-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/11/brexit-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/11/brexit-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2019/11/brexit-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9895" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Europe			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/democracy-the-collective-wisdom-of-individual-ignorance/" title="Democracy: The Collective Wisdom of Individual Ignorance." rel="bookmark">
					Democracy: The Collective Wisdom of Individual Ignorance.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Democracy as been described as a system of government by the whole population or all the eligible members of a state, typically through elected representatives. My primary school teacher gave <a class="mh-excerpt-more" href="http://www.critiqueecho.com/democracy-the-collective-wisdom-of-individual-ignorance/" title="Democracy: The Collective Wisdom of Individual Ignorance.">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/democracy-the-collective-wisdom-of-individual-ignorance/" data-a2a-title="Democracy: The Collective Wisdom of Individual Ignorance."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fdemocracy-the-collective-wisdom-of-individual-ignorance%2F&amp;linkname=Democracy%3A%20The%20Collective%20Wisdom%20of%20Individual%20Ignorance." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9892 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/"><img width="157" height="193" src="http://www.critiqueecho.com/wp-content/uploads/2011/12/IMC.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" data-wp-pid="995" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" title="Journalism is What We Need To Make Democracy Work." rel="bookmark">
					Journalism is What We Need To Make Democracy Work.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>While some will see journalism as “organised gossip”, the majority will agree that it’s a force for progressive social change that maintains democracy. The role of journalism in any given <a class="mh-excerpt-more" href="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" title="Journalism is What We Need To Make Democracy Work.">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/journalism-is-what-we-need-to-make-democracy-work/" data-a2a-title="Journalism is What We Need To Make Democracy Work."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fjournalism-is-what-we-need-to-make-democracy-work%2F&amp;linkname=Journalism%20is%20What%20We%20Need%20To%20Make%20Democracy%20Work." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9887 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/when-crime-takes-the-pulse-of-our-culture-does-it-reveal-the-truth-about-us-as-a-nation/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/11/christmass-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/11/christmass-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/11/christmass-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2019/11/christmass-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9888" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/when-crime-takes-the-pulse-of-our-culture-does-it-reveal-the-truth-about-us-as-a-nation/" title="When Crime Takes The Pulse Of Our Culture, Does It Reveal The Truth About Us As A Nation?" rel="bookmark">
					When Crime Takes The Pulse Of Our Culture, Does It Reveal The Truth About Us As A Nation?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>It is that time of the year again, the season of good will to all men. It is yuletide and the season of plenty. It’s Christmas. It traditionally marks the <a class="mh-excerpt-more" href="http://www.critiqueecho.com/when-crime-takes-the-pulse-of-our-culture-does-it-reveal-the-truth-about-us-as-a-nation/" title="When Crime Takes The Pulse Of Our Culture, Does It Reveal The Truth About Us As A Nation?">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/when-crime-takes-the-pulse-of-our-culture-does-it-reveal-the-truth-about-us-as-a-nation/" data-a2a-title="When Crime Takes The Pulse Of Our Culture, Does It Reveal The Truth About Us As A Nation?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fwhen-crime-takes-the-pulse-of-our-culture-does-it-reveal-the-truth-about-us-as-a-nation%2F&amp;linkname=When%20Crime%20Takes%20The%20Pulse%20Of%20Our%20Culture%2C%20Does%20It%20Reveal%20The%20Truth%20About%20Us%20As%20A%20Nation%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.critiqueecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>