<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa Comments Feed" href="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.critiqueecho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/Total-Soft-Poll-Widget.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/totalsoft.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/www.critiqueecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/Poll/JS/Total-Soft-Poll-Widget.js?ver=5.6.4' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.critiqueecho.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.critiqueecho.com/wp-json/wp/v2/posts/10457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fnew-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fnew-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #0aaa01; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0707f2; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- social and search optimization by WPSSO Core v8.22.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 8.22.0/S*"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=10457"/>
<meta property="fb:app_id" content="234540849953303"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="New Drive To Tackle &ldquo;Unacceptable Scale&rdquo; Of Violence Against..."/>
<meta property="og:description" content="FOR IMMEDIATE RELEASE Addis Ababa, July 22 - A new drive to curb unacceptable levels of violence against children in Africa was launched today after disturbing fresh research indicating that African children continue to suffer widespread physical, psychological and sexual violence. Data released..."/>
<meta property="og:updated_time" content="2021-07-22T07:35:51+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-300x315-cropped-center-bottom.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2021-07-22T07:33:13+00:00"/>
<meta property="article:modified_time" content="2021-07-22T07:35:51+00:00"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="New Drive To Tackle &ldquo;Unacceptable Scale&rdquo; Of Violence Against..."/>
<meta name="twitter:description" content="FOR IMMEDIATE RELEASE Addis Ababa, July 22 - A new drive to curb unacceptable levels of violence against children in Africa was launched today after disturbing fresh research indicating that..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-300x220.jpg?p=10457"/>
<link itemprop="url" href="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/"/>
<meta itemprop="name" content="New Drive To Tackle &ldquo;Unacceptable Scale&rdquo; Of Violence Against Children In Africa"/>
<meta itemprop="alternatename" content="New Drive To Tackle &ldquo;Unacceptable Scale&rdquo; Of Violence Against..."/>
<meta itemprop="description" content="FOR IMMEDIATE RELEASE Addis Ababa, July 22 - A new drive to curb unacceptable levels of violence against children in Africa was launched today after disturbing fresh research indicating that African children continue to suffer widespread..."/>
<link itemprop="thumbnailurl" href="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC.jpg"/>
<meta name="author" content="CEN"/>
<meta name="thumbnail" content="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC.jpg"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2021-08-06T11:37:52+00:00 in 0.002199 secs from http://www.critiqueecho.com -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-10457 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							06/08/2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-betrayal-of-trust-carries-a-heavy-taboo/" title="The Betrayal Of Trust Carries A Heavy Taboo.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/02/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Betrayal Of Trust Carries A Heavy Taboo.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/sierra-leones-high-debt-burden-could-hamper-economic-growth-says-african-development-bank/" title="Sierra Leone’s High Debt Burden Could Hamper Economic Growth – Says African Development Bank">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 30/07/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sierra Leone’s High Debt Burden Could Hamper Economic Growth – Says African Development Bank						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/what-is-the-price-for-the-hubris-called-ego/" title="What is the Price for the Hubris Called, Ego?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/07/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							What is the Price for the Hubris Called, Ego?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" title="New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 22/07/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/covid-vaccine-is-not-an-act-of-charity-but-in-all-our-interest/" title="Covid Vaccine Is Not An Act Of Charity, But In All Our Interest.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 18/07/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Covid Vaccine Is Not An Act Of Charity, But In All Our Interest.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/how-to-make-pavi-fort-different-from-its-predecessors-in-kenema/" title="How to Make Pavi Fort Different From Its Predecessors In Kenema?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 18/07/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How to Make Pavi Fort Different From Its Predecessors In Kenema?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/unfpa-supports-supply-chain-strategic-plan-development-in-sierra-leone/" title="UNFPA Supports Supply Chain Strategic Plan Development in Sierra Leone">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 23/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UNFPA Supports Supply Chain Strategic Plan Development in Sierra Leone						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/who-wants-to-be-a-first-lady/" title="Who Wants to Be A First Lady?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 23/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Who Wants to Be A First Lady?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/why-do-black-heroes-die-so-soon/" title="Why Do Black Heroes Die So Soon?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 23/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Why Do Black Heroes Die So Soon?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-10457" class="post-10457 post type-post status-publish format-standard has-post-thumbnail hentry category-african-news category-cenheadlines">
	<header class="entry-header clearfix"><h1 class="entry-title">New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/cen/">CEN</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso pinterest pin it image added on 2021-08-06T11:37:52+00:00 -->
<div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC.jpg" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="FOR IMMEDIATE RELEASE Addis Ababa, July 22 - A new drive to curb unacceptable levels of violence against children in Africa was launched today after disturbing fresh research indicating that African children continue to suffer widespread physical, psychological and sexual violence. Data released..." />
</div><!-- .wpsso-pinterest-pin-it-image -->

<p style="text-align: center;"><img loading="lazy" class="aligncenter  wp-image-10458" src="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC.jpg" alt="" width="193" height="142" data-wp-pid="10458" data-pin-nopin="nopin" srcset="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC.jpg 500w, http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-300x220.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-200x147.jpg 200w" sizes="(max-width: 193px) 100vw, 193px" /></p>
<p style="text-align: center;"><strong>FOR IMMEDIATE RELEASE</strong></p>
<p><strong>Addis Ababa, July 22</strong> &#8211; A new drive to curb unacceptable levels of violence against children in Africa was launched today after disturbing fresh research indicating that African children continue to suffer widespread physical, psychological and sexual violence.</p>
<p>Data released by the <a href="https://www.end-violence.org/members/african-partnership-end-violence-against-children">African Partnership to End Violence against Children</a> (APEVAC) &#8211; an initiative of the <a href="https://www.africanchildforum.org/index.php/en/">African Child Policy Forum</a> (ACPF) &#8211; reveals an “unacceptable scale” of violence against children (VAC). The studies show that more than half of all children experience physical abuse, while in some parts of Africa, four in ten girls suffer sexual violence before the age of 15.</p>
<p>“Vigorous action must be taken to tackle the unacceptable scourge of VAC in Africa” said Dr Joan Nyanyuki, ACPF’s Executive Director. “Thirty years after the <a href="https://www.achpr.org/public/Document/file/English/achpr_instr_charterchild_eng.pdf">African Children’s Charter</a> was adopted, African governments are still failing to protect children from violence.”</p>
<p>Today’s high-level virtual conference aims to enhance political commitment to end violence against children in Africa. The event, organised by ACPF, is part of the <a href="https://www.end-violence.org/together-to-end-violence-campaign">Together to #ENDViolence</a> solutions summit series led by the <a href="https://www.end-violence.org">Global Partnership to End Violence against Children</a>.</p>
<p>“Of all the unspeakable damages suffered by of our children, violence is surely the worst, simply because it is entirely avoidable, yet leaves lasting scars,” said Mrs Graça Machel, Chair of the ACPF International Board of Trustees. “We cannot accept such suffering at any level of African society, as its devastating impacts on our children’s dignity, physical and mental wellbeing continue to rob them of their future.</p>
<p>“The social and economic impact on society is equally harmful,” added Mrs Machel. “Violence against children is directly related to poor educational outcomes, school drop-out, ill health and poor future employment prospects. These in turn reduce productivity and add massively to the cost of health and social care.”</p>
<p>ACPF’s three new studies provide powerful evidence of the rise in VAC in Africa. They find that children caught up in conflict or humanitarian disasters, those with disabilities, engaged in child labour, living or working on the streets, and those in residential care, are most vulnerable. Digital technology is driving new forms of VAC, with children now facing increased risks of online sexual abuse. The Covid-19 pandemic has caused a spike in reports of VAC.</p>
<ul>
<li>At least 60 percent of boys and 51 percent of girls in Africa experience physical abuse.</li>
<li>In some regions, more than eight out of ten children aged 1-14 experience violent discipline every month. </li>
<li>In Nigeria, 66 percent of girls and 58 percent of boys under 18 witness violence in the home. </li>
<li>More than half of all children aged 13–15 in West and Central Africa are bullied in school.</li>
<li>Africa has the highest rates of child neglect in the world: 41.8 percent of girls and 39.1 percent of boys are neglected by their caregivers. </li>
<li>Sexual violence against children with disabilities is high in many countries, ranging from two incidents per child in Senegal to four per child in Cameroon.</li>
</ul>
<p>“There has been some progress, notably on FGM, child marriage and corporal punishment,” noted Dr Nyanyuki. “But advances have been uneven, fragmented, and too slow. Most governments lack political will, and the amount of money allocated to tackling VAC is derisory.”</p>
<p>On the plus side, the study finds ‘home-grown’ initiatives that they can reduce levels of violence, whilst strengthening relationships between parents and their children. “We need more of Africa’s own home-grown solutions which offer children greater protection and help to build stronger communities.” said Dr Nyanyuki. “We must urgently address the deep-rooted patriarchal attitudes and practices which discriminate against children &#8211; especially girls.”</p>
<p style="text-align: center;"><strong>ENDS</strong></p>
<p><em><strong>Notes:<br />
</strong></em></p>
<p><em>The High Level Online Conference on VAC in Africa takes place 1400-1600 EAT / 1100-1300 UTC on July 22. You are warmly invited to participate in the event by registering <a href="https://acpf-portal.world-television.com/">here</a>.</em></p>
<p><em>Three new studies will be launched at the event and can be downloaded <a href="https://app.box.com/s/w5t20xc11979xdkri9vifqxbap7oyrxh">here</a>:</em></p>
<ul>
<li><em>VAC IN AFRICA: A Report on Progress and Challenges</em></li>
<li><em>NATIONAL CAPACITY TO ADDRESS VAC: Assessment in 10 African Countries</em></li>
<li><em>HERE TO STAY: Home-grown solutions to violence against children</em></li>
</ul>
<p><em><strong>About ACPF</strong></em></p>
<p><em>African Child Policy Forum (ACPF) is an independent, not-for-profit Pan-African centre of policy research and advocacy centre on the African child. It was established in 2003 out of concern about the situation of the African child and the need for Africans to recognise their responsibility to collectively ensure the realisation of all rights to all children.</em><br />
<em>More information <a href="http://africanchildforum.org/">here</a>. </em></p>
<p><em><strong>About APEVAC</strong></em></p>
<p><em>The African Partnership to end Violence Against Children (APEVAC) is an African umbrella coalition and a collective platform established in September 2016, to bring together like-minded national, regional, and international organisations for collective action to ending violence against children in the continent. More information <a href="https://www.end-violence.org/sites/default/files/paragraphs/download/End%2520Violence%2520and%2520ACPF%2520draft%2520Framework%2520for%2520Collaboration%252022%2520May%25202020%2520FINAL.pdf">here</a>.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" data-a2a-title="New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fnew-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa%2F&amp;linkname=New%20Drive%20To%20Tackle%20%E2%80%9CUnacceptable%20Scale%E2%80%9D%20Of%20Violence%20Against%20Children%20In%20Africa" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa - http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" class="wabtn">Share this on WhatsApp</a></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/&t=New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa -&url=http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/&media=http://www.critiqueecho.com/wp-content/uploads/2021/07/AC.jpg&description=New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa&amp;body=http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img src="http://2.gravatar.com/avatar/2844723e222d9b9d78554d8a40f3b0b2?s=125&#038;r=g" width="125" height="125" alt="Avatar" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 photo avatar-default" data-pin-nopin="nopin" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About CEN		</span>
					<span class="mh-author-box-postcount">
				<a href="http://www.critiqueecho.com/author/cen/" title="More articles written by CEN'">
					720 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for  the youths, women and children.		</div>
	</div>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				19 Comments queued! Be the next to comment on this article because your own voice matters!			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c61a4a77a" /></p><input type="hidden" id="ak_js" name="ak_js" value="248"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-10469 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/sierra-leones-high-debt-burden-could-hamper-economic-growth-says-african-development-bank/"><img width="222" height="122" src="http://www.critiqueecho.com/wp-content/uploads/2012/06/adb3.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" data-wp-pid="2498" data-pin-nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/sierra-leones-high-debt-burden-could-hamper-economic-growth-says-african-development-bank/" title="Sierra Leone’s High Debt Burden Could Hamper Economic Growth – Says African Development Bank" rel="bookmark">
					Sierra Leone’s High Debt Burden Could Hamper Economic Growth – Says African Development Bank				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Figures published by the African Development Bank, show that Sierra Leone’s economy has been seriously hurt by the COVID–19 pandemic, with real GDP estimated to contract by 2.7% in 2020 <a class="mh-excerpt-more" href="http://www.critiqueecho.com/sierra-leones-high-debt-burden-could-hamper-economic-growth-says-african-development-bank/" title="Sierra Leone’s High Debt Burden Could Hamper Economic Growth – Says African Development Bank">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/sierra-leones-high-debt-burden-could-hamper-economic-growth-says-african-development-bank/" data-a2a-title="Sierra Leone’s High Debt Burden Could Hamper Economic Growth – Says African Development Bank"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fsierra-leones-high-debt-burden-could-hamper-economic-growth-says-african-development-bank%2F&amp;linkname=Sierra%20Leone%E2%80%99s%20High%20Debt%20Burden%20Could%20Hamper%20Economic%20Growth%20%E2%80%93%20Says%20African%20Development%20Bank" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-10464 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/what-is-the-price-for-the-hubris-called-ego/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2021/07/ego-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.critiqueecho.com/wp-content/uploads/2021/07/ego-326x245.png 326w, http://www.critiqueecho.com/wp-content/uploads/2021/07/ego-678x509.png 678w, http://www.critiqueecho.com/wp-content/uploads/2021/07/ego-80x60.png 80w, http://www.critiqueecho.com/wp-content/uploads/2021/07/ego-1200x900-cropped.png 1200w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="10465" data-pin-nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/what-is-the-price-for-the-hubris-called-ego/" title="What is the Price for the Hubris Called, Ego?" rel="bookmark">
					What is the Price for the Hubris Called, Ego?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The former President of Cote D’Ivoire, Laurent Gbagbo recently returned to the country after the International Criminal Court acquitted him over charges of crimes against humanity. He was greeted by <a class="mh-excerpt-more" href="http://www.critiqueecho.com/what-is-the-price-for-the-hubris-called-ego/" title="What is the Price for the Hubris Called, Ego?">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/what-is-the-price-for-the-hubris-called-ego/" data-a2a-title="What is the Price for the Hubris Called, Ego?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fwhat-is-the-price-for-the-hubris-called-ego%2F&amp;linkname=What%20is%20the%20Price%20for%20the%20Hubris%20Called%2C%20Ego%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-10457 post type-post status-publish format-standard has-post-thumbnail category-african-news category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2021/07/AC-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="10458" data-pin-nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Africa			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" title="New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa" rel="bookmark">
					New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>FOR IMMEDIATE RELEASE Addis Ababa, July 22 &#8211; A new drive to curb unacceptable levels of violence against children in Africa was launched today after disturbing fresh research indicating that African <a class="mh-excerpt-more" href="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" title="New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/new-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa/" data-a2a-title="New Drive To Tackle “Unacceptable Scale” Of Violence Against Children In Africa"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fnew-drive-to-tackle-unacceptable-scale-of-violence-against-children-in-africa%2F&amp;linkname=New%20Drive%20To%20Tackle%20%E2%80%9CUnacceptable%20Scale%E2%80%9D%20Of%20Violence%20Against%20Children%20In%20Africa" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-10446 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/covid-vaccine-is-not-an-act-of-charity-but-in-all-our-interest/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2021/07/covidv-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.critiqueecho.com/wp-content/uploads/2021/07/covidv-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2021/07/covidv-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2021/07/covidv-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2021/07/covidv-1200x900-cropped.jpg 1200w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="10449" data-pin-nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/covid-vaccine-is-not-an-act-of-charity-but-in-all-our-interest/" title="Covid Vaccine Is Not An Act Of Charity, But In All Our Interest." rel="bookmark">
					Covid Vaccine Is Not An Act Of Charity, But In All Our Interest.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Since the outbreak of the Covid 19 pandemic, the world has stood still. In midst of all the panic, the anger and frustrations lies buried deep, the loss of many <a class="mh-excerpt-more" href="http://www.critiqueecho.com/covid-vaccine-is-not-an-act-of-charity-but-in-all-our-interest/" title="Covid Vaccine Is Not An Act Of Charity, But In All Our Interest.">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/covid-vaccine-is-not-an-act-of-charity-but-in-all-our-interest/" data-a2a-title="Covid Vaccine Is Not An Act Of Charity, But In All Our Interest."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fcovid-vaccine-is-not-an-act-of-charity-but-in-all-our-interest%2F&amp;linkname=Covid%20Vaccine%20Is%20Not%20An%20Act%20Of%20Charity%2C%20But%20In%20All%20Our%20Interest." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.critiqueecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone.		</p>
	</div>
</div>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</body>
</html>