<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>The Sierra Leone Constitution Is Not a Political Football. &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; The Sierra Leone Constitution Is Not a Political Football. Comments Feed" href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Our Words Should Be Translated Into Action……President Bio tells AU' href='http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/' />
<link rel='next' title='How Do You Solve A Problem Called “Tramadol”?' href='http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-sierra-leone-constitution-is-not-a-political-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-sierra-leone-constitution-is-not-a-political-football%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #0aaa01; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0707f2; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.3.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB 2.6.4/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 1.9.3/F"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=9225"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:url" content="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="The Sierra Leone Constitution Is Not a Political Football."/>
<meta property="og:description" content="When governments are instituted, it is for the common good, for the protection, safety, prosperity and happiness of the people. It is not for the profit, honour or private interest of any one man, family or class of men. The greatest asset of any government is its people. It is therefore..."/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="225"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2018-07-02T18:58:18+00:00"/>
<meta property="article:modified_time" content="2018-07-02T19:00:19+00:00"/>
<meta property="article:section" content="Politics"/>
<meta property="og:updated_time" content="2018-07-02T19:00:19+00:00"/>
<meta name="weibo:article:create_at" content="2018-07-02 18:58:18"/>
<meta name="weibo:article:update_at" content="2018-07-02 19:00:19"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="The Sierra Leone Constitution Is Not a Political Football."/>
<meta name="twitter:description" content="When governments are instituted, it is for the common good, for the protection, safety, prosperity and happiness of the people. It is not for the profit, honour or private interest of any one man..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2018/07/pfootball.jpg"/>
<link itemprop="url" href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/"/>
<meta itemprop="name" content="The Sierra Leone Constitution Is Not a Political Football."/>
<meta itemprop="description" content="When governments are instituted, it is for the common good, for the protection, safety, prosperity and happiness of the people. It is not for the profit, honour or private interest of any one man, family or class of men. The greatest asset of any government is its people. It is therefore..."/>
<meta itemprop="datePublished" content="2018-07-02T18:58:18+00:00"/>
<meta itemprop="dateModified" content="2018-07-02T19:00:19+00:00"/>
<meta name="author" content="Abdulai Mansaray"/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Abdulai Mansaray"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2018-07-04T07:55:36+00:00 in 0.001880 secs from http://www.critiqueecho.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-07-04T07:55:36+00:00 -->
<!-- wpssossb header: facebook script location is footer -->
<!-- wpssossb header: gplus script location is none -->
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-9225 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							04/07/2018						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/" title="How Do You Solve A Problem Called “Tramadol”?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/07/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How Do You Solve A Problem Called “Tramadol”?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" title="The Sierra Leone Constitution Is Not a Political Football.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/07/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Sierra Leone Constitution Is Not a Political Football.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/" title="Our Words Should Be Translated Into Action……President Bio tells AU">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/07/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Our Words Should Be Translated Into Action……President Bio tells AU						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-cobwebs-of-the-new-direction/" title="The Cobwebs of the New Direction.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/07/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Cobwebs of the New Direction.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/president-bio-calls-for-unity-on-africas-position/" title="President Bio Calls for Unity on Africa’s Position">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/07/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Bio Calls for Unity on Africa’s Position						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/president-bio-signs-african-continental-free-trade-agreement/" title="President Bio Signs African Continental Free Trade Agreement">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/07/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Bio Signs African Continental Free Trade Agreement						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/9201-2/" title="President Bio Appoints First Female Attorney-General and Minister of Justice">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 16/06/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Bio Appoints First Female Attorney-General and Minister of Justice						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/no-return-to-our-abominable-filth-please/" title="No Return to Our Abominable Filth Please.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 16/06/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							No Return to Our Abominable Filth Please.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-9225" class="post-9225 post type-post status-publish format-standard has-post-thumbnail hentry category-critique-column category-cenheadlines">
	<header class="entry-header clearfix"><h1 class="entry-title">The Sierra Leone Constitution Is Not a Political Football.</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/abdulai-mansaray/">Abdulai Mansaray</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_5623" style="width: 302px" class="wp-caption alignright"><img class="size-full wp-image-5623" src="http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray.jpg" alt="" width="302" height="227" data-wp-pid="5623" srcset="http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray.jpg 302w, http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2014/07/Abdulai-Mansaray-80x60.jpg 80w" sizes="(max-width: 302px) 100vw, 302px" /><figcaption class="wp-caption-text"><em>Abdulai Mansaray, author</em></figcaption></figure>
<p style="text-align: justify;">When governments are instituted, it is for the <em>common good, for the protection, safety, prosperity and happiness</em> of the people. It is not for the profit, honour or private interest of any one man, family or class of men. The greatest asset of any government is <em>its people</em>. It is therefore incumbent on any government that in order to succeed, such a government should endeavour to invest in its people.  Investing in people could take the form of good education, good healthcare and sanitation, a fair tax system, justice, freedom, and good governance, to name but a few. It is in pursuance of such lofty ideals that governments all over the world sign a contract with their people. This social contract is what is loosely referred to as the <strong><u>constitution.</u></strong></p>
<p style="text-align: justify;">The constitution of Sierra Leone is the highest law in the land. Unlike other countries like our colonial masters Britain, it is a <u>written statement</u> of the Sierra Leone government, which clarifies the relationship between the <em>government and its citizens.</em> Our constitution explains the <u>powers the government does</u> (and does not) have, and <em>guarantees certain rights and freedoms to the people.</em> In other words, the constitution is the blueprint for our democracy. Any attack on the constitution should be seen as an attack on our democracy. If our constitution is to succeed, and in effect our democracy, the strength of it lies entirely in the <em>determination of each citizen to defend it.</em> If we are to keep our constitutional rights secure, every citizen should feel duty bound to do his or her share in this defence.</p>
<p style="text-align: justify;">It is no secret that in the recent years of our embryonic democracy, our constitution has come under serious attacks. It is increasingly becoming the last refuge of the incompetent. Ernest Bai Koroma took the reins in 2007 and felt the need to tweak our constitution. He ordered a constitutional review; but only after his first term. Many have always questioned, with cynicism why he never saw the need to do so since he took office, but until during his second term. Others saw it as a desperate attempt of a leader in his political death throes. He launched the Constitutional Review Committee (CRC) in July 2013, with the support of United Nations Development Program (UNDP). With hundreds of thousands of dollars spent by donor organisations, what was the outcome?</p>
<p style="text-align: justify;">In the months that followed, we were treated to another assault on our constitution when the then VP Sam Sumana was booted out of office by the Koroma’s government. The outcry is now in the annals of our history. In the run up to the elections, we witnessed forage into the lockers of our constitution, resulting in the now proverbial 1 sim- 2 sim loose talk. To all intents and purposes, this was an important aspect of our constitution that required attention. The irony was that, the APC knew about this anomaly all along and it took them a decade to realise the need for an amendment? Many saw this move as ill meaning and not in the interest of constitutional sanity but just because it suited them at the time. It was seen as a tool to throw the spanner in the works of Yumkella, who was erroneously perceived, as the election results proved, as the MAIN threat APC hegemony. The last decade has seen a lot of attempts to surgically tweak our constitution, not in the interest of the people but for the few, with intended outcomes.</p>
<p style="text-align: justify;">President Bio is yet to hit his proverbial 100 days in office and already, the country is in the firm grip of a constitutional wrestling match; thanks to the removal of the erstwhile ACC commissioner Ady Macaulay. As we all know, when our constitution was written to usher in our independence in 1961, it was expected to endure, so that persons in every generation can invoke its principles in their own search for greater freedom. The constitution was made and written by people; as such the people can unmake it.  However, the constitution was not made for a day, nor was it composed of such flexible and malleable materials to be warped into the purposes of a casually rising power or influence. There is an expectation that we are not supposed to interfere with anything in the constitution. We are expected to maintain it; for it is the only safeguard of our liberties. Any political action to breach the constitution should be rightly seen as an open ended corruption.</p>
<p style="text-align: justify;">The sad state of affairs is that, many people are simply treating our constitution like a mere lawyer’s document. It is not. It is a vehicle of our lives, and its spirit should be the spirit of our age. With that said, it is irrefutably sacrosanct that our <em>first defender</em> of our constitution should be our president. That is the oath our presidents take, that is the contract our presidents sign, and that is the social contract they sign with the people, when they take office. And that is the confidence and trust we bestow on them to <strong><u>defend our constitution</u></strong>, when we vote and inaugurate them into office.</p>
<p style="text-align: justify;"> No president can defend a nation if he/she is not held accountable to its laws. But as said earlier, our constitution has become a door mat in the halls of power in recent times. Those with greyer hairs will attest to the fact that since independence, this has been a common feature by various leaders in our history. Some of us witnessed how Pa Sheki used political alchemy to transform our country into different shades of one party state, Republic, and even “one man geng”. There is no doubt that our constitution has, and continues to face threats. <em>But the greatest threat to our constitution is our own ignorance of it. I am</em> Guilty<em>. </em>Our constitution does not give every Sierra Leonean the inalienable right to make a damn fool of him/herself.</p>
<p style="text-align: justify;">President Bio is the new man on the block. You may not like it but you have to accept it; full stop. Like Agenda for Change, he has promised a New Direction. Like the phrase denotes, we should expect something “new”. For something to be “new”, it should be different from the “old”. This means that there will be changes. These changes can mean a change in direction, a change in personnel, procedure, ethos, leadership, policy, etc. In reality, New Direction can be interpreted as “<em><u>it is no longer business as usual”</u></em>. There has been a change in management here remember? The tactics, the shape of the team, the style of play, the transfer policy and even the tea lady has changed. But like any football team, such changes like the style of play should not only bring results, but must be palatable to the supporters; and that’s the electorate.  </p>
<p style="text-align: justify;">If the new manager is still playing the same boring football with the same bad results, surely the supporters are not going to be happy; ask Luis Van Gaal. So when President Bio and his Biovistas were questioned about the constitutional legality of removing the then ACC Commissioner Ady Macaulay, there were some who conveniently referred to some of the constitutional breaches that took place under the stewardship of former President Koroma; especially the sacking of VP Sam Sumana. This was as if to say, “na we start am? It is understandable to some, if the APC is gone all high and mighty on the supposedly recent constitutional breaches by the Bio government. The opposition has been shouting from the rooftops about foul play. Ironically, some have found it laughable that the APC, in its infinite wisdom is engaged in”<em> a pot calling the kettle black”</em> situation. Many have dismissed it as mere hypocrisy; which is not a way of getting back to the moral high ground. You can pretend you’re moral, you can say you’re moral, but <strong><em><u>it is not the same as acting moral.</u></em></strong> Some people believe that such issues should be raised and questioned by the opposition. But some also feel that APC is the least qualified candidate to raise such questions; given its recent record on last Olympic constitutional gymnastics.</p>
<p style="text-align: justify;">Sometimes, hypocrisy is the tribute that vice pays to virtue. Some have even likened the APC’s cry of foul play, to that of foxes voting for the welfare of chickens. Others may want to know where the APC was, when our constitution was taken to the political morticians’ table. Politics is the only art whose artists regularly disown their masterpiece.</p>
<p style="text-align: justify;">But that is no justification for such breaches; if any took place. Two wrongs can make it right. You cannot justify a bad action with a bad precedent or occurrence. If the APC behaved intolerably badly, does not mean that the SLPP should do the same. Remember that this is a “NEW Direction” and people expect some “New” in the NEW Direction”. In this new direction, people expect a <em>new light</em>, and there are two ways you can spread the light. You can be the candle or the mirror that reflects it<em><u>. </u></em><em><u>Blowing out someone’s candle doesn’t t make yours shine any brighter. </u></em></p>
<p style="text-align: justify;"><strong><u>Our lives begin to end the day we become silent about the things that matter (M. L. King).</u></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" data-a2a-title="The Sierra Leone Constitution Is Not a Political Football."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-sierra-leone-constitution-is-not-a-political-football%2F&amp;linkname=The%20Sierra%20Leone%20Constitution%20Is%20Not%20a%20Political%20Football." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=The Sierra Leone Constitution Is Not a Political Football. - http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" class="wabtn">Share this on WhatsApp</a></div>
<!-- wpsso ssb-content begin -->
<!-- generated on 2018-07-02T19:01:01+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20The%20Sierra%20Leone%20Constitution%20Is%20Not%20a%20Political%20Football.&body=When%20governments%20are%20instituted%2C%20it%20is%20for%20the%20common%20good%2C%20for%20the%20protection%2C%20safety%2C%20prosperity%20and%20happiness%20of%20the%20people.%20It%20is%20not%20for%20the%20profit%2C%20honour%20or%20private%20interest%20of%20any%20one%20man%2C%20family%20or%20class%20of%20men.%20The%20greatest%20asset%20of%20any%20government%20is%20its%20people.%20It%20is%20therefore%20incumbent%20on%20any%20government%20that%20in%20order%20to%20succeed%2C%20such%20a%20government%20should%20endeavour%20to%20invest%20in%20its%20people.%20Investing%20in%20people%20could%20take%20the%20form%20of%20good%20education%2C%20good%20healthcare%20and%20sanitation%2C%20a...%0D%0A%0D%0AShared%20from%20http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-9225"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" data-expandTo="bottom"></span></div>
<!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-content-post-9225" data-href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/&t=The Sierra Leone Constitution Is Not a Political Football.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=The Sierra Leone Constitution Is Not a Political Football. -&url=http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/&media=http://www.critiqueecho.com/wp-content/uploads/2018/07/pfootball.jpg&description=The Sierra Leone Constitution Is Not a Political Football.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=The Sierra Leone Constitution Is Not a Political Football.&amp;body=http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-sierra-leone-constitution-is-not-a-political-football/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5f502ff64" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="googlenewscontainer"><div class="newsresult"><a href="https://news.google.com/news" class="google_news_title" rel="nofollow" target="_blank">This RSS feed URL is deprecated</a><p><span class="smallattribution"> - 14 minutes ago</span><br />...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEPqm3xaZyQZ986OFEbeCHQlWR2Ng&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779944874901&ei=J3o8W4DWDe-gmwXAkqKABw&url=https://www.cnn.com/2018/07/04/asia/thai-cave-rescue-intl/index.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcThsHEuV7cno7_DbTbqL58ei7s-YPdCnz2fklxRyXAx5A0sabmu_UdOtsUzpgBisuvfKe41tPKD" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEPqm3xaZyQZ986OFEbeCHQlWR2Ng&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779944874901&ei=J3o8W4DWDe-gmwXAkqKABw&url=https://www.cnn.com/2018/07/04/asia/thai-cave-rescue-intl/index.html" class="google_news_title" rel="nofollow" target="_blank">Thailand cave rescue: Boys appear in new video, 'I am healthy'</a><p><span class="smallattribution">CNN - 2 hours ago</span><br />Chiang Rai, Thailand (CNN) The teenage soccer...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFTAnPpfO_A85B5nBuMJ1iXbTHurw&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779946198024&ei=J3o8W4DWDe-gmwXAkqKABw&url=http://thehill.com/homenews/senate/395408-senate-intel-committee-no-reason-to-dispute-ic-assessment-of-russian-election" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcQVwof-tJSbMkd-cK4ExZj3z1lTMTYdp6AwmhR0MKR-PadSw4DP3L3FuwSmRkF0OSY0KxsRqHgG" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFTAnPpfO_A85B5nBuMJ1iXbTHurw&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779946198024&ei=J3o8W4DWDe-gmwXAkqKABw&url=http://thehill.com/homenews/senate/395408-senate-intel-committee-no-reason-to-dispute-ic-assessment-of-russian-election" class="google_news_title" rel="nofollow" target="_blank">Senate panel upholds finding that Russia backed Trump, contradicting House</a><p><span class="smallattribution">The Hill - 12 hours ago</span><br />The Senate Intelligence Committee has...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEkkocbcbvqBmg__73gOwwrpchBIg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779943581268&ei=J3o8W4DWDe-gmwXAkqKABw&url=https://www.cnn.com/2018/07/03/politics/scott-pruitt-mom-restaurant-confrontation/index.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t2.gstatic.com/images?q=tbn:ANd9GcQG4TjLfE2DNKgquFcEykQf0BdRYamVwUyJuFrGjwXMfGIapstc1sab3f28387rQIgk3p3v4CXd" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNEkkocbcbvqBmg__73gOwwrpchBIg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779943581268&ei=J3o8W4DWDe-gmwXAkqKABw&url=https://www.cnn.com/2018/07/03/politics/scott-pruitt-mom-restaurant-confrontation/index.html" class="google_news_title" rel="nofollow" target="_blank">Woman confronts Scott Pruitt at a restaurant, urges him to resign</a><p><span class="smallattribution">CNN - 10 hours ago</span><br />Washington (CNN) A woman confronted Environmental...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNHvbu_G3lEAEat6TklmCjd_mAuYIQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779945619928&ei=J3o8W4DWDe-gmwXAkqKABw&url=https://abcnews.go.com/Politics/wireStory/trump-rescind-obama-era-guidance-affirmative-action-56342957" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcR7YUWIZTdGFxB-mf-VJujo991ERSkR__AHuc4tRuSA9tW5dGRWtUN7-fDzEsn8JDvLB2Vti1WT" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNHvbu_G3lEAEat6TklmCjd_mAuYIQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779945619928&ei=J3o8W4DWDe-gmwXAkqKABw&url=https://abcnews.go.com/Politics/wireStory/trump-rescind-obama-era-guidance-affirmative-action-56342957" class="google_news_title" rel="nofollow" target="_blank">US to stop encouraging race as factor in school admissions</a><p><span class="smallattribution">ABC News - 8 hours ago</span><br />The Trump administration said Tuesday that it...</p></div><p class="googleattribution">News via Google. <a href="http://news.google.com/news?q=&topic=&ned=&scoring=r">See more news like this</a></p><div class="clear"></div></div><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-9228 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2018/07/tramadol-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/07/tramadol-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2018/07/tramadol-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9229" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/" title="How Do You Solve A Problem Called “Tramadol”?" rel="bookmark">
					How Do You Solve A Problem Called “Tramadol”?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Tramadol is an opiate analgesic prescribed for the treatment of moderate to moderately severe pain. It works by changing the way your brain and nervous system respond to pain. There <a class="mh-excerpt-more" href="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/" title="How Do You Solve A Problem Called “Tramadol”?">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-07-02T19:05:19+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9228"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9228" data-href="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-tramadol/" data-a2a-title="How Do You Solve A Problem Called “Tramadol”?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fhow-do-you-solve-a-problem-called-tramadol%2F&amp;linkname=How%20Do%20You%20Solve%20A%20Problem%20Called%20%E2%80%9CTramadol%E2%80%9D%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9225 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/"><img width="290" height="174" src="http://www.critiqueecho.com/wp-content/uploads/2018/07/pfootball.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/07/pfootball.jpg 290w, http://www.critiqueecho.com/wp-content/uploads/2018/07/pfootball-200x120.jpg 200w" sizes="(max-width: 290px) 100vw, 290px" data-wp-pid="9226" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" title="The Sierra Leone Constitution Is Not a Political Football." rel="bookmark">
					The Sierra Leone Constitution Is Not a Political Football.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>When governments are instituted, it is for the common good, for the protection, safety, prosperity and happiness of the people. It is not for the profit, honour or private interest <a class="mh-excerpt-more" href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" title="The Sierra Leone Constitution Is Not a Political Football.">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-07-02T19:01:01+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9225"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9225" data-href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" data-a2a-title="The Sierra Leone Constitution Is Not a Political Football."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-sierra-leone-constitution-is-not-a-political-football%2F&amp;linkname=The%20Sierra%20Leone%20Constitution%20Is%20Not%20a%20Political%20Football." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9221 post type-post status-publish format-standard has-post-thumbnail category-national-news category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2018/07/PSC-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/07/PSC-3-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2018/07/PSC-3-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2018/07/PSC-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9223" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Breaking News			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/" title="Our Words Should Be Translated Into Action……President Bio tells AU" rel="bookmark">
					Our Words Should Be Translated Into Action……President Bio tells AU				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The Chairperson of the Peace and Security Council of the African Union, His Excellency President Julius Maada Bio on Saturday 30th June urged the African Union that their words should <a class="mh-excerpt-more" href="http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/" title="Our Words Should Be Translated Into Action……President Bio tells AU">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-07-02T18:58:26+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9221"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9221" data-href="http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/our-words-should-be-translated-into-actionpresident-bio-tells-au/" data-a2a-title="Our Words Should Be Translated Into Action……President Bio tells AU"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Four-words-should-be-translated-into-actionpresident-bio-tells-au%2F&amp;linkname=Our%20Words%20Should%20Be%20Translated%20Into%20Action%E2%80%A6%E2%80%A6President%20Bio%20tells%20AU" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9218 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-randommusing">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/the-cobwebs-of-the-new-direction/"><img width="261" height="193" src="http://www.critiqueecho.com/wp-content/uploads/2018/07/newdirection.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2018/07/newdirection.jpg 261w, http://www.critiqueecho.com/wp-content/uploads/2018/07/newdirection-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2018/07/newdirection-200x148.jpg 200w" sizes="(max-width: 261px) 100vw, 261px" data-wp-pid="9219" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/the-cobwebs-of-the-new-direction/" title="The Cobwebs of the New Direction." rel="bookmark">
					The Cobwebs of the New Direction.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>From African Confidential snippets, to leaked government transition committee report; from Ernest Koroma’s alleged clandestine visit, to presidential public assets declaration; from parliamentary shenanigans, to controversial removals; from the increasing <a class="mh-excerpt-more" href="http://www.critiqueecho.com/the-cobwebs-of-the-new-direction/" title="The Cobwebs of the New Direction.">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2018-07-02T18:58:26+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9218"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/the-cobwebs-of-the-new-direction/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9218" data-href="http://www.critiqueecho.com/the-cobwebs-of-the-new-direction/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/the-cobwebs-of-the-new-direction/" data-a2a-title="The Cobwebs of the New Direction."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-cobwebs-of-the-new-direction%2F&amp;linkname=The%20Cobwebs%20of%20the%20New%20Direction." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.critiqueecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<link rel='stylesheet' id='google-news-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/simple-google-news/css/style.css?ver=20120208' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="wpsso-ssb-sidebar-container"><div id="wpsso-ssb-sidebar-header"></div>
<!-- wpsso ssb-sidebar begin -->
<!-- generated on 2018-07-02T19:01:02+00:00 -->
<div class="wpsso-ssb" id="wpsso-ssb-sidebar">
<div class="wpsso-ssb-preset-large_share_vertical">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (HTML5) --><div class="fb-share fb-share-button" id="fb-share-ssb-sidebar-post-9225" data-href="http://www.critiqueecho.com/the-sierra-leone-constitution-is-not-a-political-football/" data-layout="box_count" data-mobile_iframe="true" data-size="small"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-large_share_vertical -->
</div><!-- .wpsso-ssb #wpsso-ssb-sidebar -->
<!-- wpsso ssb-sidebar end -->

</div>
<script type="text/javascript">jQuery("#wpsso-ssb-sidebar-container").mouseenter( function(){ 
	jQuery("#wpsso-ssb-sidebar").css({
		"display":"block",
		"width":"auto",
		"height":"auto",
		"overflow":"visible",
		"border-style":"none",
	}); } );
jQuery("#wpsso-ssb-sidebar-header").click( function(){ 
	jQuery("#wpsso-ssb-sidebar").toggle(); } );</script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-07-04T07:55:38+00:00 -->
<script type="text/javascript" id="fb-script-footer">wpsso_insert_js( "fb-script-footer", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=234540849953303" );</script>
<!-- wpssossb footer: gplus script location is none -->
<!-- wpssossb footer javascript end -->
</body>
</html>