<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War Comments Feed" href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RANDOM MUSING: If we don&#8217;t do change, change will do us.' href='http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fus-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fus-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #4af75e; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1baa3f; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.46.2/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB Pro 2.4.6/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 1.6.7/G"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=8809"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:url" content="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="US Court finds Liberian Rebel Commander &ldquo;Jungle Jabbah&rdquo; Guilty of..."/>
<meta property="og:description" content="Press Release - For Immediate Release 18 October 2017 PHILADELPHIA - On 18 October 2017 a jury of 12 in a U.S. Federal Courthouse found former Liberian rebel commander Mohammed Jabbateh, aka &ldquo;Jungle Jabbah,&rdquo; guilty of two counts of fraud and two counts of perjury for lying to U.S. government..."/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-300x259.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="259"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2017-10-18T19:10:36+00:00"/>
<meta property="article:modified_time" content="2017-10-18T19:10:36+00:00"/>
<meta property="article:section" content="Politics"/>
<meta property="og:updated_time" content="2017-10-18T19:10:36+00:00"/>
<meta name="weibo:article:create_at" content="2017-10-18 19:10:36"/>
<meta name="weibo:article:update_at" content="2017-10-18 19:10:36"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="US Court finds Liberian Rebel Commander &ldquo;Jungle Jabbah&rdquo; Guilty of..."/>
<meta name="twitter:description" content="Press Release - For Immediate Release 18 October 2017 PHILADELPHIA - On 18 October 2017 a jury of 12 in a U.S. Federal Courthouse found former Liberian rebel commander Mohammed Jabbateh, aka..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-300x200.jpg"/>
<link itemprop="url" href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/"/>
<meta itemprop="name" content="US Court finds Liberian Rebel Commander &ldquo;Jungle Jabbah&rdquo; Guilty of..."/>
<meta itemprop="description" content="Press Release - For Immediate Release 18 October 2017 PHILADELPHIA - On 18 October 2017 a jury of 12 in a U.S. Federal Courthouse found former Liberian rebel commander Mohammed Jabbateh, aka &ldquo;Jungle Jabbah,&rdquo; guilty of two counts of fraud and two counts of perjury for lying to U.S. government..."/>
<meta itemprop="datePublished" content="2017-10-18T19:10:36+00:00"/>
<meta itemprop="dateModified" content="2017-10-18T19:10:36+00:00"/>
<meta name="author" content="CEN"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://www.critiqueecho.com"/>
	<meta itemprop="name" content="CEN"/>
	<meta itemprop="description" content="Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for the youths, women and children."/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- added on 2017-10-19T07:59:54+00:00 in 0.001101 secs -->
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-10-19T07:59:54+00:00 -->
<!-- wpssossb header: facebook script location is footer -->
<!-- wpssossb header: gplus script location is none -->
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-8809 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							19/10/2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul  class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul  class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" title="US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 18/10/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/" title="RANDOM MUSING: If we don&#8217;t do change, change will do us.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 07/10/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							RANDOM MUSING: If we don&#8217;t do change, change will do us.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-dilemma-of-tam-mbayoh-traitor-or-patriot/" title="The Dilemma of Tam Mbayoh: Traitor or Patriot?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 05/10/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Dilemma of Tam Mbayoh: Traitor or Patriot?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/sierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes/" title="Sierra Leone’s Economy Slows Down As Foreign Aid is Cut – IMF Intervenes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 04/10/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sierra Leone’s Economy Slows Down As Foreign Aid is Cut – IMF Intervenes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/give-to-caesar-what-belongs-to-caesar/" title="Give to Caesar, What Belongs to Caesar">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 04/10/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Give to Caesar, What Belongs to Caesar						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/kkys-alliance-with-the-national-grand-coalition-movement-pros-and-corns/" title="KKY’s Alliance With the National Grand Caoalition Movement: Pros and Cons">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/10/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							KKY’s Alliance With the National Grand Caoalition Movement: Pros and Cons						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/call-name-na-him-get-case/" title="Call Name Na Him Get Case">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01/10/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Call Name Na Him Get Case						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/how-do-you-solve-a-problem-called-victor-ajisafe/" title="How Do You Solve a Problem Called: Victor Ajisafe?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 28/09/2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How Do You Solve a Problem Called: Victor Ajisafe?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-8809" class="post-8809 post type-post status-publish format-standard has-post-thumbnail hentry category-african-news category-cenheadlines">
	<header class="entry-header clearfix"><h1 class="entry-title">US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/cen/">CEN</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><strong>Press Release &#8211; For Immediate Release</strong></p>
<p>18 October 2017</p>
<p style="text-align: justify;"><img class="alignright size-medium wp-image-8725" src="http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-300x200.jpg" alt="" width="300" height="200" data-wp-pid="8725" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-300x200.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-200x133.jpg 200w, http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh.jpg 389w" sizes="(max-width: 300px) 100vw, 300px" />PHILADELPHIA &#8211;<span style="color: black; background: white;"> On 18 October 2017 a jury of 12 in a U.S. Federal Courthouse found former Liberian rebel commander Mohammed Jabbateh, aka “Jungle Jabbah,” guilty of two counts of fraud and two counts of perjury for lying to U.S. government officials about his role as a combatant in the Liberian Civil War. Jabbateh will be sentenced most likely within the next few months. He faces up to 30 years in prison.</span></p>
<p style="text-align: justify;">In order to prove that Jabbateh provided false information to U.S. immigration authorities and procured asylum in the United States by fraud, the prosecution had to prove that he was a high-ranking rebel commander during the first Liberian civil war and committed criminal actions while in that position. Prior to immigrating to the United States, Jabbateh served as a battalion commander for the rebel group ULIMO (United Liberation Movement of Liberia for Democracy), one of the key warring factions that fought against Charles Taylor’s NPFL (National Patriotic Front of Liberia) during Liberia’s first civil war (1989-1996).</p>
<p style="text-align: justify;">Over the course of two weeks, twenty witnesses travelled from Liberia to Philadelphia to testify in detail about horrific acts committed by Jabbateh and his ULIMO soldiers, including cannibalism, rape, murder, and slavery. Their testimonies exposed the horrors of the civil war, and Jungle Jabbah’s role in perpetuating the violence that destroyed the West African nation. One witness recounted her rape and sexual enslavement by Jabbateh, while another witness described how soldiers under Jabbateh’s command killed her husband and then ordered her to cook his heart. Another witness testified that she saw Jabbateh put a pistol into her pregnant sister’s vagina and pull the trigger. Jabbateh was so infamous for his terrible acts in Liberia, one witness stated, that the people could never forget him and named a bridge after him.</p>
<p style="text-align: justify;">This historic case marks the first time that Liberian victims were able to testify about their experience of the atrocities committed during the first Liberian civil war in a public and fair trial. It was also the first trial of a former commander of the armed group ULIMO. The war resulted in the death of 150,000 civilians and the commission of a wide range of war crimes and human rights abuses by each warring faction in the conflict. To date, no one has been held to account in Liberia, and the trial against Jabbateh is the first confrontation of the crimes committed during the first civil war in a foreign country.</p>
<p style="text-align: justify;">Civitas Maxima (CM) and its Monrovia-based sister organization the Global Justice and Research Project (GJRP), both independent and apolitical NGOs, have collaborated since 2014 with U.S. authorities on the investigation of crimes Jabbateh allegedly committed in Liberia.</p>
<p style="text-align: justify;">“This is the first verdict giving some measure of redress to Liberian victims who have been yearning for justice for too long. This case shows that Liberians do not have to accept the status quo of impunity in Liberia. Victims want justice and we will continue to support them in their pursuit of accountability within and outside of Liberia, independent of any tribal affiliation or political influence. This is only the beginning. As a survivor of this war and advocate for justice, I want to thank the witnesses for their courage, thank the Liberian people for their cooperation and support during the trial and thank the Liberian media for their wide coverage”, said GJRP’s director Hassan Bility in Monrovia.</p>
<p style="text-align: justify;">CM published daily detailed reports of the legal proceedings on its <u><a href="http://www1.hnewsletter.ch/hosting/civitasmaxima/?action=visit&amp;&amp;url=https%3A%2F%2Fwww.civitas-maxima.org%2Fen%2Ftrials%2Ffollow-daily-legal-monitoring-of-the-jungle-jabbah-case&amp;iv=7d9ec2ef653da269ac96efda515281102fcf70a7cf8254ae1d2be4ddd6261b8c&amp;en=bc90d590cbc72598001f3daf55" target="_blank" rel="noopener">website</a></u>. CM also supported, through a partnership with <u><a href="http://www1.hnewsletter.ch/hosting/civitasmaxima/?action=visit&amp;url=http%3A%2F%2Fwww.newnarratives.org%2F&amp;iv=7d9ec2ef653da269ac96efda515281102fcf70a7cf8254ae1d2be4ddd6261b8c&amp;en=bc90d590cbc72598001f3daf55" target="_blank" rel="noopener">New Narratives</a></u>, three Liberian journalists who provided independent and balanced coverage of the trial from Philadelphia and Monrovia.</p>
<p style="text-align: justify;">Moreover, CM and the GJRP launched a media campaign called “the Liberian Quest for Justice,” which provided a publicly accessible and unbiased account of the proceedings and information related to impunity in Liberia (<u><a href="http://www1.hnewsletter.ch/hosting/civitasmaxima/?action=visit&amp;url=https%3A%2F%2Fwww.facebook.com%2FQuest4Liberia%2F&amp;iv=7d9ec2ef653da269ac96efda515281102fcf70a7cf8254ae1d2be4ddd6261b8c&amp;en=bc90d590cbc72598001f3daf55" target="_blank" rel="noopener">Facebook</a></u> and <u><a href="http://www1.hnewsletter.ch/hosting/civitasmaxima/?action=visit&amp;url=https%3A%2F%2Ftwitter.com%2FQuest4Liberia&amp;iv=7d9ec2ef653da269ac96efda515281102fcf70a7cf8254ae1d2be4ddd6261b8c&amp;en=bc90d590cbc72598001f3daf55" target="_blank" rel="noopener">Twitter</a></u>). The campaign used cartoons of a Liberian girl called <u><a href="http://www1.hnewsletter.ch/hosting/civitasmaxima/?action=visit&amp;url=https%3A%2F%2Fwww.facebook.com%2Fpg%2FQuest4Liberia%2Fphotos%2F%3Ftab%3Dalbum%26album_id%3D133163543982594&amp;iv=7d9ec2ef653da269ac96efda515281102fcf70a7cf8254ae1d2be4ddd6261b8c&amp;en=bc90d590cbc72598001f3daf55" target="_blank" rel="noopener">Musu</a></u> to explain the relevance of the case and engaged with Liberians online. Musu and the campaign have helped reach thousands of Liberian survivors in Liberia and the diaspora, ensuring that the impact of this trial reaches the people most affected by Jungle Jabbah’s crimes.</p>
<p style="text-align: justify;">The Liberian Quest for Justice will continue to support Liberian victims in their pursuit of accountability for war time atrocities, and inform the public about other public trials of alleged Liberian war criminals coming up in Europe and the U.S. The Jabbateh trial was only Chapter</p>
<p style="text-align: justify;">  </p>
<p style="text-align: justify;"><em>About GJRP</em></p>
<p style="text-align: justify;"><em>The Global Justice and Research Project (GJRP) is a Liberia-based non-profit, non-governmental organization that documents war related crimes in Liberia and, where possible, seeks justice for victims of said crimes, with the full consent of the victims.</em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" data-a2a-title="US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fus-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war%2F&amp;linkname=US%20Court%20finds%20Liberian%20Rebel%20Commander%20%E2%80%9CJungle%20Jabbah%E2%80%9D%20Guilty%20of%20Crimes%20Linked%20to%20Atrocities%20in%20Liberia%E2%80%99s%20First%20Civil%20War" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War - http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" class="wabtn">Share this on WhatsApp</a></div>
<!-- wpsso ssb-content begin -->
<!-- generated on 2017-10-18T19:10:44+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20US%20Court%20finds%20Liberian%20Rebel%20Commander%20%E2%80%9CJungle%20Jabbah%E2%80%9D%20Guilty%20of%20Crimes%20Linked%20to%20Atrocities%20in%20Liberia%E2%80%99s%20First%20Civil%20War&body=Press%20Release%20-%20For%20Immediate%20Release%2018%20October%202017%20PHILADELPHIA%20-%20On%2018%20October%202017%20a%20jury%20of%2012%20in%20a%20U.S.%20Federal%20Courthouse%20found%20former%20Liberian%20rebel%20commander%20Mohammed%20Jabbateh%2C%20aka%20%E2%80%9CJungle%20Jabbah%2C%E2%80%9D%20guilty%20of%20two%20counts%20of%20fraud%20and%20two%20counts%20of%20perjury%20for%20lying%20to%20U.S.%20government%20officials%20about%20his%20role%20as%20a%20combatant%20in%20the%20Liberian%20Civil%20War.%20Jabbateh%20will%20be%20sentenced%20most%20likely%20within%20the%20next%20few%20months.%20He%20faces%20up%20to%2030%20years%20in%20prison.%20In%20order%20to%20prove%20that%20Jabbateh...%0D%0A%0D%0AShared%20from%20http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-8809"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" data-expandTo="bottom"></span></div>
<!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-content-post-8809" data-href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/&t=US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War -&url=http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/&media=http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh.jpg&description=US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War&amp;body=http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img src="http://2.gravatar.com/avatar/2844723e222d9b9d78554d8a40f3b0b2?s=125&#038;r=g" width="125" height="125" alt="" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 photo avatar-default" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About CEN		</span>
					<span class="mh-author-box-postcount">
				<a href="http://www.critiqueecho.com/author/cen/" title="More articles written by CEN'">
					561 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for  the youths, women and children.		</div>
	</div>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e965999790" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="googlenewscontainer"><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNG7OJnrdxl4Dcphixz_XysjW07hYg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642429815&ei=_FDoWejaDo_PWZ7ZgfAF&url=http://www.latimes.com/sports/la-sp-dodgers-plaschke-20171019-story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcQoAfoTl-Habz8ZB2Ra2sh0bf5fhyKzRiR5UaI6czN2Fo9tjMZRCRfaT0-0LW92NQQu2QplxyJF" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNG7OJnrdxl4Dcphixz_XysjW07hYg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642429815&ei=_FDoWejaDo_PWZ7ZgfAF&url=http://www.latimes.com/sports/la-sp-dodgers-plaschke-20171019-story.html" class="google_news_title" rel="nofollow" target="_blank">Don't hit the panic button, the Dodgers are in a good spot with Kershaw on the mound in Game 5</a><p><span class="smallattribution">Los Angeles Times - 1 hour ago</span><br />Strangest night of October. Cody Bellinger took...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGqJoebPi_425K2q-4wLMyqxeCODQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779641456875&ei=_FDoWejaDo_PWZ7ZgfAF&url=http://www.bbc.com/news/world-europe-41675105" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcS9tiwNTQrbWwe4lPvAfhncunp2RqQ4tShLhIF4KaF2O-zlo5ngXDW3Nho8_GD34S3cmUCLq-29" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGqJoebPi_425K2q-4wLMyqxeCODQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779641456875&ei=_FDoWejaDo_PWZ7ZgfAF&url=http://www.bbc.com/news/world-europe-41675105" class="google_news_title" rel="nofollow" target="_blank">Catalonia: Spain ultimatum looms over independence push</a><p><span class="smallattribution">BBC News - 5 hours ago</span><br />Catalonia&#39;s leader Carles Puigdemont is...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFCUrzH5pCSW5DFkY0C38hQNKJQGg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642881673&ei=_FDoWejaDo_PWZ7ZgfAF&url=https://www.nytimes.com/2017/10/18/us/politics/trump-widow-johnson-call.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcSW-eCEzF5OePxT8aQL9ypOMHkWPUCiIvewEggZpgT_0cH_BBn4RESagUeH2WYmyrq9B7yFtOo5" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFCUrzH5pCSW5DFkY0C38hQNKJQGg&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642881673&ei=_FDoWejaDo_PWZ7ZgfAF&url=https://www.nytimes.com/2017/10/18/us/politics/trump-widow-johnson-call.html" class="google_news_title" rel="nofollow" target="_blank">Trump's Condolence Call to Soldier's Widow Ignites an Imbroglio</a><p><span class="smallattribution">New York Times - 7 hours ago</span><br />President Trump spoke at a meeting of the...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFwyeP0DhPahq0oCL9Ijaz3lzcYKQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642628403&ei=_FDoWejaDo_PWZ7ZgfAF&url=https://www.washingtonpost.com/blogs/plum-line/wp/2017/10/18/does-trump-want-to-destroy-our-health-system-he-cant-seem-to-decide/" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t0.gstatic.com/images?q=tbn:ANd9GcQC7Fbyl6Tf38G5A82_1KPo0soMjhWzJdztOO2pZdyYTIOhxJVWWrW053TaMRbEljuyQrah_RY0" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNFwyeP0DhPahq0oCL9Ijaz3lzcYKQ&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642628403&ei=_FDoWejaDo_PWZ7ZgfAF&url=https://www.washingtonpost.com/blogs/plum-line/wp/2017/10/18/does-trump-want-to-destroy-our-health-system-he-cant-seem-to-decide/" class="google_news_title" rel="nofollow" target="_blank">Does Trump want to destroy our health-care system? He can't seem to decide.</a><p><span class="smallattribution">Washington Post - 14 hours ago</span><br />Everybody says they want bipartisan solutions to...</p></div><div class="newsresult"><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGkB75FCg7eJSXXN4TjPx59Af2MvA&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642183589&ei=_FDoWejaDo_PWZ7ZgfAF&url=https://www.washingtonpost.com/local/public-safety/three-killed-in-shooting-at-a-business-park-outside-baltimore/2017/10/18/edaf2544-b438-11e7-be94-fabb0f1e9ffb_story.html" class="google_news_title" rel="nofollow" target="_blank"><div class="newsimage"><img src="//t3.gstatic.com/images?q=tbn:ANd9GcSjp6EB9cKjWXNRSv0hl-jUIQv6UChPjJ0Ia9fH7OPYx5iLcX-keDIuZnDhDnG85W3p-rmdk1Kp" /></a></div><a href="http://news.google.com/news/url?sa=t&fd=R&ct2=us&usg=AFQjCNGkB75FCg7eJSXXN4TjPx59Af2MvA&clid=c3a7d30bb8a4878e06b80cf16b898331&cid=52779642183589&ei=_FDoWejaDo_PWZ7ZgfAF&url=https://www.washingtonpost.com/local/public-safety/three-killed-in-shooting-at-a-business-park-outside-baltimore/2017/10/18/edaf2544-b438-11e7-be94-fabb0f1e9ffb_story.html" class="google_news_title" rel="nofollow" target="_blank">Suspect in shootings of 6 in Maryland and Delaware caught, officials say</a><p><span class="smallattribution">Washington Post - 8 hours ago</span><br />A shooting suspect who was the focus of a...</p></div><p class="googleattribution">News via Google. <a href="http://news.google.com/news?q=&topic=&ned=&scoring=r">See more news like this</a></p><div class="clear"></div></div><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-8809 post type-post status-publish format-standard has-post-thumbnail category-african-news category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/09/Jabattteh-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8725" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Africa			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" title="US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War" rel="bookmark">
					US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Press Release &#8211; For Immediate Release 18 October 2017 PHILADELPHIA &#8211; On 18 October 2017 a jury of 12 in a U.S. Federal Courthouse found former Liberian rebel commander Mohammed <a class="mh-excerpt-more" href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" title="US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-10-18T19:10:44+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8809"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8809" data-href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" data-a2a-title="US Court finds Liberian Rebel Commander “Jungle Jabbah” Guilty of Crimes Linked to Atrocities in Liberia’s First Civil War"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fus-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war%2F&amp;linkname=US%20Court%20finds%20Liberian%20Rebel%20Commander%20%E2%80%9CJungle%20Jabbah%E2%80%9D%20Guilty%20of%20Crimes%20Linked%20to%20Atrocities%20in%20Liberia%E2%80%99s%20First%20Civil%20War" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8804 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-randommusing">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/10/changes-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/10/changes-326x245.png 326w, http://www.critiqueecho.com/wp-content/uploads/2017/10/changes-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8805" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/" title="RANDOM MUSING: If we don&#8217;t do change, change will do us." rel="bookmark">
					RANDOM MUSING: If we don&#8217;t do change, change will do us.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Let me say this: should the 2018 election be shifted by even a day, the opposition collectively has no iota of right to complain or cry foul. Are they just <a class="mh-excerpt-more" href="http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/" title="RANDOM MUSING: If we don&#8217;t do change, change will do us.">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-10-14T18:56:31+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8804"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8804" data-href="http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/random-musing-if-we-dont-do-change-change-will-do-us/" data-a2a-title="RANDOM MUSING: If we don’t do change, change will do us."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Frandom-musing-if-we-dont-do-change-change-will-do-us%2F&amp;linkname=RANDOM%20MUSING%3A%20If%20we%20don%E2%80%99t%20do%20change%2C%20change%20will%20do%20us." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8782 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/the-dilemma-of-tam-mbayoh-traitor-or-patriot/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/10/tam-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/10/tam-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/10/tam-300x225.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2017/10/tam-80x60.jpg 80w, http://www.critiqueecho.com/wp-content/uploads/2017/10/tam-200x150.jpg 200w, http://www.critiqueecho.com/wp-content/uploads/2017/10/tam.jpg 400w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8784" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/the-dilemma-of-tam-mbayoh-traitor-or-patriot/" title="The Dilemma of Tam Mbayoh: Traitor or Patriot?" rel="bookmark">
					The Dilemma of Tam Mbayoh: Traitor or Patriot?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The nation woke up to the “news” that journalist; Dr. David Tam Mbayoh of “Monologue” fame has joined the APC as Party Publicity Secretary of Kono District. Social media was <a class="mh-excerpt-more" href="http://www.critiqueecho.com/the-dilemma-of-tam-mbayoh-traitor-or-patriot/" title="The Dilemma of Tam Mbayoh: Traitor or Patriot?">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-10-19T07:24:11+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8782"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/the-dilemma-of-tam-mbayoh-traitor-or-patriot/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8782" data-href="http://www.critiqueecho.com/the-dilemma-of-tam-mbayoh-traitor-or-patriot/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/the-dilemma-of-tam-mbayoh-traitor-or-patriot/" data-a2a-title="The Dilemma of Tam Mbayoh: Traitor or Patriot?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-dilemma-of-tam-mbayoh-traitor-or-patriot%2F&amp;linkname=The%20Dilemma%20of%20Tam%20Mbayoh%3A%20Traitor%20or%20Patriot%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-8776 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/sierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2017/10/Leones-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2017/10/Leones-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2017/10/Leones-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="8780" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/sierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes/" title="Sierra Leone’s Economy Slows Down As Foreign Aid is Cut – IMF Intervenes" rel="bookmark">
					Sierra Leone’s Economy Slows Down As Foreign Aid is Cut – IMF Intervenes				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>An IMF mission led by John Wakeman-Linn was in Freetown last week – 29th September 2017, to conduct its first review of Sierra Leone’s economic performance following its decision in <a class="mh-excerpt-more" href="http://www.critiqueecho.com/sierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes/" title="Sierra Leone’s Economy Slows Down As Foreign Aid is Cut – IMF Intervenes">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2017-10-18T16:19:42+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-8776"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/sierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-8776" data-href="http://www.critiqueecho.com/sierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/sierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes/" data-a2a-title="Sierra Leone’s Economy Slows Down As Foreign Aid is Cut – IMF Intervenes"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fsierra-leones-economy-slows-down-as-foreign-aid-is-cut-imf-intervenes%2F&amp;linkname=Sierra%20Leone%E2%80%99s%20Economy%20Slows%20Down%20As%20Foreign%20Aid%20is%20Cut%20%E2%80%93%20IMF%20Intervenes" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<link rel='stylesheet' id='google-news-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/simple-google-news/css/style.css?ver=20120208' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<div id="wpsso-ssb-sidebar-container"><div id="wpsso-ssb-sidebar-header"></div>
<!-- wpsso ssb-sidebar begin -->
<!-- generated on 2017-10-18T19:10:44+00:00 -->
<div class="wpsso-ssb" id="wpsso-ssb-sidebar">
<div class="wpsso-ssb-preset-large_share_vertical">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (HTML5) --><div class="fb-share fb-share-button" id="fb-share-ssb-sidebar-post-8809" data-href="http://www.critiqueecho.com/us-court-finds-liberian-rebel-commander-jungle-jabbah-guilty-of-crimes-linked-to-atrocities-in-liberias-first-civil-war/" data-layout="box_count" data-mobile_iframe="true" data-size="small"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-large_share_vertical -->
</div><!-- .wpsso-ssb #wpsso-ssb-sidebar -->
<!-- wpsso ssb-sidebar end -->

</div>
<script type="text/javascript">jQuery("#wpsso-ssb-sidebar-container").mouseenter( function(){ 
	jQuery("#wpsso-ssb-sidebar").css({
		"display":"block",
		"width":"auto",
		"height":"auto",
		"overflow":"visible",
		"border-style":"none",
	}); } );
jQuery("#wpsso-ssb-sidebar-header").click( function(){ 
	jQuery("#wpsso-ssb-sidebar").toggle(); } );</script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-10-19T07:59:54+00:00 -->
<script type="text/javascript" id="fb-script-footer">wpsso_insert_js( "fb-script-footer", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=234540849953303" );</script>
<!-- wpssossb footer: gplus script location is none -->
<!-- wpssossb footer javascript end -->
</body>
</html>