<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema Comments Feed" href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is Honesty the Best Policy in Sierra Leone’s Politics?' href='http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fyad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fyad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #0aaa01; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0707f2; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.3.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB 2.6.4/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 1.9.3/F"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=9530"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:url" content="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="YAD Commissioned Its National Headquarters And Multipurpose Youth..."/>
<meta property="og:description" content="Youth in Action for Development (YAD), a voluntary youth serving agency based in the eastern administrative capital of Kenema, has on Saturday, 12th January, 2019 inaugurated its newly constructed headquarters and Multipurpose Youth Resource Centre (MYRC). The occasion which attracted all..."/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-300x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<!-- og:image:2 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6070-300x315.jpg"/>
<!-- og:image:2 --><meta property="og:image:width" content="300"/>
<!-- og:image:2 --><meta property="og:image:height" content="315"/>
<!-- og:image:3 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6055-300x315.jpg"/>
<!-- og:image:3 --><meta property="og:image:width" content="300"/>
<!-- og:image:3 --><meta property="og:image:height" content="315"/>
<!-- og:image:4 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6032-300x315.jpg"/>
<!-- og:image:4 --><meta property="og:image:width" content="300"/>
<!-- og:image:4 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2019-01-15T08:10:29+00:00"/>
<meta property="article:modified_time" content="2019-01-15T08:24:28+00:00"/>
<meta property="article:section" content="Politics"/>
<meta property="og:updated_time" content="2019-01-15T08:24:28+00:00"/>
<meta name="weibo:article:create_at" content="2019-01-15 08:10:29"/>
<meta name="weibo:article:update_at" content="2019-01-15 08:24:28"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="YAD Commissioned Its National Headquarters And Multipurpose Youth..."/>
<meta name="twitter:description" content="Youth in Action for Development (YAD), a voluntary youth serving agency based in the eastern administrative capital of Kenema, has on Saturday, 12th January, 2019 inaugurated its newly constructed..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-300x199.jpg"/>
<link itemprop="url" href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/"/>
<meta itemprop="name" content="YAD Commissioned Its National Headquarters And Multipurpose Youth..."/>
<meta itemprop="description" content="Youth in Action for Development (YAD), a voluntary youth serving agency based in the eastern administrative capital of Kenema, has on Saturday, 12th January, 2019 inaugurated its newly constructed headquarters and Multipurpose Youth Resource Centre (MYRC). The occasion which attracted all..."/>
<meta itemprop="datePublished" content="2019-01-15T08:10:29+00:00"/>
<meta itemprop="dateModified" content="2019-01-15T08:24:28+00:00"/>
<meta name="author" content="CEN"/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://www.critiqueecho.com"/>
	<meta itemprop="name" content="CEN"/>
	<meta itemprop="description" content="Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for the youths, women and children."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-800x530.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="530"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-01-19T11:53:34+00:00 in 0.001320 secs from http://www.critiqueecho.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-01-19T11:53:34+00:00 -->
<!-- wpssossb header: facebook script location is footer -->
<!-- wpssossb header: gplus script location is none -->
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-9530 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							19/01/2019						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" title="YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 15/01/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/" title="Is Honesty the Best Policy in Sierra Leone’s Politics?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/01/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Is Honesty the Best Policy in Sierra Leone’s Politics?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/non-violence-the-summit-of-bravery/" title="Non Violence: The Summit of Bravery.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/01/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Non Violence: The Summit of Bravery.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-supreme-hallmark-of-reality-is-balance/" title="The Supreme Hallmark of Reality Is Balance">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29/12/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Supreme Hallmark of Reality Is Balance						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/has-the-apc-party-rediscovered-their-power-and-unity/" title="Has The APC Party Rediscovered Their Power And Unity?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 27/12/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Has The APC Party Rediscovered Their Power And Unity?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/press-statement-2/" title="PRESS STATEMENT: Unsubstantiated Claims by Former Youth Affairs Minister Bai Mahmoud Bangura on AYV Television">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 23/12/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PRESS STATEMENT: Unsubstantiated Claims by Former Youth Affairs Minister Bai Mahmoud Bangura on AYV Television						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/salone-commission-of-enquiry-time-to-disrupt-the-corrupt/" title="Salone Commission of Enquiry: Time to Disrupt the Corrupt?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 23/12/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Salone Commission of Enquiry: Time to Disrupt the Corrupt?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/is-sierra-leone-really-divided-or-just-a-hoax/" title="Is Sierra Leone Really Divided Or Just a Hoax?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 23/12/2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Is Sierra Leone Really Divided Or Just a Hoax?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-9530" class="post-9530 post type-post status-publish format-standard has-post-thumbnail hentry category-critique-column category-cenheadlines">
	<header class="entry-header clearfix"><h1 class="entry-title">YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/cen/">By Saffa B. Moriba in Kenema</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-800x530.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Youth in Action for Development (YAD), a voluntary youth serving agency based in the eastern administrative capital of Kenema, has on Saturday, 12th January, 2019 inaugurated its newly constructed headquarters and Multipurpose Youth Resource Centre (MYRC). The occasion which attracted all..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p style="text-align: justify;"><img class="alignright size-full wp-image-9539" src="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190113_075100.jpg" alt="" width="4032" height="1960" data-wp-pid="9539" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190113_075100.jpg 4032w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190113_075100-300x146.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190113_075100-768x373.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190113_075100-600x292.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190113_075100-800x389.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190113_075100-200x97.jpg 200w" sizes="(max-width: 4032px) 100vw, 4032px" />Youth in Action for Development (YAD), a voluntary youth serving agency based in the eastern administrative capital of Kenema, has on Saturday, 12<sup>th</sup> January, 2019 inaugurated its newly constructed headquarters and Multipurpose Youth Resource Centre (MYRC). The occasion which attracted all stakeholders across the region, was organized in the Peace and Unity Hall which is also a part component of the project.</p>
<p style="text-align: justify;">In his key note address, the Resident minister east, Hon. Andrew Ansu Fatorma thanked the staff and management of YAD and their donor partners for such a unique and magnificent job.  He further stated that as a government and as elders of the society, they have an obligation to give support to the youth of the day at all times. He said the first flagship program of the current government is education for the youth which is what YAD is working to promote. He therefore assured the management of YAD of his fullest support to make the MYRC project sustainable. He said the youth need to be thoroughly guided so that they can be meaningfully useful for the nation.</p>
<p><img class="alignright size-full wp-image-9542" src="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067.jpg" alt="" width="4928" height="3264" data-wp-pid="9542" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067.jpg 4928w, http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-300x199.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-768x509.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-600x397.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-800x530.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-200x132.jpg 200w" sizes="(max-width: 4928px) 100vw, 4928px" /></p>
<p style="text-align: justify;">The minister however cautioned the youth to be focused in learning from the elders, adding that the time they will take over from them it will just be a continuation of duty in the interest of national development.  He then assured his audience of government’s continues support for the youths in the nation. He appealed to all to make good use of the new facility as it belongs to them all.</p>
<p style="text-align: justify;">The chairman Kenema District Council, Mohamed Amadu “O” Level Sesay, in his statement also thanked the staff and management of YAD for the good job and called on the youth to always work as a team and he cautioned them to stop the issue of pulls him down syndrome, and for them to continue working together as a unit, adding that he is in the council to protect the affairs of the youth at all times. </p>
<p style="text-align: justify;">Giving brief background of YAD/Fambul Tik’s success stories including the Multipurpose Youth Resource Centre project, the project Coordinator, Simma Sheriff, said that the two organizations share the view that young people can only feel safe when they have proper education, skills-know how, secured jobs, and reliable sources of income. This also means that unhindered access to justice, the right to decide with whom to live or associate, healthy and sound family life, affordable housing, hubs and co-working spaces, learning centers such as schools and community libraries, good recreational centers such as theatres and sport complex, and more promote this view. This is the reason why the staff and volunteers of the organizations had been living with serious apprehension regarding the unstable nature of the rented space they have been using as an office. In “May 2017, the organization successfully hammered home its proposal to erect a “Multipurpose Youth Resource Centre (MYRC) which should serve as its own headquarters and a true “safe space for youth” in the region”, he stated.  He then explained that the project was co-funded by the German Federal Ministry of Economic Cooperation and Development (BMZ), Fambul Tik e.V. and YAD, and that it entails three major phases, each with distinct features.</p>
<p><img class="alignright size-full wp-image-9537" src="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190112_121821.jpg" alt="" width="4032" height="1960" data-wp-pid="9537" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190112_121821.jpg 4032w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190112_121821-300x146.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190112_121821-768x373.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190112_121821-600x292.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190112_121821-800x389.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190112_121821-200x97.jpg 200w" sizes="(max-width: 4032px) 100vw, 4032px" /></p>
<p style="text-align: justify;">The MYRC phase one entails a modern assembly hall, cafeteria, digital library, digital photo lab, conference rooms, administrative offices and temporal logging. The entire facility is powered by a 23KW solar system that makes it completely energy independent.</p>
<p style="text-align: justify;">MYRC phase two entails mainly diverse skill training facilities. The objective is to facilitate access of under privileged youth to high quality skills, which could enable them become self-reliant and economically independent. It includes dressmaking, cosmetology, catering, secretariat and office management, screen printing and sport. The sport component provides many modern sport apparatus such as gymnastic gadgets, billiard, table tennis, table football etc. This phase, when successfully completed, shall be called youth Resource Academy (YRA) and it shall turn the MYRC into the safest youth kingdom in Sierra Leone. This project is currently ongoing with the hope of completing it by December 2019.  Phase three shall be the general and continues management of the entire facility.</p>
<p style="text-align: justify;">The organization also used the occasion as an opportunity to display to the pubic the King Hamad Award for Youth Empowerment to Attain the Sustainable Development Goals which they won early 2018.  The award, which includes a trophy, certificate of recognition and cash donation, was presented to YAD by King Isa Al-Khalifa of Bahrain at a special occasion organized at his palace in the Bahraini capital of Manama.</p>
<p style="text-align: justify;">Earlier in her statement, the deputy Regional Director in the Ministry of Social Welfare, Gender and Children Affairs (MSWGCA), Mad. Alice Jeneba Koroma who chaired the ceremony, said that the business of the youth, women and children are on the center heart of her ministry and it’s a flagship of the central government’s New Direction Agenda.</p>
<p><img class="alignright size-full wp-image-9532" src="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164626.jpg" alt="" width="4032" height="1960" data-wp-pid="9532" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164626.jpg 4032w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164626-300x146.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164626-768x373.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164626-600x292.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164626-800x389.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164626-200x97.jpg 200w" sizes="(max-width: 4032px) 100vw, 4032px" /></p>
<p style="text-align: justify;">The programme started with a youth cohesion match between Action Star Youth Club (ASYC) and Burma One and Tow (BYDA) as one team, and Pujehun Youth Developmental Organization (PYDO) and Ultimate Family as another.  While the female wing of the former won the volley match the male wing of the later won the football match.</p>
<p><img class="alignright size-full wp-image-9533" src="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164920.jpg" alt="" width="4032" height="1960" data-wp-pid="9533" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164920.jpg 4032w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164920-300x146.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164920-768x373.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164920-600x292.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164920-800x389.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2019/01/20190111_164920-200x97.jpg 200w" sizes="(max-width: 4032px) 100vw, 4032px" /></p>
<p style="text-align: justify;">Earlier in her statement, the chairperson for the ceremony who also doubled as the deputy Regional Director in the Ministry of Social Welfare, Gender and Children Affairs (MSWGCA) madam Alice Jeneba Koroma said that the business of the youth, women and children are on the center heart of her ministry and it’s a flagship of the central government’s New Direction Agenda.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" data-a2a-title="YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fyad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema%2F&amp;linkname=YAD%20Commissioned%20Its%20National%20Headquarters%20And%20Multipurpose%20Youth%20Resource%20Centre%20In%20Kenema" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema - http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" class="wabtn">Share this on WhatsApp</a></div>
<!-- wpsso ssb-content begin -->
<!-- generated on 2019-01-15T08:26:30+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20YAD%20Commissioned%20Its%20National%20Headquarters%20And%20Multipurpose%20Youth%20Resource%20Centre%20In%20Kenema&body=Youth%20in%20Action%20for%20Development%20%28YAD%29%2C%20a%20voluntary%20youth%20serving%20agency%20based%20in%20the%20eastern%20administrative%20capital%20of%20Kenema%2C%20has%20on%20Saturday%2C%2012th%20January%2C%202019%20inaugurated%20its%20newly%20constructed%20headquarters%20and%20Multipurpose%20Youth%20Resource%20Centre%20%28MYRC%29.%20The%20occasion%20which%20attracted%20all%20stakeholders%20across%20the%20region%2C%20was%20organized%20in%20the%20Peace%20and%20Unity%20Hall%20which%20is%20also%20a%20part%20component%20of%20the%20project.%20In%20his%20key%20note%20address%2C%20the%20Resident%20minister%20east%2C%20Hon.%20Andrew%20Ansu%20Fatorma%20thanked...%0D%0A%0D%0AShared%20from%20http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-9530"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" data-expandTo="bottom"></span></div>
<!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-content-post-9530" data-href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/&t=YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema -&url=http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/&media=http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067.jpg&description=YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema&amp;body=http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img src="http://2.gravatar.com/avatar/2844723e222d9b9d78554d8a40f3b0b2?s=125&#038;r=g" width="125" height="125" alt="" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 photo avatar-default" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About CEN		</span>
					<span class="mh-author-box-postcount">
				<a href="http://www.critiqueecho.com/author/cen/" title="More articles written by CEN'">
					660 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for  the youths, women and children.		</div>
	</div>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9530' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e489d60e4c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-9530 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2019/01/IMGP6067-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9542" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" title="YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema" rel="bookmark">
					YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Youth in Action for Development (YAD), a voluntary youth serving agency based in the eastern administrative capital of Kenema, has on Saturday, 12th January, 2019 inaugurated its newly constructed headquarters <a class="mh-excerpt-more" href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" title="YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2019-01-15T08:26:31+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9530"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9530" data-href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" data-a2a-title="YAD Commissioned Its National Headquarters And Multipurpose Youth Resource Centre In Kenema"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fyad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema%2F&amp;linkname=YAD%20Commissioned%20Its%20National%20Headquarters%20And%20Multipurpose%20Youth%20Resource%20Centre%20In%20Kenema" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9527 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/"><img width="208" height="243" src="http://www.critiqueecho.com/wp-content/uploads/2019/01/honest.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/01/honest.png 208w, http://www.critiqueecho.com/wp-content/uploads/2019/01/honest-171x200.png 171w" sizes="(max-width: 208px) 100vw, 208px" data-wp-pid="9528" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/" title="Is Honesty the Best Policy in Sierra Leone’s Politics?" rel="bookmark">
					Is Honesty the Best Policy in Sierra Leone’s Politics?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>It was in 1996; the country was returning to a fragile state of stability, the Revolutionary United Front (RUF) and the Armed Forces Ruling Council (AFRC) had been kicked out <a class="mh-excerpt-more" href="http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/" title="Is Honesty the Best Policy in Sierra Leone’s Politics?">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2019-01-15T08:10:56+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9527"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9527" data-href="http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/is-honesty-the-best-policy-in-sierra-leones-politics/" data-a2a-title="Is Honesty the Best Policy in Sierra Leone’s Politics?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fis-honesty-the-best-policy-in-sierra-leones-politics%2F&amp;linkname=Is%20Honesty%20the%20Best%20Policy%20in%20Sierra%20Leone%E2%80%99s%20Politics%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9525 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/non-violence-the-summit-of-bravery/"><img width="300" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2018/10/violence-300x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" data-wp-pid="9446" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/non-violence-the-summit-of-bravery/" title="Non Violence: The Summit of Bravery." rel="bookmark">
					Non Violence: The Summit of Bravery.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>If Gibrill Bangura ever wanted popularity by means of his inalienable right to freedom of speech, he has done the opposite by ranking up his notoriety in the Sierra Leone <a class="mh-excerpt-more" href="http://www.critiqueecho.com/non-violence-the-summit-of-bravery/" title="Non Violence: The Summit of Bravery.">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2019-01-15T08:10:57+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9525"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/non-violence-the-summit-of-bravery/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9525" data-href="http://www.critiqueecho.com/non-violence-the-summit-of-bravery/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/non-violence-the-summit-of-bravery/" data-a2a-title="Non Violence: The Summit of Bravery."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fnon-violence-the-summit-of-bravery%2F&amp;linkname=Non%20Violence%3A%20The%20Summit%20of%20Bravery." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9523 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/the-supreme-hallmark-of-reality-is-balance/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2015/09/bibleimage-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="7536" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/the-supreme-hallmark-of-reality-is-balance/" title="The Supreme Hallmark of Reality Is Balance" rel="bookmark">
					The Supreme Hallmark of Reality Is Balance				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>In a process of transformation, there is always a latent need for the phoenix of humanity to rise from the ashes.  Barry Goldwater once said that “Social and cultural change, <a class="mh-excerpt-more" href="http://www.critiqueecho.com/the-supreme-hallmark-of-reality-is-balance/" title="The Supreme Hallmark of Reality Is Balance">[Read more]</a><br />
<!-- wpsso ssb-excerpt begin --><br /><!-- generated on 2019-01-15T08:11:00+00:00 --><div class="wpsso-ssb wpsso-ssb-excerpt"><div class="ssb-buttons en_US"><!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-excerpt-post-9523"><span class="g-plus" data-action="share" data-size="small" data-annotation="inline" data-href="http://www.critiqueecho.com/the-supreme-hallmark-of-reality-is-balance/" data-expandTo="bottom"></span></div><!-- Facebook Like / Send Button (HTML5) --><div class="fb-like facebook-button" id="facebook-ssb-excerpt-post-9523" data-href="http://www.critiqueecho.com/the-supreme-hallmark-of-reality-is-balance/" data-send="true" data-layout="button_count" data-show-faces="false" data-font="arial" data-colorscheme="light" data-action="like"></div></div><!-- .ssb-buttons.en_US --></div><!-- .wpsso-ssb .wpsso-ssb-excerpt --><br /><!-- wpsso ssb-excerpt end --></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/the-supreme-hallmark-of-reality-is-balance/" data-a2a-title="The Supreme Hallmark of Reality Is Balance"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fthe-supreme-hallmark-of-reality-is-balance%2F&amp;linkname=The%20Supreme%20Hallmark%20of%20Reality%20Is%20Balance" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.critiqueecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<link rel='stylesheet' id='google-news-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/simple-google-news/css/style.css?ver=20120208' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="wpsso-ssb-sidebar-container"><div id="wpsso-ssb-sidebar-header"></div>
<!-- wpsso ssb-sidebar begin -->
<!-- generated on 2019-01-15T08:26:31+00:00 -->
<div class="wpsso-ssb" id="wpsso-ssb-sidebar">
<div class="wpsso-ssb-preset-large_share_vertical">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (HTML5) --><div class="fb-share fb-share-button" id="fb-share-ssb-sidebar-post-9530" data-href="http://www.critiqueecho.com/yad-commissioned-its-national-headquarters-and-multipurpose-youth-resource-centre-in-kenema/" data-layout="box_count" data-mobile_iframe="true" data-size="small"></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-large_share_vertical -->
</div><!-- .wpsso-ssb #wpsso-ssb-sidebar -->
<!-- wpsso ssb-sidebar end -->

</div>
<script type="text/javascript">jQuery("#wpsso-ssb-sidebar-container").mouseenter( function(){ 
	jQuery("#wpsso-ssb-sidebar").css({
		"display":"block",
		"width":"auto",
		"height":"auto",
		"overflow":"visible",
		"border-style":"none",
	}); } );
jQuery("#wpsso-ssb-sidebar-header").click( function(){ 
	jQuery("#wpsso-ssb-sidebar").toggle(); } );</script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-01-19T11:53:35+00:00 -->
<script type="text/javascript" id="fb-script-footer">wpsso_insert_js( "fb-script-footer", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=234540849953303" );</script>
<!-- wpssossb footer: gplus script location is none -->
<!-- wpssossb footer javascript end -->
</body>
</html>