<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Youth Ministray Receives Delegation from Qatar &#8211; Critique Echo Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Feed" href="http://www.critiqueecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Comments Feed" href="http://www.critiqueecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critique Echo Newspaper &raquo; Youth Ministray Receives Delegation from Qatar Comments Feed" href="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.critiqueecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.critiqueecho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/Total-Soft-Poll-Widget.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.critiqueecho.com/wp-content/plugins/Poll/CSS/totalsoft.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/whatsapp/style.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.critiqueecho.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/www.critiqueecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/Poll/JS/Total-Soft-Poll-Widget.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.critiqueecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.critiqueecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.critiqueecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Don’t Flaunt your Deformity by Wearing Short Trousers.' href='http://www.critiqueecho.com/dont-flaunt-your-deformity-by-wearing-short-trousers/' />
<link rel='next' title='Better a Slave in Heaven, than a King in Hell.' href='http://www.critiqueecho.com/better-a-slave-in-heaven-than-a-king-in-hell/' />
<meta name="generator" content="WordPress 5.0.6" />
<link rel="canonical" href="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" />
<link rel="alternate" type="application/json+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fyouth-ministray-receives-delegation-from-qatar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.critiqueecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.critiqueecho.com%2Fyouth-ministray-receives-delegation-from-qatar%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.critiqueecho.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">
.mh-header { background: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #298741; }
.mh-extra-nav-bg { background: rgba(41, 135, 65, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #298741; background: rgba(41, 135, 65, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(41, 135, 65, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #298741; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #2579e8; background: rgba(37, 121, 232, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2579e8; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2579e8; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2579e8; }
.entry-content a, .mh-comment-content a { color: #0aaa01; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0707f2; }
</style>
<!--[if lt IE 9]>
<script src="http://www.critiqueecho.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 5.3.1/S*"/>
<link rel="shortlink" href="http://www.critiqueecho.com/?p=9788"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="critiqueechonews"/>
<!-- fb:admins:2 --><meta property="fb:admins" content="othman.sheriff"/>
<meta property="fb:app_id" content="234540849953303"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Critiqueecho.com"/>
<meta property="og:title" content="Youth Ministray Receives Delegation from Qatar"/>
<meta property="og:description" content="The Deputy Minister of Youth Affairs, Hon. Lusine Kallon, has told the Qatar Fund for Development (QFFD) delegation that their visit to Sierra Leone will now send a strong message to the world that President Bio&#039;s recent visit to Qatar was important and fruitful. He was speaking at the..."/>
<meta property="og:updated_time" content="2019-09-02T07:38:50+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-300x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="300"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/critiqueechonews"/>
<meta property="article:published_time" content="2019-09-02T07:38:50+00:00"/>
<meta property="article:modified_time" content="2019-09-02T07:38:50+00:00"/>
<meta property="article:section" content="Politics"/>
<meta name="weibo:article:create_at" content="2019-09-02 07:38:50"/>
<meta name="weibo:article:update_at" content="2019-09-02 07:38:50"/>
<meta name="twitter:domain" content="www.critiqueecho.com"/>
<meta name="twitter:site" content="@critiqueecho"/>
<meta name="twitter:title" content="Youth Ministray Receives Delegation from Qatar"/>
<meta name="twitter:description" content="The Deputy Minister of Youth Affairs, Hon. Lusine Kallon, has told the Qatar Fund for Development (QFFD) delegation that their visit to Sierra Leone will now send a strong message to the world..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-300x200.jpg"/>
<link itemprop="url" href="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/"/>
<meta itemprop="name" content="Youth Ministray Receives Delegation from Qatar"/>
<meta itemprop="description" content="The Deputy Minister of Youth Affairs, Hon. Lusine Kallon, has told the Qatar Fund for Development (QFFD) delegation that their visit to Sierra Leone will now send a strong message to the world that President Bio&#039;s recent visit to Qatar was..."/>
<meta itemprop="datePublished" content="2019-09-02T07:38:50+00:00"/>
<meta itemprop="dateModified" content="2019-09-02T07:38:50+00:00"/>
<link itemprop="thumbnailurl" href="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-600x315.jpg"/>
<meta name="author" content="CEN"/>
<meta name="thumbnail" content="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-600x315.jpg"/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://www.critiqueecho.com"/>
	<meta itemprop="name" content="CEN"/>
	<meta itemprop="description" content="Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for the youths, women and children."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-800x533.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="533"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-09-08T05:02:39+00:00 in 0.001421 secs from http://www.critiqueecho.com -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2579e8; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-9788 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout4 mh-widget-layout6 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.critiqueecho.com/african-news/">Who We Are</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.critiqueecho.com/sample-page-2/">Meet Our Team</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="http://www.critiqueecho.com/your-article/">Your Article</a></li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.critiqueecho.com/diaspora-corner/">Contact Us</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8327"><a href="http://www.critiqueecho.com/">Home</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							08/09/2019						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.critiqueecho.com/" title="Critique Echo Newspaper" rel="home">
<img class="mh-header-image" src="http://www.critiqueecho.com/wp-content/uploads/2017/02/cropped-CEN-Logo.jpg" height="150" width="1440" alt="Critique Echo Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-cen-container"><ul id="menu-cen" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li id="menu-item-7181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-8485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li id="menu-item-8484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li id="menu-item-6953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/the-betrayal-of-trust-carries-a-heavy-taboo/" title="The Betrayal Of Trust Carries A Heavy Taboo.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/02/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Betrayal Of Trust Carries A Heavy Taboo.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/better-a-slave-in-heaven-than-a-king-in-hell/" title="Better a Slave in Heaven, than a King in Hell.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/09/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Better a Slave in Heaven, than a King in Hell.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" title="Youth Ministray Receives Delegation from Qatar">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02/09/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Youth Ministray Receives Delegation from Qatar						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/dont-flaunt-your-deformity-by-wearing-short-trousers/" title="Don’t Flaunt your Deformity by Wearing Short Trousers.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 26/08/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Don’t Flaunt your Deformity by Wearing Short Trousers.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/finance-minister-jacob-jusu-saffa-faces-calls-to-be-sacked-discuss/" title="Finance Minister, Jacob Jusu Saffa Faces Calls to be Sacked: Discuss">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/08/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Finance Minister, Jacob Jusu Saffa Faces Calls to be Sacked: Discuss						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/sierra-leones-finance-minister-fights-for-his-job-amid-serious-economic-malaise/" title="Sierra Leone’s Finance Minister Fights for His Job Amid Serious Economic Malaise">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/08/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sierra Leone’s Finance Minister Fights for His Job Amid Serious Economic Malaise						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Critique Column							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/national-youth-service-trains-graduate-corps-in-bo-lunsar/" title="National Youth Service Trains Graduate Corps in Bo, Lunsar">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/08/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Youth Service Trains Graduate Corps in Bo, Lunsar						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/sierra-leone-minister-of-mines-and-mineral-resources-debunks-reports-of-licenses-cancelations-as-fictional-fake-news/" title="Sierra Leone minister of mines and mineral resources debunks reports of “licenses cancelations” as fictional, fake news">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/08/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sierra Leone minister of mines and mineral resources debunks reports of “licenses cancelations” as fictional, fake news						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.critiqueecho.com/random-musing-the-wisdom-of-yesterday-will-not-suffice-for-existence-today/" title="Random Musing: The wisdom of yesterday will not suffice for existence today">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/08/2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Random Musing: The wisdom of yesterday will not suffice for existence today						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Latest Post							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-9788" class="post-9788 post type-post status-publish format-standard has-post-thumbnail hentry category-cenheadlines category-salone-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Youth Ministray Receives Delegation from Qatar</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.critiqueecho.com/author/cen/">CEN</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-800x533.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="The Deputy Minister of Youth Affairs, Hon. Lusine Kallon, has told the Qatar Fund for Development (QFFD) delegation that their visit to Sierra Leone will now send a strong message to the world that President Bio&#039;s recent visit to Qatar was..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<figure id="attachment_9789" style="width: 960px" class="wp-caption aligncenter"><img class="wp-image-9789 size-full" src="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry.jpg" alt="" width="960" height="640" data-wp-pid="9789" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry.jpg 960w, http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-300x200.jpg 300w, http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-768x512.jpg 768w, http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-600x400.jpg 600w, http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-800x533.jpg 800w, http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-200x133.jpg 200w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption class="wp-caption-text"><strong><em><span style="font-size: 12px;">                                     Deputy Minister of Youth Affairs, Hon. Lusine Kallon and Qatari Delegation</span></em></strong></figcaption></figure>
<p style="text-align: justify;">The Deputy Minister of Youth Affairs, Hon. Lusine Kallon, has told the Qatar Fund for Development (QFFD) delegation that their visit to Sierra Leone will now send a strong message to the world that President Bio&#8217;s recent visit to Qatar was important and fruitful.</p>
<p style="text-align: justify;">He was speaking at the Ministry&#8217;s conference room, national stadium in Freetown during a courtesy call on the Ministry of Youth Affairs.</p>
<p style="text-align: justify;">Receiving the Qatar delegation, the Deputy Youth Minister thanked them on behalf of His Excellency, President Julius Maada Bio who is currently in Yokohama, Japan to attend the 7th Tokyo International Conference on African Development (TICAD).</p>
<p style="text-align: justify;">Hon. Kallon called on the Qatar team to provide the needed support for the Ministry in line with the New Direction agenda.</p>
<p style="text-align: justify;">He said capacity building and skills development to achieve the Medium Term Development Plan, 2019 to 2023, are very fundamental to the growth of our youth. Referencing the recent UN joint assessment mission conducted by the Youth Ministry and the UN New York office, he said the outcome of the survey indicates that the youth are at high risk and are mostly in conflict with the law.</p>
<p style="text-align: justify;">According to him, the report will serve as a springboard for the Ministry to step up and brace up in fully implementing and developing programs and projects that will better the living condition of every young person.</p>
<p style="text-align: justify;">He said the Youth in Agriculture Project has acquired about 6000 acres of land for young people to engage in agriculture as the engine for socio-economic growth.</p>
<p style="text-align: justify;">Welcoming the team, the Minister of Youth Affairs, Hon. Mohamed Bangura catalogued progress made so far. He admitted that there are challenges but if his team is provided with the adequate support the entire story in the youth sector will be a worthy success.</p>
<p style="text-align: justify;">Minister Bangura informed that he has a very good team in readiness to deliver.</p>
<p style="text-align: justify;">The Commissioner of the National Youth Commission (RAYCOM), Thomas Ngolo Katta, encouraged the team to help in the areas of Technical and Vocational Skills Training, Youth Entrepreneur and Agro businesses.</p>
<p style="text-align: justify;">The Qatar team outlined the reasons for their visit to Sierra Leone, adding that their focus is to align their mandate with global development objective in tandem with the Sustainable Development Goals in health, education and economic development.</p>
<p style="text-align: justify;">They said they were happy to learn about the priority programs in the youth sector and assured of partnership and future cooperation.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" data-a2a-title="Youth Ministray Receives Delegation from Qatar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fyouth-ministray-receives-delegation-from-qatar%2F&amp;linkname=Youth%20Ministray%20Receives%20Delegation%20from%20Qatar" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Youth Ministray Receives Delegation from Qatar - http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" class="wabtn">Share this on WhatsApp</a></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/&t=Youth Ministray Receives Delegation from Qatar', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Youth Ministray Receives Delegation from Qatar -&url=http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/&media=http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry.jpg&description=Youth Ministray Receives Delegation from Qatar', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Youth Ministray Receives Delegation from Qatar&amp;body=http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img src="http://2.gravatar.com/avatar/2844723e222d9b9d78554d8a40f3b0b2?s=125&#038;r=g" width="125" height="125" alt="Avatar" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 photo avatar-default" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About CEN		</span>
					<span class="mh-author-box-postcount">
				<a href="http://www.critiqueecho.com/author/cen/" title="More articles written by CEN'">
					683 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Critique Echo Newspaper is a major source of news and objective analyses about governance, democracy and human-right. Edited and published in Kenema city, eastern Sierra Leone, the outlet is generally referred to as a level plying ground for  the youths, women and children.		</div>
	</div>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/youth-ministray-receives-delegation-from-qatar/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.critiqueecho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9788' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d39ef2c5c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
Warning: array_slice() expects parameter 1 to be array, null given in /customers/2/a/9/critiqueecho.com/httpd.www/wp-content/plugins/simple-google-news/simple-google-news.php on line 140
<div id="mh_magazine_posts_list-3" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-9791 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/better-a-slave-in-heaven-than-a-king-in-hell/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/09/tombo-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/09/tombo-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/09/tombo-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2019/09/tombo-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9792" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/better-a-slave-in-heaven-than-a-king-in-hell/" title="Better a Slave in Heaven, than a King in Hell." rel="bookmark">
					Better a Slave in Heaven, than a King in Hell.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Sierra Leone may not be many people’s idea of heaven, but it looks like recent events in the country have drawn attention to such a debate. The situation in our <a class="mh-excerpt-more" href="http://www.critiqueecho.com/better-a-slave-in-heaven-than-a-king-in-hell/" title="Better a Slave in Heaven, than a King in Hell.">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/better-a-slave-in-heaven-than-a-king-in-hell/" data-a2a-title="Better a Slave in Heaven, than a King in Hell."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fbetter-a-slave-in-heaven-than-a-king-in-hell%2F&amp;linkname=Better%20a%20Slave%20in%20Heaven%2C%20than%20a%20King%20in%20Hell." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9788 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines category-salone-news">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2019/09/youth-ministry-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9789" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" title="Youth Ministray Receives Delegation from Qatar" rel="bookmark">
					Youth Ministray Receives Delegation from Qatar				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The Deputy Minister of Youth Affairs, Hon. Lusine Kallon, has told the Qatar Fund for Development (QFFD) delegation that their visit to Sierra Leone will now send a strong message <a class="mh-excerpt-more" href="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" title="Youth Ministray Receives Delegation from Qatar">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/youth-ministray-receives-delegation-from-qatar/" data-a2a-title="Youth Ministray Receives Delegation from Qatar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fyouth-ministray-receives-delegation-from-qatar%2F&amp;linkname=Youth%20Ministray%20Receives%20Delegation%20from%20Qatar" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9785 post type-post status-publish format-standard has-post-thumbnail category-critique-column category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/dont-flaunt-your-deformity-by-wearing-short-trousers/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/07/leones-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/07/leones-326x245.jpg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/07/leones-678x509.jpg 678w, http://www.critiqueecho.com/wp-content/uploads/2019/07/leones-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9731" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Critique Column			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/dont-flaunt-your-deformity-by-wearing-short-trousers/" title="Don’t Flaunt your Deformity by Wearing Short Trousers." rel="bookmark">
					Don’t Flaunt your Deformity by Wearing Short Trousers.				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>It is an undeniable fact, that Sierra Leone is a rich country; but also paradoxically true that it is one of the poorest countries in the world. If such an <a class="mh-excerpt-more" href="http://www.critiqueecho.com/dont-flaunt-your-deformity-by-wearing-short-trousers/" title="Don’t Flaunt your Deformity by Wearing Short Trousers.">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/dont-flaunt-your-deformity-by-wearing-short-trousers/" data-a2a-title="Don’t Flaunt your Deformity by Wearing Short Trousers."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Fdont-flaunt-your-deformity-by-wearing-short-trousers%2F&amp;linkname=Don%E2%80%99t%20Flaunt%20your%20Deformity%20by%20Wearing%20Short%20Trousers." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9777 post type-post status-publish format-standard has-post-thumbnail category-cenheadlines">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.critiqueecho.com/finance-minister-jacob-jusu-saffa-faces-calls-to-be-sacked-discuss/"><img width="326" height="245" src="http://www.critiqueecho.com/wp-content/uploads/2019/08/jj-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.critiqueecho.com/wp-content/uploads/2019/08/jj-326x245.jpeg 326w, http://www.critiqueecho.com/wp-content/uploads/2019/08/jj-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="9773" nopin="nopin" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Latest Post			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.critiqueecho.com/finance-minister-jacob-jusu-saffa-faces-calls-to-be-sacked-discuss/" title="Finance Minister, Jacob Jusu Saffa Faces Calls to be Sacked: Discuss" rel="bookmark">
					Finance Minister, Jacob Jusu Saffa Faces Calls to be Sacked: Discuss				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The Finance Minister, Mr Jacob Jusu Saffa (JJ Blood) is having the spotlight trained on him, for what some people see as his failure to revive the economy. Some have <a class="mh-excerpt-more" href="http://www.critiqueecho.com/finance-minister-jacob-jusu-saffa-faces-calls-to-be-sacked-discuss/" title="Finance Minister, Jacob Jusu Saffa Faces Calls to be Sacked: Discuss">[Read more]</a></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.critiqueecho.com/finance-minister-jacob-jusu-saffa-faces-calls-to-be-sacked-discuss/" data-a2a-title="Finance Minister, Jacob Jusu Saffa Faces Calls to be Sacked: Discuss"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.critiqueecho.com%2Ffinance-minister-jacob-jusu-saffa-faces-calls-to-be-sacked-discuss%2F&amp;linkname=Finance%20Minister%2C%20Jacob%20Jusu%20Saffa%20Faces%20Calls%20to%20be%20Sacked%3A%20Discuss" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>		</div>
	</div>
</article></div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Independence</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ztUXY_IYT0U?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Rising from the ashes</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/RZqNomg33Yw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_youtube-3" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/results?search_query=lansana+sheriff" class="mh-widget-title-link">Lansana Sheriff</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Bj8B2AkZUNs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-4" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Gbetuwai</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/QMoXMK4--uQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_youtube-5" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Salia Koroma</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AxrZy1LKzto?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-8" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Jebbeh 2</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1EoYXBOpMOY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Muku Boss Pan Matches</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/1pFTqLWXtlM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i>Yesterday Bette Pass Tiday</span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rxJdUlh_mlU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=1" allowfullscreen></iframe>
        		</div>
			</div></div><div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.critiqueecho.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-cen-container"><ul id="menu-cen-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8385"><a href="http://www.critiqueecho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://www.critiqueecho.com/category/critique-column/">Critique</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6952"><a href="http://www.critiqueecho.com/category/diasporal-exclusive/">Diasporal Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6954"><a href="http://www.critiqueecho.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://www.critiqueecho.com/category/world-news/middle-east/">Middle East/Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="http://www.critiqueecho.com/category/world-news/african-news/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7254"><a href="http://www.critiqueecho.com/category/world-news/american-news/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a href="http://www.critiqueecho.com/category/world-news/european-news/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7181"><a href="http://www.critiqueecho.com/category/randommusing/">Random Musing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7182"><a href="http://www.critiqueecho.com/category/poems/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8481"><a href="#">Useful links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8485"><a href="http://www.sierra-leone.org/">Sierra Leone Web</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8483"><a href="#">Tourist info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8484"><a href="#">Local news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6953"><a href="http://www.critiqueecho.com/category/sport/">Sport</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Critique Echo Newspaper 2010 © - all rights reserved. The outlet is the main source of news and objective analysis about peace, governance, human rights, democracy and socioeconomic development in post conflict Sierra Leone. It’s edited and published in Kenema city, eastern province, by Othman Sheriff		</p>
	</div>
</div>
<link rel='stylesheet' id='google-news-style-css'  href='http://www.critiqueecho.com/wp-content/plugins/simple-google-news/css/style.css?ver=20120208' type='text/css' media='all' />
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/comment-reply.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://www.critiqueecho.com/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
<script async="async" type='text/javascript' src='http://www.critiqueecho.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>